Question about Harley Davidson XL 1200 C Sportster Custom Motorcycles

1 Answer

My 2012 sportster 1200c won't start in cold weather, what is the problem?

It started fine a week ago, we had cold weather move in, 37 degress was the low. It is about 50 degress right now and it won't start. At first it seemed like it wanted to, it would turn over once then stop. Now it just clicks.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Expert
  • 314 Answers

Instructions

    • 1 Turn the engine to the car and the Harley off.
    • 2 Remove the seat of the Harley with a Phillips screwdriver, and unsnap the battery cover on the left side of the motorcycle.
    • 3 Connect the red positive ("+") clamps to the positive terminals of the Harley battery and the car battery.
    • 4 Connect one end of the black negative ("-") cable to the negative terminal on the Harley battery. Connect the other end of the black negative cable to an unpainted metal surface on the car engine. Do not connect it to the negative terminal on the car battery.
    • 5 Keep the cables in place for several minutes then start the Harley. Try again after a few more minutes if it does not start the first time.
    • 6 Remove the cables, and snap the battery cover on the Harley back into place. Replace the seat with the Phillips screwdriver.

Posted on Jan 17, 2013

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
wd4ity
  • 4565 Answers

SOURCE: 2007 HD Sportster 1200C - front right fork leaking fluid

The headline of your post seems to have it correct, you have a fork seal leaking. To replace the seal, you must remove the fork slider, the lower part of the fork tube to replace the seal and then refill the fork with the proper amount of the proper oil. Here's how you do it on a conventional front fork. This is not for an "inverted fork" where the top part is larger than the bottom.

Remove the front wheel, the caliper if it's on this side or you decide to do both sides. Loosen the pinch bolt on the back side of the lower triple tree. Remove the large nut on the top side of the upper triple tree. Caution: there is a large spring under the nut. Usually, if the bike is completely off the ground, the sping is almost fully extended but it will still have some pressure on it. Remove the spring and work the fork tube out of the triple trees. Turn the thing upside down and pour the oil out of it. Notice in the very bottom of the lower slider where the axle goes through, there is an 8mm hex head bolt. Using a brand new hex key, remove this bolt. A hex key socket on an air wrench helps to remove this bolt. It takes a "piloted key" but you can get it out with a regular one as long as it new and not rounded. Once the bolt is out, pull the top tube out of the lower tube. You'll see the oil seal in the top of the lower slider. Pull the seal out and replace it with a new one. Reassemble the entire assembly and install back into the triple trees. Add the proper amount of the proper weight oil. This is what is commonly called a "dry" fill since you took everything off and wiped it down. Then insert the spring tapered end first and put the large nut back on the top.

Then do the other side if you wish. Only do one side at the time. The remaining tube that is put together helps hold the tube you're working on extended.

Good Luck
Steve

Posted on Jul 21, 2010

goalie39
  • 469 Answers

SOURCE: Starting and once started won't run

The problem seem to involve a number of circuits, I would suspect the Key switch as it supplies power to all affected systems. The dieing on release of the clutch is usually the kickstand safety switch. If the kick stand is not up, and the bike in gear, then when the clutch switch detects release is kills the engine so you don't kill your self.
Check or replace these switches.

Hope this is of some help.
Ed

Posted on Apr 26, 2009

  • 1 Answer

SOURCE: 2003 sportster wont start or run right when it is warmed up

this may or may not be the same as mine, but I have an 03 XLH 883 and it comes to find out that the Ignition location and componeets is a lot different in most models. Finding parts and information has been a travesty at best. First thing is, everyone uses a different name for the same thing. On my model as it turns out, the Crank/ Cam Positioning Sensor is the same as the Ignition Module. On other Bikes it is mounted elsewhere. From all the reading and searching I have done, each of the symptoms are slightly different, as well as components mounted in different locations. unfortunaly there is alot of confusion on this topic even though it seems like it is fairly common. the new module was quite difficult to locate and replace. PLus the directions/ wiring are quite vague and cloudy. The first Module has 5 wires but the new one only has 2. It is not clear which wire goes to which side of the coil, so be careful when you hook it up...

Posted on Jun 08, 2009

  • 42 Answers

SOURCE: Speedometer stopped working on my 97 sportster

Your speed sensor is probably bad, common problem. It's oblong, located near the starter, has one screw holding it in and has a length of shielded wire that goes to a connector. Replace. Can only be tested by replacing with a known good component.

Posted on Aug 10, 2009

Mr BrokRench
  • 1623 Answers

SOURCE: 2001 Harley Davidson Sportster 1200 C cranks but

Check your pick-up sensor located inside the timing cover,behind the adjustor plate. If the filament is not intact you will have no spark.
A defective coil, cam position sensor, or stator will also cause a no spark condition.

Good luck, i hope this will FixYa and get your bike back on the road.

Posted on Jun 28, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Had 04 transit connect for 6 weeks. always started fine till week ago when turned cold. glow plug light only shows for about 1 second, replaced glow plugs but still the same. can only start every morning...


Sounds like the timer is bad. Since you have power when warm, the power relay must be giving the timer juice. The way it is suppose to work is you wait until the glow plug light goes out and then try to start. In cold weather it should take longer for the glow plug light to go out.

Nov 03, 2013 | Ford Transit Connect Cars & Trucks

1 Answer

Volvo v40gdi sometimes won't start but starts fine from cold when trying to start it chokes and struggles if I remove air filter assembly it starts fine,


To troubleshoot the issue, click the link below:

Car Repair Diagram

http://technoanswers.blogspot.com/2013/03/car-repair-diagram.html

-------


HOT/WARM START ISSUE


Its a hot start issue.

Can be related to low fuel pressure or problem with crank sensor.


Also it can be weak battery or starter.


But possibilities are to be inspected to confirm what exactly it is.------


To troubleshoot and confirm the issue,i suggest you refer few solved help links with similar types of problem like yours:------


Click the link below:------


1991 Toyota Trecel: Engine Starts fine but dies when gets Warm?

http://whatisbyme.blogspot.in/2012/05/1991-toyota-trecel-engine-starts-fine.html

-------------

1994 Toyota Pickup: Starts fine but dies in few seconds?


http://howtobyme.blogspot.in/2012/05/1994-toyota-pickup-starts-fine-but-dies.html

------------

1995 Lexus LS400: Running Hot?

http://whatisbyme.blogspot.in/2012/05/1995-lexus-ls400-running-hot.html

------------

2002 Toyota Camry: Puff of Blue or White Smoke while Starting?

http://whatisbyme.blogspot.in/2012/05/2002-toyota-camry-puff-of-blue-or-white.html

------------

Multiple problems on car: Car runs hot, A/C blows hot and car starts surging?

http://schematicsdiagram.blogspot.in/2012/04/multiple-problems-on-car-car-runs-hotac.html

--------------

Delay starting on Toyota Prius?


http://schematicsdiagram.blogspot.in/2012/02/delay-starting-on-toyota-prius.html

-----------

Honda car will not start intermittently?

http://technoanswers.blogspot.in/2012/02/honda-car-will-not-start-intermittently.html

--------------

Vehicle Starts, Runs and Loses Power

http://whoisbyme.blogspot.in/2012/07/vehicle-startsruns-and-loses-power.html

--------------

Intermittent starting issues on Volvo 760?

http://schematicsdiagram.blogspot.in/2012/02/intermittent-starting-issues-on-volvo.html

-----------

Car starts and cuts off immediately?

http://repairhelpcenter.blogspot.com/2012/01/car-starts-and-cuts-off-immediately.html

-----------

Car won't start when cold?

http://schematicsdiagram.blogspot.com/2011/12/car-wont-start-when-cold.html

===========

These details will help.

Thanks.

Mar 14, 2013 | Cars & Trucks

1 Answer

My 1999 vw beetle won't start in snow


Old new beetle VW harness has contact resistance problems(vibration of wires) and needs to be recrimped the long wires(vibration can be stopped by silicone rubber anchoring). Cold weather make battery voltages low and needs recharged with handbrake on(headlamps off) 10 minutes warming engine up the whole winter.

Mar 08, 2013 | 1999 Volkswagen Beetle

1 Answer

Teledyne Laars LLD400NB natural Gas


if wired 120 volt change fenwal from 220 volt to 120 volt if it takes like 3 times to lite

Feb 05, 2013 | Teledyne Laars Pool & Spa

1 Answer

Won't start easily since it got cold (32degrees). It's fine once it starts


Its cold start issues:----

Go through the list of help links mentioned below:----


Click the link :----


Cold start problem and vehicle shudder around 2500 to 3500 rpms

http://repairhelpcenter.blogspot.com/2012/10/cold-start-problem-and-vehicle-shudder.html

----------

Low idle when cold out side?

http://repairhelpcenter.blogspot.com/2011/12/low-idle-when-cold-out-side.html

--------------

Ford explorer 4.0 will not idle when cold?

http://technoanswers.blogspot.in/2012/02/ford-explorer-40-will-not-idle-when.html

--------

Automatic transmission shift lever hard to move on cold mornings?

http://technoanswers.blogspot.com/2012/01/automatic-transmission-shift-lever-hard.html

----------

Car won't start when cold?

http://schematicsdiagram.blogspot.com/2011/12/car-wont-start-when-cold.html

-----------

These will help.

Thanks.

Dec 14, 2012 | 2004 Dodge Ram 3500 Truck

1 Answer

2006 nissan navara wont start in cold weather


Its cold start issues:----

Go through the list of help links mentioned below:----


Click the link :----


Cold start problem and vehicle shudder around 2500 to 3500 rpms

http://repairhelpcenter.blogspot.com/2012/10/cold-start-problem-and-vehicle-shudder.html

----------

Low idle when cold out side?

http://repairhelpcenter.blogspot.com/2011/12/low-idle-when-cold-out-side.html

--------------

Ford explorer 4.0 will not idle when cold?

http://technoanswers.blogspot.in/2012/02/ford-explorer-40-will-not-idle-when.html

--------

Automatic transmission shift lever hard to move on cold mornings?

http://technoanswers.blogspot.com/2012/01/automatic-transmission-shift-lever-hard.html

----------

Car won't start when cold?

http://schematicsdiagram.blogspot.com/2011/12/car-wont-start-when-cold.html

-----------

These will help.

Thanks.

Dec 06, 2012 | Cars & Trucks

1 Answer

I have a 2007 sportster 1200c when in first gear the nutreal light flikers is this normal thanks for your help


No this is not normal. It sounds like your neutral indicator switch is defective. It's located behind the front belt pulley cover. Remove the bolts out of the master cylinder and take the brake pedal off to get the cover off. It'll have a wire running to it. You transmission lubricant may start to run out when you take the old switch out but if you're quick, you won't have to drain the transmission. Put a pan under it just in case.

Good luck
steve

Jul 10, 2011 | 2011 Harley Davidson XL 1200L Sportster...

1 Answer

2004 harley sportster XL1200 is not starting, Last time it started was 3 weeks ago and then I was out of town for the 3 weeks came back and went to fire it up. From there it was just a clicking noise and...


If your running the original battery the cold weather may have finished off your battery.
See if the head lights are operational. This will give you a clue to the battery voltage levels.
If you have a volt meter check the voltage.

Jan 11, 2011 | 2004 Harley Davidson XL 1200 C Sportster...

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

324 people viewed this question

Ask a Question

Usually answered in minutes!

Top Harley Davidson Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4536 Answers

Mike

Level 3 Expert

4340 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Are you a Harley Davidson Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...