Question about 2006 Aprilia Sportcity 200

1 Answer

Aprilia sportcity 200cc

When i start the engine the thermo sensor on the diplay show the normal temperature.this is from 1 week.before this problem when i start the engine the temperature is it lower and slowly upload to the normal.out the temperature is 4C degree.how i fix this-to change the thermo sensor(wher is) or some cabel is detached.the sensor on the display not worked correctly!

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 157 Answers

It is difficult for me to translate your broken english. Typically a thermosensor is locater in the cylinder/cylinder head area in a water jacket. Some time they can be located in the radiator itself. There is usually a single wire going to a brass appearing fitting.

Posted on Jan 14, 2013

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
miket756
  • 2702 Answers

SOURCE: I have an Aprilia sportcity one 125. The fuel

the fule censor is not realy a thing you can repair, it sounds like there is a very worn track in it, its just as easy and a lot faster to replace the censor with a new part

Posted on Nov 06, 2009

  • 1584 Answers

SOURCE: aprilia tuono r, the service icon is showing

Go into the menu, and use 45256 to get into the "diagnostics" sub-menu. There is a "reset" option that will turn off the wrench.

Posted on Jan 03, 2010

HondaCRX
  • 252 Answers

SOURCE: how to put on v belt sportcity 125 aprilia

Hi there,

Put the bike on center stand.
Remove the outer drive belt casing, you will need to remove the normal stand to get at the bolts. A light tap to the side and it will come off.

If the drive belt is snapped, pull it out and make sure nothing is inside.

Loosen the rear pulley, and move it towards the front gear. Slip over the new drive belt and tighten the rear pulley back up. You should aim for around 2-3mm of deflection in the belt. refit the casing and the stand. Start her up and off you go :)

Vote for me please if this helps you, thanks.

Posted on Jul 06, 2010

  • 2 Answers

SOURCE: The red warning light on my aprilia RS125 2007 is staying on

check temp sensor under tank is conected

Posted on Aug 26, 2010

  • 114 Answers

SOURCE: aprilia 125 sportcity how do

try unhooking the battery for about 10-15 minutes.

Posted on Oct 28, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2009 Aprilia Sportcity 125 turn signals, horn and headlight works but nothing happens when you press start button...


Hi, Kc and the usual suspects are:
1. Ignition Switch not in the "ON" position.
2. Engine Run Switch in the "OFF" position.
3. Discharged battery, needs to be 12.5 volts or better and be able to pass a load test if necessary, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Bank angle sensor tripped and ignition/light key switch not cycled to the "OFF" position and then back to the "ON" position.
5. Faulty starter button/switch.
6. Faulty kickstand or clutch pull in switch/sensor.
7. Security alarm needs a reset.
8. Starter control circuit, relay, or solenoid faulty.
9. Main fuse or circuit breaker may be blown or faulty.
10. Electric starter shaft pinion gear is not engaging or over-running starter clutch slipping.
For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have nice a day.
http://www.apriliaforum.com/forums/showthread.php?188264-sportcity-250-starter-clicks-won-t-crank
http://meiguohosting.com/How-to-fix-start-problem-for-your-2009-Aprilia-Sportcity-One-125
The Ultimate GY6 Starter Ignition Troubleshooting Tutorial
Work shop manual
APRILIA SPORTCITY 125 2004 Manual

May 17, 2016 | Motorcycles

1 Answer

Aprilia sportcity 2008 electric start won't work


Hi Anonymous and the usual suspects are:
1. Ignition switch not in the "ON" position.
2. Engine run switch in the "OFF" position.
3. Discharged battery, loose, corroded or broken battery cables, especially the "NEGATIVE" cable at both ends (solenoid chatters).
4. Bank angle sensor tripped and ignition/light key switch not cycled to the "OFF" position and then back to the "ON" position.
5. Security alarm needs a reset.
6. Starter control circuit, relay, or solenoid faulty.
7. Electric starter shaft pinion gear is not engaging or over-running starter clutch slipping.
For more information about your issue, please visit the websites below. Good luck and have nice a day.
DOWNLOAD 2008 Aprilia Sportcity 125

Aug 05, 2014 | 2008 Aprilia SportCity 125

1 Answer

Won't start changed spark plug


Hi, Anonymous and the usual suspects are:
1. Fuel tank empty.
2. Fuel supply valve/petcock turned off.
3. Fouled spark plugs.
4. Engine flooded as a result of overuse of the enricher.
5. Vacuum hose to the fuel supply valve/petcock disconnected, broken, cracked, or pinched.
6. Fuel valve/petcock or filter clogged.
7. Discharged battery, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
8. Loose or corroded wire connection at the coil, battery or plug between ignition sensor and module.
9. Spark plug cables in bad condition and shorting, cable connections loose, or connected to the wrong cylinders.
10. Ignition timing incorrect due to a faulty ignition coil, ignition module or sensors (MAP, CMP, CKP, O2 and/or BAS).
11. Security alarm needs a reset.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
DOWNLOAD 2008 Aprilia Sportcity 125

Oct 13, 2013 | 2008 Aprilia SportCity 125

1 Answer

Speedo cable speedometer


Hi, Anonymous you may have a faulty sensor or broken cable and I am sorry you can't find the first and best tool you ever bought for your Aprilia but despair not for a mere $10 you can download another one. For more information about your issue, please visit the websites below. Good luck and have a nice day.
https://www.tradebit.com/filesharing.php/search/0/2011+aprilia+sportcity+cube+125

Jun 27, 2013 | 2011 Aprilia SportCity Cube 125

1 Answer

How to replace speedo sensor in aprilia sportcity


Hi, Moreno_madri I am sorry you can't find the first and best tool you ever bought for your Aprilia but despair not for a mere $10 you can download another one. For more information about your issue, please visit the websites below. Good luck and have a nice day.
DOWNLOAD Aprilia Sportcity 125

Dec 23, 2012 | Aprilia Sportcity 125 Motorcycles

1 Answer

What is e5 fault code on a aprilia sportcity125cc


Hi, Ashley I am sorry you can't find the first and best tool you ever bought for your Aprilia but despair not for a mere $10 you can download another one. For more information about your issue, please visit the websites below. Good luck and have a nice day.
http://www.apriliaforum.com/techtips/1000/faultcodes.htm
DOWNLOAD 2007 Aprilia Sportcity 125

Dec 12, 2012 | 2007 Aprilia Sportcity 125

1 Answer

2009 aprilia sportcity 125 stalls at high speed


Hi, Anonymous and the usual suspects are:
1. Spark plugs in bad condition or partially fouled.
2. Spark plug cables in bad condition or leaking.
3. Spark plug gap too close or too wide.
4. Faulty ignition coil, module and or sensor.
5. Battery nearly discharged.
6. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
7. Intermittent short circuit due to damaged wire insulation.
8. Water or dirt in the fuel system, carburetor or filter.
9. Fuel tank vent system plugged or carburetor vent line closed off.
10. Carburetor controls misadjusted.
11. Damaged carburetor or intake seals.
12. Loose or dirty ignition module connector at crankcase.
13. Faulty MAP, CKP, O2, and or CMP sensors.
14. Incorrect valve timing.
15. Weak or broken valve springs.
16. Damage intake or exhaust valve.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
https://www.tradebit.com/filesharing.php/search/0/2009+aprilia+sportcity+125

Feb 27, 2012 | 2008 Aprilia SportCity 125

1 Answer

Where is the vin number for aprilia sportcity 125 2007 model


Hi, Soldiermck21 look on the frame neck and I am sorry you can't find the first and best tool you ever bought for your Aprilia but despair not for a mere $10 you can download another one. For more information about your issue, please visit the websites below. Good luck and have a nice day.
DOWNLOAD 2007 Aprilia Sportcity 125

Mar 10, 2011 | 2007 Aprilia Sportcity 125

1 Answer

Very very slow pick up


Hi, Dutch474 and the usual suspects are:
1. ThrottlHie cables misaligned or misrouted.
2. Damaged or restricted fuel tank venting system.
3. Inlet system air leak.
4. Vacuum piston malfunction.
5. Accelerator pump leaking or no output.
6. Plugged bowl vent.
7. Fuel level in bowl too low.
8. Restricted fuel supply passages.
9. Plugged jets or passages.
10. Worn or damaged needle or needle jet.
12. The enricher valve not seated or leaking.
For more information about your issue please visit the websites below. Good luck and have a nice day.
DOWNLOAD 2007 Aprilia Sportcity 125

Dec 13, 2009 | 2007 Aprilia Sportcity 125

2 Answers

I have an Aprilia sportcity one 125. The fuel sensor reads full when zi fill the tank but then when I have only used about 1/4 of the tank it reads empty. Does this happen often? what should I do, is it...


the fule censor is not realy a thing you can repair, it sounds like there is a very worn track in it, its just as easy and a lot faster to replace the censor with a new part

Nov 05, 2009 | 2007 Aprilia Sportcity 125

Not finding what you are looking for?
2006 Aprilia Sportcity 200 Logo

258 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aprilia Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4525 Answers

Fabrice Wolters

Level 2 Expert

265 Answers

Are you an Aprilia Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...