Question about 2000 Ducati 996 Bi~ - Monoposto - SPS

1 Answer

2000 ducati 996

My 00 996 not starting. Recently i took it out for a ride after a long time parked in my garage. After about 2-3 miles ride it started to spit and backfired. I immediately turned around. On my way back i had to rev so high at the lights just to keep the bike from stalling but i still backfiring. I didn't start it again until i install a new battery and it still not starting, though one time it just started and quit. I've already check for gas,fuses it's good but before i go any further can someone out there tell me what wrong with my bike. Thanks

Posted by on

  • Anonymous Jan 31, 2009

    2002 883sporster-misfiring and electric failure[1-2seconds],HELP.I NEED TO RUN IT 50-175 MILES DAILY.No car.























  • dirtnapq Feb 03, 2009

    i checked, the timing on exhaust cam of horizontal cylinder is way off. Plus belts tension is very loose. My 996 has appr. 8000 miles and never had belt tension adjusted. I've already went through the service manual and find that it's so costly to do it myself because i will need all those special tools. But i've heard these people on Ducati.ms saying that Real Time Analyzer shareware can be download to your computer and plug-in a microphone to set the belts tension.Ok i feel so stupid but how exactly do you support to do that with software and microphone. Help.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 99 Answers

Check the cambelts on your bike, make sure they havent jumped a tooth on the timing.

TL

Posted on Jan 23, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Was riding the bike parked it went to ride next day.


Hi, Anonymous and the usual suspects are:
1. Fuel tank empty.
2. Fuel supply valve/petcock turned off.
3. Fouled spark plugs.
4. Engine flooded as a result of overuse of the enricher.
5. Vacuum hose to the fuel supply valve/petcock disconnected, broken, cracked, or pinched.
6. Fuel valve/petcock or filter clogged.
7. Discharged battery, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
8. Loose or corroded wire connection at the coil, battery or plug between ignition sensor and module.
9. Spark plug cables in bad condition and shorting, cable connections loose, or connected to the wrong cylinders.
10. Ignition timing incorrect due to a faulty ignition coil, ignition module or sensors (MAP, CMP, CKP, O2 and/or BAS).
11. Security alarm needs a reset.
For more information about your issue and valuable free downloads that you will need please visit the websites below. Good luck and have a nice day.
ducati 996 wont start
How to diagnose no spark situation on motorcycle
Free Ducati Motorcycle Service Manuals for download
Ducati OEM Parts Fiche Lookup and Online Ordering
Ducati Maintenance

Aug 11, 2013 | 2001 Ducati 996 S

1 Answer

Digital dash problem


Hi, Martin the following applies to carbureted also fuel injected models and the usual suspects are:

1. Severely discharged or a damaged battery, 9 volts or lower.

2. Failed alternator/generator and or voltage regulator.

3. Loose or corroded battery terminals and or cables especially the "NEGATIVE" cable, look for loose, corroded, or broken connectors inside the cable harness at "BOTH" ends.

4. Failed main circuit breaker or ignition switch, check for loose connections and continuity.

5. Failed system and or ignition relay, check for continuity.

6. Failed ignition coil, ignition/electronic module.

7. Failed CKP, CPS, CMP, MAP, TPS, or BAS sensor, corroded, loose or broken wire connector pins/sockets.

8. Throttle cables and or idle speed improperly adjusted hot idle speed should be 950 RPM to 1000 RPM.

9. Air/fuel mixture screw improperly adjusted.

10. Water or dirt in the fuel system, carburetor or filter.

11. Restricted, blocked or kinked fuel line.

12. Fuel tank empty.

13. Gas cap is not venting properly or fuel tank venting system blocked.

14. A failed fuel pump, pressure regulator and or fuel injectors.

15. Vacuum line from intake manifold to petcock broken, cracked, or not attached, carburetor vent line plugged.

16. Needle and seat stuck closed in the float bowl.

For more information about your issue and valuable free downloads that you need please visit the websites below. Good luck and have a nice day.

2007 S2R stalling on fast blip

http://www.ducatimonster.org/forums/tech/164765-07-s2r800-low-idling-stalling-hot-starts-after-600mi-service.html

Ducati Monster S2R800 S2R 800 2006 2007 Workshop Service Download Manuals...

Ducati OEM Parts Fiche Lookup and Online Ordering

Ducati Maintenance

Jun 05, 2012 | 2007 Ducati Monster S2R 800

1 Answer

I just took my ducati out of its winter garage, when i parked the bike there 4 months ago it was all fine, but today when I started it first time this year the engine did not run well. after 30 minutes...


hello rob. often when there is oil in the air filter it is an indication that the machine was turned on it's side. that said, replace the air filter and the spark plug[s]. Also remove any old fuel and replace it with brand new fuel, not fuel that has been sitting around.

finally if it is still rough running go to the auto parts store and get a bottle of a product called seafoam, a fuel additive that cleans the internal parts of the engine remarkably well.
Joe

Apr 29, 2011 | Ducati 900 SS Motorcycles

1 Answer

New spark plugs turn black after going twenty miles


Hi
Make sure the air filter is clean (& not over oiled if sponge type)
Make sure that the pilot screws on #1 & #3 are 2 turns out and #2 is 2.25 turns out
Try turning 1/8 of a turn at a time
Also change to a softer plug - NGK DPR7EA-9 or equivalent as these stay hotter to burn more carbon off

Ride Safe
Bike-Doc

Jun 04, 2010 | 1995 Triumph Trophy 900

1 Answer

Ducati 900 Monster starter issue


Have battery load tested, check all connections on starter, on battery, and on the engine where the ground cable hooks up.

Mar 11, 2010 | 2002 Ducati Monster 900 i.e.

1 Answer

Hi i have a 2005 st3,and has been parked


My suggestion is YES! I change mine every season on my 900CR whether I need them or not. It's not a hard job to do yourself, and it's dirt cheap insurance. I would also HIGHLY reccomend a valve adjustment too, but would do so after about 500 or so miles of run in to make sure any rust/etc on the valve seats has worn off. My suggestion, ride her for about 400-500 miles, and belt and valve her at the same time next season, early. the Stick

Dec 10, 2009 | 2005 Ducati ST3

1 Answer

Ducati 996


ide start by inspecting / prob replacing the sparkplugs,but also check the fuel pump wire plug under the tank,replace fuel filter inside tank, check earth wirers are clean and check the stator wire plug havent started to burn and melt the plug just cut it off and solder with heat shrink then will have good charge, hope this gives some ideas where 2 start

Jan 17, 2009 | 2001 Ducati 996 S

1 Answer

Generator light on 748 always on


and is even there when just the ignition is on. 1. Battery tested at 12.7 when off. 2. 12.2 or so when first started then 13.5 to 14.3 when reved up to 2K to 8k+. 3. Yellow stator to R/R wires mint with no crimps or burn marks and any other imperfections. 4. Headlight gets brighter when it revs up to 2K or so as it should. 5. Bike starts ides revs rides 100% fine (took it out today for a while with no problems. Granted I didn't go to far from home as I didn't want to get stranded. 6. Disconnected everything at the battery, check all fuses, couldn't find any damaged wires, etc... reconnected, blue light still on, even when just the ignition is in on mode with the motor not on. Curve ball... I took off the license plate mount including the rear blinkers last week by just disconnecting the OEM connectors under the seat (turning it into a track only machine), no shorts or anything there, can this trigger the light to come on? So any ideas? Any other test points I should look into? I really want to get this sorted before hitting the track!,Either you didn't get the notches set correctly, or the 'rod' inside the cable isn't seated right. Or the rod broke like mine just did, and will need replacement.,,,

Nov 10, 2008 | 2000 Ducati 748 E- S (Biposto-Monoposto) -...

Not finding what you are looking for?
2000 Ducati 996 Bi~ - Monoposto - SPS Logo

Related Topics:

566 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ducati Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4497 Answers

Gino Cussen
Gino Cussen

Level 2 Expert

216 Answers

yadayada
yadayada

Level 3 Expert

63291 Answers

Are you a Ducati Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...