Question about 2004 Yamaha V Star 1100 Classic

1 Answer

Electrical problem I have electrical problem on '04 V Star 1100. Started to take off from a stop sign and everything went dead. Found fuse under seat, it's good; battery is good, put on charger anyway... NOTHING electrical works when you turn on the key. I ride an average of about 800 miles a month and this is the first time I've had this happen. Replaced battery last year. HELP?!

Posted by on

  • phoneguy178
    phoneguy178 Jan 13, 2013

    I checked continuity across the ignition switch. I have continuity between R and Br/L and between L/B and L/Y like I should when switch is on. BUT I also have continuity between R and Br/L even with switch off. Not sure, but I think that is incorrect?

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 409 Answers

Check ignition switch terminals and block connector...

Posted on Jan 09, 2013

  • 2 more comments 
  • phoneguy178
    phoneguy178 Jan 09, 2013

    I just checked continuity across switch terminals. What are you referring to with "block connector"?

  • Rasputin666 Jan 09, 2013

    connector block where the switch connects to the loom...check that it's properly connected and check that the permanent live feed is reaching this connector.

  • phoneguy178
    phoneguy178 Jan 12, 2013

    I have 14 V at ignition switch until I turn key to "on", then it goes down to .3 V. Yes, POINT 3. Suggestions?

  • phoneguy178
    phoneguy178 Jan 12, 2013

    I checked continuity across the ignition switch. I have continuity between R and Br/L and between L/B and L/Y like I should when switch is on. BUT I also have continuity between R and Br/L even with switch off. Not sure, but I think that is incorrect?

×

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 3567 Answers

SOURCE: Battery will not keep a charge.

Get a 2 amp charger and charge the battery fo 3 hours or so. While the battery is charging,check the fuses and check the wiring harness connections between the flywheel and the battery.

Start the bike and rev it up. Use a DC voltmeter to check the battery voltage while running. The voltmeter should read 14+ volts. If not then there may be a problem with the stator.

Pleas rate this solution. Thanks!

Posted on Mar 28, 2009

stephensaon_
  • 284 Answers

SOURCE: Two years ago my Voltage Regulator went bad and

If you're going through regulators that often I would suggest going after the stator. Make sure it's not grounding out on the chassis. Find the 3 yellow or white wires that are connected to the regulator. using a meter in OHMS ( looks like the horseshoe ) with the bike off check wire one (red ) to wire 2 ( black ) then wire one ( red ) to 3 (black ), then 2 (red ) to 1 ( black ) and 2 ( red ) to 3 ( black ) , then pick one ( red ) and black to the chassis, motor, ground. somewhere metal on the bike. The first series of tests you should get some sort of numbers, ( which should be somewhat close in numbers ) When you go to ground, Chassis you should get no numbers, OFL, OL, or the horseshoe sign if you get numbers there, the stator is bad and your transmitting ac voltage to the chassis.

Posted on Aug 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How can I fix my vstar 1100? Turned over for afew seconds then everything died. No power at all. Jeff


Jeff, Make sure battery is good and charged,check all fuses, I believe there will be a 30 amp that could be blown, other then that remove battery connections and clean, check ground connection to frame/engine also, quite common for bikes to have dirty or loose connection and loose all power.
Check the attached links forums,instruction and guides, last link is a good trouble shooting link.Good luck
"I hope this helped you out, if so let me know by pressing the helpful button. Check out some of my other posts if you need more tips and info."
http://www.starbikeforums.com/forums/49-v-star/9371-good-battery-no-power-1100-v-star.html

Re My Yahama Star 1100 wont start Road Star Forum Yamaha Road Star

http://xlforum.net/vbportal/forums/archive/index.php/t-39135.html

How to Diagnose Motorcycle Electrical Problems Dennis Kirk Inc

Apr 15, 2016 | Power Motorcycles

1 Answer

Yamaha v star 1100 fuse panel diagram


Under the panel above the battery, which is under the seat

Jun 20, 2014 | 2003 Yamaha V Star 1100 Custom

1 Answer

Finding fuse box


Hi, Anonymous sorry you can't find the first and best tool you ever bought for your Yamaha despair not for a mere $0 you can download another one. For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Yamaha Star 1100 Classic The main fuse 30 amp location Google Search Yamaha 2006 1100 star classic electrical question
http://www.sloneservices.com/SilverBack/Other-Stuff/V-StarShopManual99-07.pdf
OEM parts for Yamaha
http://www.starmotorcycles.com/assets/service/manuals/2000/LIT-11626-13-36_96.pdf

May 12, 2014 | Yamaha V Star 1100 Classic Motorcycles

1 Answer

97 HD Dyna wide glide electrical system dead


Hi Anonymous, check your main fuse/circuit breaker for continuity and check your battery ground cable at both ends. Good luck.

Jan 31, 2013 | Harley Davidson FXDWG - FXDWGI Dyna Wide...

1 Answer

2005 yamaha v-star 1100 with no power to starter or headlight when I turn on the key. Is there a relay of fuse somewhere that might be bad


Did you ever get this figured out? I have same problem on '04 V Star 1100. Started to take off from a stop sign and everything went dead. Found fuse under seat, it's good; battery is good, put on charger anyway... NOTHING electrical works when you turn on the key. HELP?!

Sep 11, 2012 | 2001 Yamaha V Star 1100 Classic

1 Answer

Ignition fuse keep blowing in my 2003 cavalier


u have a dead short on main live wire check for overheated wires

Jul 10, 2012 | 2003 Chevrolet Cavalier

1 Answer

Yamaha V Star 1100 Classic Electrical Issue. (No Power)


Hi, Hamsq and the usual suspects are:
1. Ignition Switch not in the "ON" position.
2. Engine Run Switch in the "OFF" position.
3. Discharged battery, needs to be 12.5 volts or better and be able to pass a "LOAD" test, your battery may show 12.5 volts but has little or zero amps and must be replaced.
4. Check the battery terminals for damage or corrosion check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter.
5. Bank angle sensor needs a reset or is faulty.
6. FOB battery low or dead.
7. Faulty ignition switch.
8. Faulty starter button.
9. Faulty kickstand or clutch pull in switch/sensor.
10. Security alarm needs a reset.
11. Starter relay, solenoid or starter circuit wiring faulty.
12. Starter armature or field coils have failed.
13. Main fuse or circuit breaker may be blown or faulty.
14. The electric starter is working but starter clutch has failed.
15. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
http://www.starbikeforums.com/forums/49-v-star/9371-good-battery-no-power-1100-v-star.html
star 1100 electrical problem
Yamaha XVS1100L Service Manual
OEM parts for Yamaha
Yamaha XVS1100S Owner Manual

May 17, 2012 | Yamaha V Star 1100 Classic Motorcycles

1 Answer

I have a 2001 volvo s80 and the Electronic Climate Control board with the blower knobs, heated seat buttons, and temp control has quit working but all of the fuses are good


I had the same problem with my 2001 s80 my battery went dead and it just stopped working me and a friend looked at every fuse even all of the relays and the relays under the fuse box in the engine compartment but to do that you have to remove the battery terminals so when we were finished checking everything we connected the terminal and started the car and everything was back on I'm assuming that the computer or something needed to be reset.

Feb 01, 2011 | 2001 Volvo S80

Not finding what you are looking for?
2004 Yamaha V Star 1100 Classic Logo

227 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...