Question about 2006 Hero Honda Karizma

1 Answer

Self Start problem...

My bike have some ignition problem from many days... 

when i try to start my bike there's some tik tik sound coming from a small box like thing to the left side of the battery...

Some times the ignition works... but dont no when...

do any one have any info on it... if yes juz gimme some suggestion...

i asked this earlier... some body said to replace the battery n some body said thet its self motor problem... i have made them repaired... but it doesn't work...

Posted by on

  • hydkaran420 Jan 17, 2009

    Thanxx Benimur...
    I'll check for the defects given by u...
    U said 2 big terminals of relay... could u plz be bit clear abt dem... i mean which 2 terminals to disconnect ??

  • hydkaran420 Jan 17, 2009

    ooh... rating updated...


    so u want me short the two terminals on the relay n check for starter motor... right ???




    n plz dont mind for askin the same question for may times

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 6,966 Answers

Hi and welcome to FixYa,

Your description is the starter relay making the clicking sound. Problem could be any of 2 possibilities:

  • starter relay/solenoid; and/or
  • starter motor.
To determine which, jump the 2 big terminals of the starter relay/solenoid when starting the bike; if the motor turns, the relay/solenoid is defective; if the starter motor does not turn, the starter motor is defective (most likely the carbon brushes).

Of course other possibilities still exist, such as:
  • loose, corroded battery terminals, relay, starter terminal/connectors;
  • weak battery.
  • open, corroded fuse/fuse terminals.
Good luck and Thank you for using FixYa.

Posted on Jan 17, 2009

  • 1 more comment 
  • Louie  Role
    Louie Role Jan 17, 2009

    Hi again,

    There are no terminals/connectors to be disconnected. If you would be able to locate the starter relay, then you would readily see that there are only 2 big terminals; 1 goes to the battery + and the other to the starter motor.

    Cheers.


  • Louie  Role
    Louie Role Jan 17, 2009

    Incidentally and perhaps unknown to you, the rating that you gave lowered my percentages. Due to my rank/standing here at FixYa, even a Helpful (as you have given me) actually is detrimental to my overall score. Might you reconsider as I believe I have given you diagnostic procedure to determine which is at fault.

  • Louie  Role
    Louie Role Jan 17, 2009

    A starter relay would look something like the image below.


    • jump the 2
      big terminals of the starter relay/solenoid when starting the bike;

    • if the motor
      turns, the relay/solenoid is defective;

    • if the starter motor does not
      turn, the starter motor is defective (most likely the carbon brushes).


    Appreciate much the change in rating.


×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

The engine light comes on after start up then about 3 sec. goes off and the bike runs good and doesn't come back until start up, any ideas?


Hi Robert, when the ignition switch is turned on, it is normal for the engine light to come on for 3-4 seconds while the engine management system runs a series of self diagnostics. If it comes on again after your bike starts please visit the website below to retrieve any generated codes, if you still have issues with the engine light contact me at xlch@mail.com. Good luck and have nice day. Harley Diagnostic Codes 04 to Present

Jul 22, 2015 | 2007 Harley Davidson FLHTC Electra Glide...

1 Answer

My pulsar 150 dtsi does not self start , when i press the self start switch only relay sound comes but there is no sound of starter motor ,, bike starts with first kick only , so engine is ok ,, bt i have...


Hi, Anonymous and the usual suspects are:
1. Ignition Switch not in the "ON" position.
2. Engine Run Switch in the "OFF" position.
3. Discharged battery, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Bank angle sensor tripped and ignition/light key switch not cycled to the "OFF" position and then back to the "ON" position.
5. Security alarm needs a reset.
6. Starter control circuit, relay, or solenoid faulty.
7. Faulty starter button.
8. Electric starter shaft pinion gear is not engaging or over-running starter clutch slipping.
For more information about your issue, please visit the websites below. Good luck and have nice a day.
DOWNLOAD Bajaj Pulsar 180

Dec 12, 2013 | 2005 Bajaj Pulsar 180

1 Answer

Please help I recently bought a 1999 gsx f 750


Sounds like something has come loose on the ignition trigger mechanism Check that fist.

Oct 26, 2013 | Suzuki Motorcycles

1 Answer

1988 Katana gsx 600 only one ignition coil is getting power


yes there is a way to test if there bad but its some work first take off the gas tank,then find your spark cable,trace them back to your ignition coils that may be were the problem is coming from.(im having the the same problem with my 1988 katana gsx600f) now how to test if there good or not is eazy.First; pick a ignition coil to check. Second; pull off one of the spark cables then the park pug make sure u do it one at a time.Third; now that u have the spark pug out of the engine plug it into the spark cable then try to start the bike will your doing this make sure the spark pug it close to touching the engine so that u can see if its sparking if it is go on n check to see if the other three are working. thats how i found my problem....now how my bike was acting before well it started but didnt want to start started it kept trying to die so i check the carbs the wiring n the fuse n nothing. now i tought it was my wiring because every one was telling me that so i replace my maintance harness n still the same problem. so one day i was thinking to my self "man what is going on in my babys mind". so i tryed to start it n listen for any weird sound. as i sat there listening i could only hear the bike trying to fire on one igniting.well it sound like there was enough power n i just charged the battery so i knew it wasnt that which lead me to the problem which was a bad ignition coil.... i hope i have been some kind of help well thank for reading n i hope u find out what your problem is...

Sep 22, 2012 | 1988 Suzuki GSX 600 F (Katana)

2 Answers

Im having problem with my kawasaki rouser,when im starting thers is no movement of the starter thers only a sound of the relay, do u think the relay is broken?


Hi. I believe the selonoid on the starter maybe the problem. If you can bench test the motor to check if it runs. Replace the selonoid and see. Good luck.

Jul 05, 2011 | 2003 kawasaki ZX-7R

1 Answer

Motorcycle battery seems dead, help locating/replacing/charging


Yes it is the battery. First try charging it with trickle charger. NOT car battery charger. It should work fine once it is charged enough to start the bike. Than the bikes should keep it charged. Or you can jump it with car battery. This is safe. THe motorcyle battery is also 12 volts. Just smaller.

After the bike runs for 5-10 minutes and shut if off. Wait 5-10 minutes after it is off and try again. If it does not start again, than your battery is either dead or your stator/rectifier (your charge system) could be faulty. Lot cheaper to get battery for $30 than to pay $75 hourly shop fees for testing and than repairing.

May 20, 2009 | 2007 Ducati Monster 695

2 Answers

My bike have some ignition problem from many days...  when i try to start my bike there's some tik tik sound coming from a small box like thing to the left side of the battery... Some times the ignition...


who ever told you to change the battery and starter motor was wrong the small box at the side of the battery is the cdi unit which is faulty and needs replacing

Jan 17, 2009 | 2006 Hero Honda Karizma

2 Answers

Seized starter


Your battery is most likely dead. Try removing the battery from the bike and charging it with the appropriate charger overnight first (you might try taking it to have it tested while you have it out). You can try jump starting, but bike alternators are much smaller than cars so I would NOT have the donor vehicle running if you try it. That way you will know if your starter is really bad or just your battery. I bet a new battery will solve your problem for now, but why did it take only a month to go dead? Small electrical drain (parking light maybe?)

Dec 28, 2008 | Harley Davidson XL 1200 C Sportster Custom...

2 Answers

Misfires


Hi dude,
99 % this & low milege is due to wrong Air to Fuel ratio.
This can be solved very easily.What you need is only a small screw driver.

Open the black tool box in the right side. Remove a small rubber bush thats there. Inside you can see a small flat screw. that controls the amount of fuel injected to the engine. Turn the thing clockwise a round or two & go for a small drive. Feel the difference & stop when you are satisfied. if your engine knocks, thats even bad. Dont overdo.

NB : This will reduce pickup 

Nov 10, 2008 | 2006 Hero Honda Passion Plus

2 Answers

Misfires


The sound and the high fuel consumption are all related. there are many things that might be wrong. it could be the fuel quality the carburettor air filter spark plug or even an elecrtical problem. but since you had the bike serviced but you are still experiencing problems i would try cleaning the spark plug. and when you fit the sparklug back, check wheter the wire going to the sparkplug is in perfect order. then put the bike in neutral, put in on the main stand, start it and check the big wire going to the sparkplug. listen if you can detect any noise in that area. if you hear a tik - tik sound, then there is a elecrtical leak. you should be able to repair that by yourself if not a normal service station would do. however if thats not the problem, then you should bring the bike to another service station,,,

Nov 10, 2008 | 2003 Hartford Legion HD-125L

Not finding what you are looking for?
2006 Hero Honda Karizma Logo

769 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hero Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4471 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Are you a Hero Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...