Question about 2006 Yamaha YZF-R6

1 Answer

2006 R6 shuts off during warm up

My R6 has been shutting off in the morning while it's running to warm up. While the display shows Lo it runs, but as soon as it changes to 104 it turns off and won't start unless i hold the throttel open. Once the temp reaches 140+ degrees it will stay on. On top of that the bike sputters while idleing. Any idea?

Posted by Anonymous on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Yamaha Master
  • 40,013 Answers

Hi, Anonymous and the usual suspects are:
1. Severely discharged or a damaged battery, should have 12.5 volts or better and be able to pass a load test if necessary.
2. Failed alternator/generator and or voltage regulator.
3. Loose or corroded battery terminals and or cables especially the "NEGATIVE" cable, look for loose, corroded, or broken connectors inside the cable harness at "BOTH" ends.
4. Failed main circuit breaker or ignition switch, check for loose connections and continuity.
5. Failed system and or ignition relay, check for continuity.
6. Failed ignition coil, ignition/electronic module.
7. Failed CKP, CPS, CMP, MAP, TPS, or BAS sensor, corroded, loose or broken wire connector pins/sockets.
8. Throttle cables and or idle speed improperly adjusted hot idle speed should be 950 RPM to 1000 RPM.
9. Air/fuel mixture screw improperly adjusted.
10. Accelerator pump damaged or not working.
11. Water or dirt in the fuel system, carburetor or filter.
12. Restricted, blocked or kinked fuel line.
13. Fuel tank empty.
14. The gas cap is not venting properly or fuel tank venting system blocked.
15. A failed fuel pump, pressure regulator and or fuel injectors.
16. Vacuum line from intake manifold to petcock broken, cracked, or not attached, carburetor vent line plugged.
17. Needle and seat stuck closed in the float bowl.
For more information about your issue and valuable "FREE" downloads that you need please click on the links below. Good luck and have a nice day.
http://www.r6messagenet.com/forums/r6-general/153049-stalling-during-warm-up.html
http://www.r6-forum.com/forums/57-garage-mechanical-help/297282-bike-shuts-off-after-warming-up.html
2006 Yamaha YZF R6 Service Manual R6 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Posted on Sep 19, 2016

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: hesitation problems 2003 yamaha wr 450 f

sounds like a jetting issue. change the main jets starting from the largest one you own and work your way down.

Posted on Dec 14, 2008

anshlittle01
  • 57 Answers

SOURCE: Bike starts ok runs ok when first started,when

i think the engine oil is the problem.
because i think at above 80 degrees it is loosing its viscosity due to which the piston is slipping inside the cylinder.
change its engine oil .


Posted on Jul 12, 2009

  • 311 Answers

SOURCE: 1984 Yamaha XJ 650 wont stay running

hi,this might help,the carbs off the 550 will have smaller idle (pilot) jets,this will not allow enough fuel through at idle,the main jets sound like they are reasonably close,i would pull apart the ones off the 650 and check the jet sizes and then compare them with the ones off the 550,you will probably find that the ones out of the 550 are way to small,change the jets over(if they are compatible..should be)and your problem will most likely go away...hope this helps...cheers

Posted on Apr 01, 2010

Motoxpartson
  • 185 Answers

SOURCE: I replaced the top end

The most common answer you will receive for this question is more than likely check and clean your pilot jet and pilot circuit with compressed air and new pilot jet ideally. I must confess in most cases this does apply except the last 3 rebuilds I have done on 400, 426 and a 450 YZ exactly the same problem where hard to start and when started only wanted to run with choke on they all ended up being leaking intake valves
Best option if you can is clean pilot circuit replace pilot jet - Then double check your valve clearances (sometimes to tight can leave the intake valves hanging open when meant to be closed) then if still no joy, Do a leak down test or get your local shop to do leak down test - The leak down test will save you a lot of frustration diagnosing internal issues. Just to clarify don't pay too much attention to the percentage loss of the test just do the test to confirm if there is a leak or not.
good luck - Regards Jamie

Posted on May 29, 2011

  • 139 Answers

SOURCE: I am having problems getting

replace the kill/stop switch.

Posted on Sep 03, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2001 Ford Explorer Sport 4.0 SOHC revs high on cold start and then shuts off


sounds like a bad idle air control valve. it is like a choke it has the motor run high and then when the motor is warm it idles normal

Dec 30, 2012 | Ford Explorer Sport Cars & Trucks

1 Answer

I have a '99 R6. Slight problem with the choke. The choke is very erratic and the slightest movement sees it going up to 4000rpm or shutting down. I've noticed that the cluster where the choke...


Hi, Anonymous for this situation I would call my local dealer or reputable shop's service/parts department and inquire about any possible quick fix, answers, or parts inquiry. For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
04 Auto choke adjustment
R6 cold start problems
1999 2002 Yamaha YZF R6 Service Manual R6 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Apr 16, 2012 | 1999 Yamaha YZF-R6

1 Answer

What may cause the tachometer to bounce while on idle and sometimes shut off the engine?


Hi, Anonymous for more information about your question and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
Bouncing idle
Jumping needle on RPM Gauge The Hull Truth Boating and Fishing Forum
Yamaha 2006 YZF R6V Owner Manual
OEM parts for Yamaha
Yamaha YZF R6 2006 Service Manual

Mar 17, 2012 | 2008 Yamaha YZF-R6

1 Answer

What does error code r =8 at startup mean? Turned heater on for first time this year. Opened gas valve at tank and shut-off at heater. Pump is running. Turned 220 v breaker on in box and "spa on"...


Mike, I have found what I believe is the correct manual for your heater at http://www.pool-heaters.com/pdf/Pentair-Maxetherm_manual.pdf. I couldn't find an error code list in the manual but I might have missed it. If you call the the StaRite technical support line at 888-782-7483 they should be able to help youfigure this issue out. I hope this helps.

Please vote on this answer. Thank you.

Aug 26, 2011 | Sta Rite Sr200lp Max E Therm Pool & Spa...

2 Answers

My 2006 R6 Fell over the other day while it was running it cut off now I get a code displayed on the speedometer 39 and it wont start any Idea what this means and can i reset it my self or is this a trip...


Try disconnecting the battery for a few mins an c if it wont clear out. I dropped my 06 R6 last week an it cut off but I switched it off an switched it back on an crunk right up no light or nothing.

Jun 05, 2011 | 2006 Yamaha YZF-R6

1 Answer

My 2004 R6 has a problem with the cooling system. The orange light meaning engine management problem is on and the temp read out is always saying lo


Hi, G_willis61 you may have a faulty temperature sensor for this situation I would call my local dealer or reputable shop's service/parts department and inquire about any possible quick fix, answers, or parts inquiry. For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
2001 r6 only shows LO and no number for temp help SoFlaSportbikes com...
http://www.r1-forum.com/forums/4-mechanical-help/254395-98-r1-digital-display-reads-lo.html
2003 2004 Yamaha YZF R6 Service Manual R6 Moto Data Project
OEM parts for Yamaha
http://mybikemanuals.com/yamaha/yamaha-yz-owners-manuals

Feb 26, 2011 | 2004 Yamaha YZF-R6

1 Answer

2006 Yamaha YZF-R6


Replace the spark plugs .

Apr 06, 2010 | 2006 Yamaha YZF-R6

2 Answers

Digital display shows LO what should i do


LO is a limit string open. This is what I refer to as a saftey circut. It will peobally be a dirty filter or a plugged up basket. The heater need enough water flow to run or it will overheat and cause damage to the heater. Without enough flow the saftey circut shuts the heater down before this can occur. If it is more than this it is probally time to get a repairman involved. Good luck and remember this is a box full of fire that runs on high voltage.

Mar 05, 2010 | Pentair Minimax NT Heater

Not finding what you are looking for?
2006 Yamaha YZF-R6 Logo

45 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

281 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Tony

Level 3 Expert

2600 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...