Question about 2010 Vuka RM 200

1 Answer

IM NOT GETTING SPARK ON MY VUKA RM 200....CHANGED THE COIL AND PUT IN A NEW PLUG STILL NO LUCK

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 48 Answers

You should go to a auto elect shop maby your dont get power to the coil or it could be another problem

Posted on Jan 26, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Lights work on Vuka RM 200 with battery but do not work without battery when bike is running


Hi, Anonymous your ignition and charging system was not designed to run your bike and the lights without a battery. Good luck and have a nice day.

May 23, 2016 | Vuka Motorcycles

1 Answer

Rm250 no spark


Hi, Carl if you have a CKP sensor it needs compression to send the correct signal to the ICM/ECM, make sure both spark plugs are in heads and use a grounded third plug to check for spark or hold spark plug cable close to spark plug in the head. If still not getting spark the usual suspects are:
1. Fouled spark plugs.
2. Discharged battery, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Loose connection at ignition coil or plug between ignition sensor and module.
4. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose.
5. Faulty ignition coil or ignition / electronic module
6. Failed CKP, CMP, or BAS sensor.
7. Faulty ignition switch.
8. Security alarm failing to disarm needs reset
For more information about your issue, please visit the websites below. Good luck and have a nice day.
http://fullmanuals.com/search/?q=2007+Suzuki+RM+250

Nov 05, 2015 | 2007 Suzuki RM 250

1 Answer

Where do i put brake fluid into


The reservoir for the front brake is on the master cylinder on the right handlebar. The reservoir for the rear brake will be on the frame behind the right foot peg.

Jul 27, 2014 | 2010 Vuka RM 200

1 Answer

I have a sebring 2004 v6 2.7 which is misfiring. put it a new coil and changed plug on cylinder that doesnt fire still no spark. im getting power all th way to the plug tested with volt meter.it reads 14...


Invalid test. When plug fires, the wire shoots around 40,000volts. When not firing, there is no current in the wire.
Try switching the misfiring plug wire with another that is firing. Switch them both at the plug and at the coil tower. If that was a bad plug wire, the misfire will now be on the cylinder where you put the suspect wire. This will confirm a bad plugwire.
Good luck.

Nov 25, 2011 | 2004 Chrysler Sebring

1 Answer

I have a 93 suzuki rm 250 two stroke. I put a new stator on it and I am not getting a spark.Is there a way to set the timing?


The timing is preset from new and is not usually needed to be changed, even if it was out there would still be spark, just not at the right time. It could be the coil or wiring.
The stator make the electrical power not the spark, a small pick up coil triggers the main coil to spark

Feb 22, 2011 | Suzuki RM 250 Motorcycles

2 Answers

79 harley ironhead 1000cc xlh no spark from coil coil is good and im geting power to both sides of coil


It sounds like your sensor in the timer cavity on the right side of the engine is bad. Disconnect the blue wire from the coil. Take a spark plug out of the engine, put it back in the spark plug wire, and lay it on the head. Turn the switch on and momentarily touch the blue wire to the coil. When you take the wire off of the coil, you should see a spark at the plug. The purpose of the sensor in the timer cavity is to stop the flow of current in the coil and initiate a spark.

Good Luck
STeve

Sep 21, 2010 | 1979 Harley Davidson XLH 1000 Sportster

1 Answer

On my 92 rm 125 i put a new stater on it and where


Could be a bad coil, coil wire or module. The module converts the pulses of the stator so the coil knows when to spark. Bad coil = no spark. Bad coil wire = no spark to plug.

Jan 21, 2010 | Suzuki RM 125 Motorcycles

1 Answer

Bike runs at Idle but dies when given gas


have you changed the fuel filter? you are not getting enough gas, are jets squeaky clean? there is a good fuel system cleaner in the USA called Berrymans B12. put some in the tank warm up bike then let it stand overnight and see what happens. if still no luck repeat process. if you still have same problem then get new fuel filter

good luck

Apr 02, 2009 | 2001 Yamaha TW 200

Not finding what you are looking for?
2010 Vuka RM 200 Logo

108 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vuka Experts

John mullen

Level 3 Expert

294 Answers

Lawrence Oravetz

Level 3 Expert

9324 Answers

Nicola Conroy

Level 3 Expert

1373 Answers

Are you a Vuka Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...