Question about 2002 Yamaha Royal Star Venture

1 Answer

Engine noise when starting had a hard stop, then had to put on battery charger and started but now has a clicking noise in engine. any suggestions 2002 royal star midnight venture

Posted by on

  • Anonymous Mar 23, 2014

    2005 Yamaha Roayal Star Midnight Venture 1300-how to clean fuel sending sendor

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

You need to check your valve adjustments

Posted on Jan 05, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I put the bike in reverse, it starts to move, then stops. it will not do any thing else until I put the bike in neutral


Your reverse is battery powered I would suggest the battery is shot.

You could try charging it and see it that helps but if the battery is nearing or over 2 years old I would get a new one. Remember to disconnect negative lead first to remove battery and connect positive lead first to refit. Also keep in mind do not use a car charger on a bike battery and never use a charger with more than 1 amp output. Bike batteries survive best on low current chargers. Final point never jump start your battery from another vehicle or other source. Good luck

Sep 07, 2014 | 1998 Honda GL 1500 SE Gold Wing

1 Answer

Solenoid problem?


replace battery...solenoid will stop and your bike should work fine...

May 30, 2012 | Motorcycles

1 Answer

I have a 06 r6 I put a new battery in it and now when I press the start button it just clicks if I keep pressing it then it will start but after I ride for a Lil bit when I stop it will start wright up but...


hi, your starter gear clutch bearing is "warning" you. It will fail shortly.That's a one way bearing that ""engages" your starter when you hit thr starter and "desingage" when the engine starts .
It'a also possible that you hear some noise when you stop the engine.Your bike must be around 30000 km ?

Sep 18, 2011 | 2006 Yamaha YZF-R6

3 Answers

I just put my battery in the bike. I went to start it up, it powered up but when I went to start it up it clicked off.


The battery has to be fully charged on a trickle charger before putting it into the bike. The charging system in a bike is small compared to a car and does not keep the battery fully charged. Therefore, it is a good idea to put a trickle charger on it when it is idle.

Mar 25, 2010 | 2003 Yamaha YZF-R6

1 Answer

Direct short? lights dim when coasting to stop/battery 2mo old hard to start with some clicking


Is your alternator charging? It must be doing some charging or you wouldn't start after a while, at all. I suggest you get a hydro test done on the battery (1200 is a good reading) and check the voltage when running (13 to 15 volts is good). You may have something draining your battery, radio, stereo, accent llights? Get a little charger, get your battery full of power.

You can disconnect your '-' cable and put a amp meter between the '-' cable and the frame with everything off - you get any reading? Start turning stuff on ... like the key, the lights should come on and there should be some draw.

Another way to check is remove all the fuses ... you might have some things that are circuit breaker protected ... insert fuses and watch the meter. You may discover where your power is excaping to.

I suspect a battery problem ... I dont suspect a direct short.

thanks for using FixYa.com

positive comments welcome

a

Oct 31, 2009 | 2003 Harley Davidson FXST Softail Standard

2 Answers

Aprillia leonardo not starting


put it on a charger and then start it.  pump the gas to prime it.  You'll need to replace the battery because it's shot.  I have a Aprilla 250 and love it.  

Apr 04, 2009 | 2005 Aprilia Leonardo 125

1 Answer

Starting problem S&S 96 CI engine


sounds like the starter solonoid is not working properly if the batt cable got hot enough to smoke that says the batt, is ok and it is ok to jump with car, the solonoid is making the clicking noise and a real hot batt sometimes will make it work, the repair is simple and cheap if you are talented just get a solonoid repair kit three screws 5 min, and you are RIDEING.

Dec 31, 2008 | 2003 Harley Davidson FXSTDI Softail Deuce

1 Answer

Electrics


in fact only turned over once befors starter was clicking away. Pushed it home tried again - nothing. Put battery on charger - charged up in 15 minutes - tried to start - engine turned over couple of times then click click click at starter been out this morning checked all connections and earths - charged battery up - read 13.22v when full charge light came on, tried to start up - turned over several times, getting slowwr then click click. Checked battery reading 12.17v Any suggestions - is it the battery or what else?,The fact that the voltage drops as the revs increase is very odd. However, the dash voltmeter which I assume you are using is often inaccurate. Try an alternative battery, at least to see if it starts. You could use a car battery with jump leads. With a decent battery the charging might improve too.,,,

Nov 10, 2008 | 2002 Moto Guzzi California 1100 EV Special...

2 Answers

Electrics


in fact only turned over once befors starter was clicking away. Pushed it home tried again - nothing. Put battery on charger - charged up in 15 minutes - tried to start - engine turned over couple of times then click click click at starter been out this morning checked all connections and earths - charged battery up - read 13.22v when full charge light came on, tried to start up - turned over several times, getting slowwr then click click. Checked battery reading 12.17v Any suggestions - is it the battery or what else?,The fact that the voltage drops as the revs increase is very odd. However, the dash voltmeter which I assume you are using is often inaccurate. Try an alternative battery, at least to see if it starts. You could use a car battery with jump leads. With a decent battery the charging might improve too.,,,

Nov 10, 2008 | 2002 Moto Guzzi California 1100 EV

Not finding what you are looking for?
2002 Yamaha Royal Star Venture Logo

382 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1128 Answers

D. E. Hev

Level 3 Expert

1059 Answers

mikeuk

Level 2 Expert

61 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...