Question about 1998 Honda CBR 600 F(3)W

1 Answer

I have a BaJa 250 17hp starts runs about 30 seconds cuts wait 5 min. same thing. I have drained tank bowel and let gas run out of tank still won't run.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 254 Answers

Is it magneto or coil ? / if coil based it may be defective.

is the spark plug new

is the petrol filter blocked

has the choke been left on ?

Posted on Jan 04, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What to do to correct the problem of my bike will start run 1 to 2 min then quit I can give it gas it still does it wait 5 min it will do the same thing again.


Hi David check the fuel supply from the tank. Turn off the tap then pull the pipe off the tap or carb then turn fuel on there should be a good steady flow if not there is a blockage. There is a filter in the tank you will need to remove the tank and then the fuel tap. Also check along the fuel line for blockage. And make sure the vent in the filler cap is ok. Regards Jim...

May 13, 2015 | GAS Motorcycles

1 Answer

Cutting out


Almost sounds like a vacuum lock ("it feels like it running out of fuel"), like the gas tank isn't venting.
Air has to be allowed into the gas tank to replace the fuel leaving it.

Next time it dies, open/take off gas cap and see if it fires up right away, instead of having to wait 10 minutes.

If that works, start looking at the vent lines and see if it's plugged, or a one-way valve isn't working, or the line is pinched.

Dec 30, 2013 | Suzuki GSX-R 600 Motorcycles

1 Answer

Runs for anywhere from a few miles to 10 miles then just ...chug chug chug ...shuts off, then wont start again usually. may start after setting for 30 min.


There is a drain plug at the bottom outside edge of each carb float bowl. Drain the carbs. Chances are condensation from the gas tank is partially filling the float chamber. tombones49_226.gif

Aug 09, 2011 | 1984 Honda VF 1100 C

1 Answer

1984 Yamaha Virago xv1000L runs fine for about 5-20 min...then sputters and back fires...pull over to side of road for 5 min, starts right up and is fine...it does not happen all the time...have opened...


have you check your spare tank?? you might be picking up trash from it. it sits on the right hand side under you seat. have you replaced your hoses? that could be another thing to look into, when the get old the start to break down and i have seen the inside of old rubber hoses fall apart. also make sure that you fuel pump is working right.
let me know if you have any other questions about your problem i'll be glad to help
M.Woodring

Jun 01, 2011 | Yamaha V Star 1100 Custom Motorcycles

1 Answer

I have a 1995 Honda CBR 600 f3. I was told not to put Stabil in the fuel tank for winter storage. Is this correct? What should I be using?


Stabil is fine, The other option is to not turn on the fuel to the engine, and syart it and let it run out of gas. If you have fuel bowl drain plugs, drain the fuel bowel.

Oct 11, 2010 | Honda CBR 600 F(3)S Motorcycles

2 Answers

1991 nighthawk won't start. battery is drained so jumped it. cranks fine. At first it would start for a few seconds then die. Now it just cranks and cranks. I cleaned spark plugs. Checked plugs for...


test battery for holding a charge-must hav over 12v to run rite-thats the problem with batt-coil ignitions--they dont run off alternator like a car once started--r ur carbs clean-thats an old bike--mite need a compression test too

Sep 27, 2010 | 1991 Honda CB 250 Nighthawk

1 Answer

Riding in temperatures more than 30 degrees C the bike cuts out after about 5kms, engine will fire then stall straight away. wait 15 mins and it starts again and runs fine for another 5 or so kms, any...


Hello,
Sounds like the fuel pump is getting too hot and then it's causing vapour lock, therefor starving the engine. After the bike shuts off the fuel pump cools down it's allowing the fuel to flow once again. On my 2000 V11 Sport I solved this by shielding the fuel pump with an insulated foil wrap from a car parts store. Now the fuel pump stays cooler and I never had vapour lock again. Of course if your fuel pump is located in the gas tank then my suggestion will not help. Hope this helps.

Jun 08, 2010 | 1997 Moto Guzzi Sport 1100 i

1 Answer

Have baja 125 motorsport idels fine but when throddle up it dies


ALWAYS have a fire extinguisher at hand when working on carburetors.
Remove the water trap bowl at the bottom of the petcock, (gas valve). Is there any water or trash in the bowl? Drain a cup of gas from the tank. Is there any water or trash in the cup? Dump it, clean it and re-mount it, ( not all bikes have a water trap bowl ).

Drain the carburetor. There may be a screw on the lower side of the carb float bowl. Remove the screw then replace it after the fuel drains. Turn the gas back on and wait a minute for the carb to fill with gas. Install a new stock NGK spark plug and try to start the engine. If the bike doesn't start and run properly then shut off the gas and remove the carburetor from the engine.

Remove the float bowl and clean the entire carb with a spray carb cleaner from the auto parts store. Wear protective goggles to avoid getting spray in your eyes. Spray into all the little airways and fittings in the carb. Remove the idle screw and the air screw on the outside throat of the
carb and spray into the screw holes as well.
< < READ CLOSELY > >
Be sure to put these two screws back in the same hole they came out of. IMPORTANT > do not tighten these two adjusters down. Only screw these in until they LIGHTLY seat. Now turn each adjuster one and one half turns outward. Put the rest of the
carb back together, clean the air filter and install the carb. Let the float bowl fill then start the engine. This process should get you back on the road.

Please rate this solution. Thanks!

Apr 30, 2009 | 2007 TN'G Baja 150

Not finding what you are looking for?
1998 Honda CBR 600 F(3)W Logo

Related Topics:

135 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4477 Answers

yadayada
yadayada

Level 3 Expert

61037 Answers

Gino Cussen
Gino Cussen

Level 2 Expert

216 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...