Question about Honda Motorcycles

1 Answer

Bike won't run without battery

I'm hoping I don't have to trace the problem through the whole voltage system. Is it typical for an 86 Magna to have alternator/stator/magneto problems? It starts just fine but dies out immediately once the battery is disconnected. My (crappy) mechanic didn't even mention the problem. Maybe its worse than I thought?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 430 Answers

Just curious why you would be removing the battey? Does it run fine with the battery?

Posted on Oct 25, 2012

  • a_hooker04
    a_hooker04 Mar 07, 2013

    Hey Jeff. I picked it up from the mechanic and my buddy honed in on the problem immediately. It runs fine with the battery, but once the battery is dead that's it. Isn't part of the engine supposed to take over after it's turned and running?

×

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 2336 Answers

SOURCE: charging system

I think 13.26 is very good for a bike of it's age. Especially charging a bigger cell battery such as a car battery! I wouldn't worry to much about your charging system looks to be doing just fine. almost sounds like your bike needs to be taken out for a Relief of sitting run.

Posted on Nov 10, 2008

  • 190 Answers

SOURCE: Replaced stator, brand new battery, died after 10k ride

sounds if regulator is not working or poor connections within charging circuit

Posted on Jul 04, 2009

  • 221 Answers

SOURCE: wire connector between stator & voltage reg/rectifier burnt

your voltage/reg. can be tested in a couple different ways check ground res. check res. then revs. bias on diodes you have ac in dc out it sounds like you may have a diode gone bad allowing ac curent to flow causing the wires to get hot

Posted on Jul 31, 2009

  • 8 Answers

SOURCE: I have charging problems on a 2002 yamaha 1100

Have the battery checked. may not be holding a charge and is discharging during use. all seems to point to poor batt status

Posted on Oct 26, 2009

  • 7 Answers

SOURCE: Charging system difficulties

the stator is probably damaged, where the wires come out of the casing check for voltage when the motor is running (dis-connect them from the main wiring harness first) if no voltage stator is trashed, if there is voltage then check your regulator and rectifier (these you can remove from the bike and take to a bike shop and have tested)

Posted on Mar 05, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

BIKE WON'T STAY RUNNING AFTER JUMPER CABLES ARE TAKEN OFF....


Sounds like the battery may be either low or shot. Place it on a trickle charger overnite to see if it will take a charge. Once you get the bike to run without needing jumper cables to keep it running, check the charging system. Easiest way to do this is to get a battery voltage reading with a multi meter before starting the bike. After the bike is running, place the meter leads on the battery and work the throttle to get the revs up to about 2000. Meter reading should be somewhere around 13.8 to 14.2 voltsDC. It not close to these readings, you have a charging system problem.

Oct 17, 2012 | Harley Davidson Motorcycles

1 Answer

Battery dead after long ride


Sounds like a charging problem. Charge the battery, then start the bike. Run the rpm's up to 2000 while checking voltage at the battery with a volt meter (dc volts). Voltage should be 13.8-14.2dc volts. If you don't get close to these readings, the charging system isn't working properly.

May 07, 2012 | 2000 Harley Davidson FLSTF Fat boy

1 Answer

Overheated battery my 99 vfr 800 recently suffered from a overheated and cooking battery, and the whole electrical system faded out, and the bike impossible to start. Strong smell of sulphur. New battery...


Your voltage regulator is bad. She is over-charging. From your description, when this happens the charging system is putting to much voltage/amps back into the battery. The regulator senses battery voltage and then cuts back the amount of alternator output.

Sep 18, 2011 | 1999 Honda VFR 800

1 Answer

98 wide glide won't keep battery charged


clean all ground & power wires 1st ..vom check voltage static non running 12.65 thats fully charged.. start bike idle should be higher voltage 13 .4 ..200 rpms 14.5 v this not happining reg or stator bad check here 2 ...http://harleytalking.com/login.php?do=logout&logouthash=1313501436-eb7a83064e08c13f62cc323a7bbce4a8d217cd8d

Aug 16, 2011 | Harley Davidson FXDWG Dyna Wide Glide...

1 Answer

Nc6000 when ac disconnected, computer shuts down even though battery charged 100%


Hello, if on XP, go to control panel and open up 'Power Options' and look to increasing the 'Running on batteries' settings. However, you don't say whether it will power up without the mains connected...if it doesn't then maybe you've a bad/poor battery connection, ie it will display a voltage to the monitoring system, but won't allow any current to be drawn....this could be due to a bad connection so it may be worth removing the battery, taking a look at the connectors (maybe wipe them clean) and then refit and try again. Best of luck Nicam49

Jul 27, 2011 | HP Compaq nc6000 Notebook

1 Answer

Two new alternators on and the car still will not charge and it kills alternator. Need to know what to look for in the wiring harness. Auto Zone tested alternators before installation. Still won't...


Go to web site WWW.HMASERVICE.COM and register your vehicle by VIN #. You'll then have access to shop manuals, wiring diagrams, technical service bulletins, illustrations, etc.
Provided there is no problem with the vehicle's wiring, find out what the charging current is to the battery. I've seen batteries which TEST good, but when under a CHARGE short out internally.
Example: Tested a battery & charging system on a Hyundai Elantra, the battery tested "Healthy" but indicated there was a CHARGING SYSTEM PROBLEM. I checked the battery voltage while the engine was running and found the battery voltage at 14.3 VDC (which was normal). I then used a Digital DC Clamp meter arount the positive (+) battery cable & found the battery was charging at 70 Amps!.. it was supposidly already fully charged (should have only been taking 4 to 6 amps when fully charged).

Best guess without looking/diagnosing the vehicle myself

Maybe this will help.

Jun 30, 2011 | Hyundai Elantra Cars & Trucks

2 Answers

After charging battery will start it but after shutting her off she will not fire up again she does tur over but with little juice, 1986 honda vfr700 interceptor


It sounds like your battery is not getting charged, so you're running your bike with a "total loss" electrical system. Your bike will run--for quite a while if the headlight isn't on--off the stored energy in a battery.

If this were a car, the immediate place to check would be the alternator and / or the alternator belt. With a motorcycle, especially one of this vintage, I would actually start somewhere else. One of the most common reasons that a bike will fail to charge is that it has developed ground issues. Double-check the negative cable attached to your battery. The other end most likely attaches to the engine or the frame with a big bolt. Look for any rust at that mounting point. You probably won't find any, or else the bike would never run very well, but it's an easy first check.

Charging problems I've had with older Honda motorcycles have often been with the voltage regulator or with one or more connectors in the electrical system, rather than with the stator itself. Trace the output wires from the stator to the voltage regulator, which is usually mounted away from the engine (it's often near the battery box or under a side panel). With the bike running, use a volt meter to check two things: (1) output from the voltage regulator; and (2) raw, unregulated output from the stator into the voltage regulator. A bad regulator may be putting out voltage that's too low, in which case the battery's stored energy is tapped to make up the difference. On the other hand, if you're not seeing ANY voltage coming out of the regulator, make sure that juice is being fed into the regulator so it has something to do.

If you're not seeing voltage on the input side of the regulator, the problem has been narrowed to the stator or to a bad connector in between the stator and the voltage regulator. I have seen a number of problems arising from low-quality wiring insulation used in 1980s bikes; it's much cheaper to fix that than to replace the stator in your bike. Alternatively, if you're seeing input voltage but not output voltage from your regulator, I'd suspect you may have found the problem. I believe, though I'm not certain, that Honda still used a mechanical as opposed to digital regulator on this bike, and those mechanical regulators do go bad. You can find used but warranted replacements for not too much money online; depending on how universal the regulator is (Honda used the same voltage regulator in all of its motorcycles from ~1971 through 1978), a brand new one may not be all that expensive, either.

A final, somewhat random thought is that you should also take your battery to an auto parts store to have it checked. A heavily sulfated battery will test out at 12.6 volts, but it won't be able to store its rated amperage. A battery like that may work well enough right after it's been taken off an external charger, but it won't have the amps to turn over the starter after it's been sitting for a while. This doesn't sound like what you're experiencing, which is why I didn't lead off my solution with this suggestion, but a weak battery will put a lot of stress on your charging system and can can lead to some odd symptoms.

Good luck!

May 27, 2011 | Honda VF 750 C Magna Motorcycles

1 Answer

I have a 07 suzuki gs 500 and was charging my battery using jumper cables and a running car (mistake) and while it was in neutral with a little choke... it died after 5 minutes or so. The engine lights...


As long as the Bike/Battery is a 12v system it shouldn't have been a problem. Hooking up something backwards IS a huge problem. Usually there is a main fuse near the battery. I would get a 12v automotive test light and start tracing the wire from the positive side of the battery along until you don't find voltage anymore..

May 02, 2011 | 2006 Suzuki GS 500 F

2 Answers

I have a 1973 CB 350 and can not get the bike to charge. The bike has been sitting for a unknown amount of time before i bought the bike. So where do i start looking to fix this problem.


New battery first then look in to a coil and or magnito what ever it has for its charging system its not charging so ask a mechanic what you have then fina new one possible magnito??

May 01, 2011 | 1972 Honda CB 350 F0

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

94 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

yadayada
yadayada

Level 3 Expert

75817 Answers

Mike

Level 3 Expert

4336 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...