Question about 2000 Yamaha YZF-R1

2 Answers

Clicking noise when starting

R1 2000 model just replaced battery and plugs but still wont start

Posted by on

  • 1 more comment 
  • Darren Lamb Dec 23, 2008

    turned out to be the solenoid thnx for the help

  • bens311 Jan 20, 2009

    My R1 wont start either, just clicks and the Nuetral light goes out. I pound on the seat a bit and the light comes back on but still wont start. I been push starting it everyday and its getting kind of old please help!!

  • wolverine31 Mar 13, 2009

    I have just changed the battery on my 2007 R1 and there is no power whatsoever. Is this the fuses?

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

I would double check your battery FIRST. It could be a bad starter, but typically if it is clicking it might just be your battery. The least expensive and quickest solution is to hook it up to a charger, and see how it does. Cheers

Posted on Jan 14, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 6,966 Answers

Hi and welcome to FixYa,

Your description could be any of 2 possibilities:

  • starter relay/solenoid; and/or
  • starter motor.
To determine which, jump the 2 bog terminals of the starter relay when starting the bike; if the motor turns, the relay/solenoid is defective; if the starter motor does not turn, the starter motor is defective (most likely the carbon brushes).

To determine the location of the starter relay/solenoid, follow the clicking sound and would look like the image below.
clicking noise when starting - d02de17.jpg

While the starter motor would look like this
47b927f.jpg
Good luck and Thank you for using FixYa. Happy Holidays.

Posted on Dec 23, 2008

  • 1 more comment 
  • Louie  Role
    Louie Role Dec 23, 2008

    Of course other possibilities still exist, such as:


    • loose, corroded battery, relay, starter terminal/connectors;

    • weak battery.

    • open, corroded fuse/fuse terminals.
    Cheers.


  • Louie  Role
    Louie Role Dec 24, 2008

    Glad to be of assistance and appreciate the rating.

  • Bernida Sep 13, 2013

    but my scooter is'nt making a clicking sound, it won't make any sound.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2001 ford taurus wont start


I see that you replaced battery, coil, plugs, wires, cap and rotor. Did you or do you have a check engine light or SES light on? If you did not I agree with the problem being Anti theft which includes a replacement key not having a transponder chip. BUT at the same time it could be something as simple as dirty battery post or bad battery cables, since sometimes it does start. I RECOMMEND CHECKING THE BATTERY CABLES FIRST. let me know if this works for you.

Jan 08, 2014 | 2001 Ford Taurus

3 Answers

1998 cadillac seville sts makes one click but wont start


Starter?(tap it with a small hammer while someone else turns the key).

Apr 21, 2013 | 98-99 Cadillac Seville 32v North Air...

1 Answer

My 1999 plymouth voyager turns over but wont start


Please post Year, make, model, engine, mileage of your van.

Do you get 'spark' at the plugs?
Check engine control fuse box next to battery.
Timing jump??

Just ideas...

GL

Dec 16, 2011 | 1999 Plymouth Voyager

1 Answer

My zx9r (f2p model) wont start it has a new starter condenserand cdi unit it wont start from the starter switch, if i bypass the condenser the engine turns over but still wont spark.the switch is dry with...


if theres no spars check the fallowing

1. check connection between coil and plug
2. check to see if coil is working properly
3. replace coil if needed

Good Luck.

Mar 25, 2011 | kawasaki ZX-9R Motorcycles

1 Answer

My daughers 1999 altima ran out of gas, we put gas in it, & it still wont start, we replaced the rotor cap & spark plugs, it getting plenty of fuel but still wont start, what can it be?


Hello you will need to replace the spark plugs you quoted it is getting lots of gas so your spark plugs are wet.disconnect your battery while your replacing your spark plugs once finished replacing the spark plugs reconnect the battery now try to start it should start up.

Jan 10, 2011 | 1999 Nissan Altima

1 Answer

It wont start the cable doesnt work neither the battery because my sister has the same laptop and i used her battery and still it wont start is it the motherboard? can someone help?


It is probably the DC jack.

Check the pin to see if it is loose. If it is then the jack needs to be replaced. Some models are a plug in type and some need to have some solder work done to replace.

Sep 19, 2010 | Computers & Internet

2 Answers

Car wont start: 1. Had it tested technician sad


Car not starting or turning over indicates towards multiple possibilities. It can be issue with battery or weak battery. But if battery checks out ok, then it can be starter issue or faulty alternator or problem with low fuel pressure or no spark at spark plugs due to dirty spark plugs or faulty ignition coil or injectors getting cracked or dirty and needs to be cleaned.


To confirm the problem, the basic troubleshooting is required.


Click this link below and follow the troubleshooting:------

http://technoanswers.blogspot.in/2012/02/car-starting-issues.html

---------

This will help.

Thanks

Jun 23, 2010 | Cars & Trucks

1 Answer

My 95 lexus gs 300 wont start


Try to replace the fuel filter and then check the spark plugs. Mke sure to clean the spark plugs and after you clean the spark plugs and still the same it wont start replace the spark plugs and check the distributor as well.

Feb 02, 2010 | 1995 Lexus GS 300

2 Answers

My laptop wont charge


Sounds like to me you may have a bad battery. I would do a search for your model number for a battery. It is showing being plug in that means your charger is working, but your battery not taking no charge.

Aug 09, 2009 | Dell Inspiron 1525 Notebook

Not finding what you are looking for?
2000 Yamaha YZF-R1 Logo

1,751 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

272 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1141 Answers

D. E. Hev

Level 3 Expert

1164 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...