Question about 2004 Yamaha V Star 1100 Classic

2 Answers

Running very rough

I guess this is all my fault. My bike has been sitting for appox. 6 months now and a couple of days ago I tried to start it. Battery dead. No problem. Charged battery and it wouldnt even idle. I bought new plugs cleaned air cleaner and still runs very rough. Slightly adjusted idle but still runs rough. Any help would be appreciated.

Posted by on

  • jbterlaje Dec 12, 2008

    Thanks for the info.
    You wouldnt happen to have any instructions on how to clean the fuel jets? And perhaps the timing?


  • Anonymous Mar 27, 2014

    put new coils in and changed the plugs any help???

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 292 Answers

Go get some Berrymans B12 fuel additive. put some in the tank, let it run for a while so it gets thru the system. over night it should work cleaning the insides, if not repeat and try again one more time..... it breaks down the gum that has built up

Posted on Mar 22, 2009

×

  • Level 1:

    An expert who has achieved level 1.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Contributor
  • 1,199 Answers

This sounds like your fuel jets need to be cleaned,,,,the longer it sits the more varnish and film will build up! the timing may be off also

Posted on Dec 12, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2004 VW Jetta. A few days ago my car after sitting in the hot sun all day idled very roughly then died at stop signs. The next morning it was fine, but the same thing happened in the afternoon. ...


run fault codes and look for a fuel supply sensor/servo failure. The heat is affecting the fuel system and is causing a fuel vapour lock or is over pressuring the injectors.

Sep 14, 2013 | Cars & Trucks

1 Answer

I have a honda EX5 (GN5 engine) which is single cylinder and single cam.. the problem is,it's suddenly start to sputter after a ride in a heavy rain.. the idle is a little slack on it,sometimes it...


Hi, Saisoku this happens to a lot of bikes and different brands it is usually caused by water getting into the fuel system and/or moisture getting to electronic components, wire connectors, wiring harness. This situation usually clears itself by letting the bike sit for a couple of days in the sun. For more information about your question please click on the blue links below. Good luck and have a wonderful day.
intermitent running rough in heavy rain
Bike runs poorly in after hard rain
bike won start after heavy rain
bike runs terrible after rain
Running Rough After the Rain

Apr 06, 2017 | Honda Motorcycles

1 Answer

It has been sitting or 3 months and won't start and it is a kick start Suzuki 4 wheeler and it was running great 3 months ago but this cold whether I think is what the problem is .


Hi erik
My first point of call would be to clean the spark plug, it could have gotten corroded while the bike has been standing. Hope this helps.

Feb 20, 2013 | Motorsports

1 Answer

My car has been sitting in the garage awhile ,because it had a bad battery. I started several months ago by jump starting it and it started just fine. however the other day i pulled it out and bought a new...


Sounds like you have bad gas. Gas goes bad after a couple months of sitting. I've gone through plenty of other options when trying to figure out this same problem, and it turned out to be the easiest problem of having old gas. Try running fresh gas straight into the fuel pump and see if it turns over then.

Dec 28, 2010 | 1999 Lincoln Continental

1 Answer

Two months ago, after a couple of days of being parked, my 92 240 wouldn't start. my mechanic ran a diagnostic and ended up changing the spark plugs. come today, and again after sitting for a couple of...


About the only thing within time that can change from sitting that would effect starting performance is the fuel. The fuel is probably evaporating from your lines and other areas of the system.
Try turning the key to start with a pause till you hear the fuel pump stop, THEN turn it to run.

Jan 03, 2010 | 1992 Nissan 240SX Fastback

1 Answer

Yamaha TW 200 starts but won't run.


If the bike has sat for a long period of time without being run - the gas that is sitting in the carb(s) will shellac.. Then the carb(s) would need to be cleaned and "rebuilt"..

Sep 14, 2009 | 2001 Yamaha TW 200

1 Answer

2002 VT1100C2 Intermittent Fuel Starvation


No the fuel pump will not fail more than once. When a fuel pump goes out it just goes. Will not work after that what so ever. Sounds like bad gas lines. I had this problem. I replaced my old gas line after the old one cracked when I did this I cut the new on to long. When I put my tank back on the old one pinched. It would run fine for a few min then sputter and die as the gas in the line ran out. I let it sit for a min and more gas filled the line and would start the process over. Try replacing the fuel lines and make sure they are cut to the right length and do not kink when the tank is on. It could also be a dirty petcock. I had let my bike sit for 6 months while in another state and the gat tank got dirty somehow. I got it running and same problem putters and dies. Neighbor took out the petcock and used an air hose to clean it out and it worked like new.

Jul 08, 2009 | 2001 Honda VT 1100 C2 Shadow Sabre

1 Answer

Car running rough when raining


check the spark plug wires, put water in a spray bottle and spray along the wires,especially by the coil,if the car starts to run bad or you see sparks, the wires are no good, hope this helps, Ray

Apr 03, 2009 | 1999 Mercury Villager

1 Answer

2008 S4RS won't start


Fuel injected right? Sounds like you have some fuel injector issues now that the gas has varnished them up. Use stabilizer in the fuel anytime the bike will sit that long without being ridden.

Mar 12, 2009 | 2008 Ducati Monster S4Rs Testastretta

1 Answer

Wont fire turns over faster than normal


if you still havent started the bike yet from sitting.then i dont think the choke has anything to do with your problem.but ether way take the plugs out.I think your piston rings are frozen from sitting.did u winterrize it?with the plugs out pour a little auto trans fluid in each cylinder.very little.now crank the bike over to coat the cylinders. becareful it could be messy now let the bike sit overnight.the next day crank bike over again.but this time for a few tries.then install fresh plugs.and try to start it.p.s there will be white smoke from the transmission fluid. that will go away in a couple of minutes.then all should be good.

Mar 09, 2009 | 2000 Yamaha YZF-R1

Not finding what you are looking for?
2004 Yamaha V Star 1100 Classic Logo

356 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

dhnguyen

Level 2 Expert

276 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

D. E. Hev

Level 3 Expert

1167 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...