Question about 2008 Gas Gas SM 515 FSR

2 Answers

Fule system I own a F5 Arctic cat. I need ideas what may be the problem. If I put fule down to my plugs the machine runs. I have fule going to the carb but won't fire. I have spark, and compression help please

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

Try taking the carbs off, removing the fuel bowl and taking out the pilot jet. Its a smaller jet right in front of the main jet, you may need to grind a screwdriver down to get to it unless you have a very small one. Chances are your pilots are plugged. Same thing was wrong with my 99 Z440 both pilots were gummed up. Good luck!

Posted on Dec 30, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 6,966 Answers

Hi and welcome to FixYa,

I am not familiar with Arctic Cats. However, with your indulgence, may I share a few ideas:

  • if wetting the plugs with fuel would make the engine run, then fuel is not drawn into the combustion chamber. This may be cause by poor vacuum at the intake side;
  • clogged/blocked jets;
  • if the engine is a two stroke, there may be oil in the combustion chamber or too much in the bowl of the carb;
  • you may want to also drain the carbs;
  • check for presence of contaminants in the fuel specially water.
Just a start, do postback how things turned up or should you need additional information. Good luck and Thank you for using FixYa.

Posted on Dec 01, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have an 84 K100 that will not start. The bike has set for 1 to 2 years with the same gas. The bike was my brothers. I drained the gas from it and replaced with new gas. The bike will start and run as...


drain out all of the old gas first, put in fresh fule fully charge battery and retry starting her up, if no luck starting unclip fule pipe from injector rain and cranck motor over if fule spills the fule pump is working ok, pull off ecu plug and spray with wd40 all plugs and refit check spark do not let spark plug hand loos this must stay earthed or it can wreck the ecu if motor starts up, when it starts up some injuctor cleaner in fule tank and run engine up

Nov 12, 2010 | BMW K 100 Motorcycles

1 Answer

KLX 100 will stay running with choke fully in


have you checked the fule flow from the fule tank?
you may need to strip the carb down to give it a realy good clean out too this bike is just not getting any fule to it

Jul 06, 2010 | 2007 kawasaki KLX 250

1 Answer

Engin wont stay running


was there trash in the old filter? If so let it be your guide on what to expect.Clean the carbs out, get the trash out of the needle and jet and the needle seat. Also make sure the tank is clean too.You do not have to remove the carb to clean it,just the airfilter housing and fuel bowl.Then you can remove the float the float-needle and jet. Remember no fuel will run out of the tank unless fuel cut off has a vacuum on the small vacuum line going to it.

Apr 20, 2010 | 2000 Harley Davidson XL 1200 C Sportster...

1 Answer

Been sitting all winter with stabilizer in gas,won't start.Trys but won't stay running.Should I try draining gas and replacing


it cat help putting in fresh fule,, but you may have blocked carb jets by now never leave a bike any lenth of time with out running the cards dry you may need to strip the cards to clean out the running jets,,dont go poking wire into the jets or you will need new ones after that use comprest air or carb cleaner

Mar 17, 2010 | 2008 Qlink Legacy 250

1 Answer

Engine turning over but wont fire bike beenparked up for a month was fine before


drain the carbs out so they fill with fresh fule and retry starting the bike if that still wont get you going wip out the plugs and tip a cap full of fule down each plug hole replace the plugs and give that a try it should at least try to start after this,,,it could be that the pistons are dry or the jets in the carbs are blocked up,,if its the carbs jets blocked up turn off the fule drain the carbs and fill the carbs with carb cleaner let that stand a day or so then drain the carbs and fill up with fresh fule,,,to restart the bike,,,

Feb 08, 2010 | 2001 Triumph 955i Speed triple

1 Answer

No fuel to the plug. only starts with starter fluid n runs for a second. dry plug


start by cleaning all the fule lines and pipes out look at the fule tap in the tank it may have a blocked filter on it,then blow trough all the lines right back into the fule tank if fule is reaching the card strip the carb and clean out all the jets plus the flote bowl your bike is not getting any fule

Jan 19, 2010 | 1992 Suzuki DR 350 S

1 Answer

I have real bad trouble tryin 2 start my crf450 hot or cold the bike just dont want to start, but when you do finally get it going its sound, but then when turned off its stil the same any ideas


i would start by having a compreshion test done on the engine if it has good compreshion start looking for a fule problem clean out the carbs and fule lines and change any filters in the fule tank a new set of spark plugs never hurts as well test for a good spark by jaming a spark plug down on the engine caseing and crank the engine over if its a good bright spark thats working ok also check the ignishion switch and kill switch clean them both up with switch cleaner just squirt them well and work the cleaner well into the switches it wont hurt them and it will do them good to be have a bit of lub in them as it keeps the wether out of them

Jan 19, 2010 | 2003 Honda CRF 450 R

1 Answer

I have a suzuki 4 wheeler 1998 It doesnt get enough fuel to run i think it has a fuel pump that operates off of engine vacuum I took it apart and it looks ok.Any ideas?maybe not enough engine vacuum? tks...


have a look at the fule pipes from the fule tank if there slightly blocked the pump wont pull any fule through them pull the pipes off and blow them all out with comprest air (not the pump) you may have looked at the pump and it may look fine but the fule pump may still need an overhall to get it in full working order

Jan 18, 2010 | 1979 Suzuki GT 380

2 Answers

Does the 1977 engine require leaded gas


this is a very old bike so its most likley to need some leaded fule in it at some time however i know a lot of people who run old cars that should be run on leaded fule but they put un-leaded fule in them my old ford van (30 years old) ran for 5 years on un-leaded,,what we all do is put some two stroke oil in the fule that give's it some lub we put in 5ml per gall, of two stroke oil and thats fine then the "AA" and the "RAC" both told us to do this and its a lot cheaper than lead substitute, i realy think that your BMW boxer was made to run on un-leaded fule anyhow and if you wont to run it on un-leaded you can, if you run 1 tank of leaded first you can then put in 3 tanks of un-leaded before another tank of leaded thats all it will ever need, but if your realy botherd drop BMW an e-mail and ask them

Jan 12, 2010 | 1977 BMW R 75-7

1 Answer

Hi, I?ve got an 88 K75S which runs well but when cold has problems starting. My local mechanic has had a look and can?t find the problem. The battery was changed 3 months ago, new plugs have recently been...


your BMW75 has a cold start sensor fitted to its fule system the choke leaver dose nothing but raze the reves a little its not a choke,,,thats withing the fule system if the sensor is not working right it wont tell the fule pump to enrich the fule mix and it will be hard to start from cold,,also if you start the bike up you must run it till its hot or the choke will stay on and flood up the engine the next time you try to start up
the choke sensor is in the water jaket, try changing this part first

Dec 25, 2009 | 1990 BMW K 75 S

Not finding what you are looking for?
2008 Gas Gas SM 515 FSR Logo

187 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gas Gas Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4497 Answers

Luc Francoeur
Luc Francoeur

Level 2 Expert

102 Answers

Kim Halliwell

Level 1 Expert

32 Answers

Are you a Gas Gas Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...