Question about 2006 Aprilia RS 125

5 Answers

Aprilia rs 125 starting problem

Hi,i checked the battery on my bike and replaced it.worked like a bomb.the bike was fine for 2 days and now when i want to start it,it just makes a klick sound.if i run start it ,it starts first time.pls if you got any idea what the problem is?????the bike has got a new engin,new battery,new plug,new clutch cable,

Posted by on

  • 2 more comments 
  • Anonymous Feb 22, 2009

    My aprila rs 125 just makes a click wrrrrrrrr sound but wont fire up as well and the gradualy the power started to disapate can anyone help



  • Anonymous Apr 01, 2009

    i have the same problem as you's just got the bike and its stoped working checked the solinoed and it was full of water dryed it out and it still clicking???



    any ideas??????

  • wolstey60 Apr 12, 2009

    i have same problem , i have changed spark plug and battery and was fine for a week , started it up this mornin and it spluttered and kept dying , The final time it started i tried to give some revs but it was like the accelarator was useles and this did nothing , now the bike wont start and is making same noise it was when i had the broken battery and spark plug



    Help Guys !!

    p.s does anyone think i could have flooded the carb or anything ?

  • josh stevens
    josh stevens Mar 26, 2014

    same but mine turns over verry slowly

×

5 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 216 Answers

First check the battery to see its still fully charged. If it is do a voltage drop test between the battery and the starter to check for a bad relay or open circuit. If that checks out, you very likely have a bad starter/solenoid. I can explain how to do these tests if u need me to

Posted on Nov 26, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I am having to bump start my 98 aprilia rs125 every time in 2nd gear, i have ordered a new starter motor but am wondering is it something else

Posted on Aug 29, 2011

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Its your regulator mate had same problem

Posted on May 06, 2011

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Help when i power on my bike rs125-09, suddenly the battery voltages dropped from 10.8v to 6.3v and the panel totally no display.

Posted on Aug 18, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

It could be that the autonator is not charging the battery ! so you may need a new autonator!

Posted on Apr 10, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...
2006 Aprilia RS 125 Logo

1,945 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aprilia Experts

yadayada
yadayada

Level 3 Expert

60541 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4471 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you an Aprilia Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...