Question about 1983 Moto Guzzi 850 T 3

1 Answer

Charging New wiring loom

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,336 Answers

New brushes rectifier and voltage regulator. The dynamo delivers 14V up to excactly 4000 rpm no charging over 4000rpm at all Do i need to change to rotor in the dynamo ?More likely: a) one of the new parts you put on is defective b) you put one (or more...) of them on wrongly If you had the rotor off, make sure it is properly back on and running concentric with the shaft. _Possibly_ it is running with a wobble and bouncing the brushes off the slip rings.,,,

Posted on Nov 10, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to install HID to honda xrm 125


Did you buy a HID bulb or did you buy the kit with the ballast etc? Usually an HID lamp will come with a ballast and wiring loom which is per fitted with relays etc. you would normally plug this loom into the headlight socket of your bike's wiring and then tidy the ballast etc behind the fairing and replacing your bulb with the HID lamp. If you don't have the loom and ballast they're pretty easy to come by on the auction sites.

Jul 14, 2014 | GAS EC 125 Motorcycles

1 Answer

My regulator keeps blowing


Wiring looms for these are cheap enough on ebay, i suggest buying one and replace the lot, also check your fuses.

Mar 18, 2012 | 2003 Suzuki VL 125 Intruder LC

2 Answers

Is rthere a common problem with the charging system , I have a NEW battery wont charge what is the problem


Actually the intruder is common for the stator to go. It is notorious for being underpowered. I bought one through rick's that is more powerful than original and works great.

Mar 21, 2011 | 2003 Suzuki VS 1400 Intruder

1 Answer

03 ninja not charging after it warms up.already replaced stotor an regulator


Very odd, if it cgarges when cold but not when warm.
Check the loom from the stator to the rectifier/regulator and especially any earth wires!

Dec 13, 2010 | kawasaki ZX-6R Motorcycles

1 Answer

When I took out the battery and installed a new one, I notices there was an extra cable with a negative ring and positive ring that joined at the end and this inserted into this cable that was stored under...


hi sounds like you have a aftermarket loom fited for use with a low voltage or trickle charge, chargers
normaly fitted to machines where battery acces is difficult,the 2 wires you mentioned 1pos and1 neg, will follow the same route to a plug connector to make charging the battery less challenging by simply pluging in the mateing end on the charger. follow the 2 wires to confirm this, if this is the case you can remove the wire from the machine if you dont have the charger to use with it. hope this helps with your querey

Nov 21, 2010 | 2006 Aprilia Scarabeo 500

2 Answers

Battery keeps loosing charge- kymco cruiser 125, 2005


I had this exact same problem on a hipster 125, it was a faulty regulator module ( mounted under the seat) I also found a short circuit (somewhere) in the wiring loom between the regulator output and the chassis (probably what killed the regulator in the first place!) I cut and replaced the entire wire to save removing most of the loom and after testing reg to ensure it was dead i fitted a new one (about £60) bike charges and runs like a dream now even with fully lights approx 80% of the time. good luck

Jul 14, 2009 | 2005 Kymco Hipster 125

2 Answers

What is a LOOM electrics for a honda cb360??? what is it for what does it do?? if you can, can you send a picture thanks


the loom refers to the whole wiring harness for your bike, without it your bike will be useless

Apr 01, 2009 | 1972 Honda CB 250

1 Answer

Battery not charging 2003 triumph rs any ideas wear to start to solve problem have replaced battery


check for charging system voltage to battery by testing for 13-15volts dc across battery posts w/ multimeter while bike is running.if less, check for ac voltage to regulator/rectifier w/ multimeter while bike is running.if there is voltge to module, it is most likely defective.if there is no voltage to module,follow wire loom from voltage reg. to electrical connector plug.unplug it, start bike, test for ac voltage at other side of connector on the electrical pins on the loom coming from the engine. if no power there, the charging coil, or the wiring from the coil is defect.

Feb 20, 2009 | 2002 Triumph Sprint RS

Not finding what you are looking for?
1983 Moto Guzzi 850 T 3 Logo

Related Topics:

154 people viewed this question

Ask a Question

Usually answered in minutes!

Top Moto Guzzi Experts

yadayada
yadayada

Level 3 Expert

61203 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4481 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1128 Answers

Are you a Moto Guzzi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...