Question about 2005 Hartford HD-150S

1 Answer

Starting problem When i try to start engine from self

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,712 Answers

The self goes on running after switch goes on off ignition. and it goes on running till battery dies.After stopping of self i tried to start engine from kick start . but engine doesnt start. i chek the whole wires all are in correct position. please tell me whats wrong happening with my bike?clean battery cables and replace battery if needed,

Posted on Nov 10, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My pulsar 150 dtsi does not self start , when i press the self start switch only relay sound comes but there is no sound of starter motor ,, bike starts with first kick only , so engine is ok ,, bt i have...


Check the connection of wires onto the battery terminals are not lose, wiggle them, they should not move. Check the large wire from the negative side of the battery to the bike frame, check its got a clean connection at the end that bolts to the frame.

Dec 12, 2013 | 2005 Bajaj Pulsar 180

1 Answer

When self starting my pulsar 180 a weird noise came from engine ??


If the noise stopped just after the bike started up, it may be the starter clutch. Good Luck!

Oct 29, 2013 | Bajaj Pulsar 180 Motorcycles

1 Answer

When self starting there is weird noise from engine


You don't say what kind of noise. If its a whining type noise, check your starter, as they are very poor on the Baja's. If its a grating noise, then check the starting gear on the left hand side of the unit under the foot rest where the drive belt is located.

Oct 29, 2013 | Bajaj Motorcycles

1 Answer

So my snowmobile will not start without putting gas in the carb or starting fluid


Try to give it throttle as soon as it starts, hold it about half until the engine runs at a high rpm. Then keep doing that until it idles fine. You might have to adjust the idle and mixture screws. Good Luck!!

Feb 26, 2013 | Yamaha Motorcycles

1 Answer

Starting problem in self start


The question is not very clear, If you meant that the engine does not fire with the self starter but works fine with the kick start then the fault is the starter motor or the BATTERY. A poor motor brush, bush can have a strain and so will not have the RPM but might drain the battery with a high current so that the firing voltage will be affected. Also a weak battery will have a similar effect and so the ignition will not get the required voltage. If so cross check battery and motor as these are the suspects.

Dec 20, 2011 | Yamaha Motorcycles

1 Answer

Sir, my Scooty pep plus is 2 years old. Oflate its engine is getting OFF while riding the bike. Self starting is OK. But while the bike is running, suddenly it is getting OFF (sometimes with a misfire...


MAY BE YOUR FUEL IS IMPURE..
TRY CHANGING YOUR FUEL STATION (CHANGE YOUR FUEL STATION ONLY WHEN YOUR TANK IS COMPLETELY EMPTY)
THIS MIGHT HELP..

May 14, 2011 | 2011 TVS Scooty Pep Plus

1 Answer

Starts then it wont start back up


if it starts and warms up does it shut it self off or do you shut it off an then won't restartif it shuts self off may be runnining it self out of gas wwhen it shuts off try spraying a little starting fluid in breather and see if it will recrank if it does you have a fuel problem if it does not start you have an electicly problem such as a bad coil poss

Jul 29, 2010 | 2005 Yamaha YZF-R1

1 Answer

Check engine light comes on for about 10 secs. after starting


Its a self diagnostic,,,, the check engine light should stay on for a few seconds and then go out ....as long as it doesnt come back on ....u are A OK !

Apr 18, 2009 | 2008 Harley Davidson FLHX Street Glide

1 Answer

Starting problem


the self goes on running after switch goes on off ignition. and it goes on running till battery dies.After stopping of self i tried to start engine from kick start . but engine doesnt start. i chek the whole wires all are in correct position. please tell me whats wrong happening with my bike?clean battery cables and replace battery if needed,

Nov 10, 2008 | 2006 Hero Honda Glamour PGM-FI

Not finding what you are looking for?
2005 Hartford HD-150S Logo

Related Topics:

181 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hartford Experts

yadayada
yadayada

Level 3 Expert

60960 Answers

Brad Brown

Level 3 Expert

13536 Answers

kakima

Level 3 Expert

96518 Answers

Are you a Hartford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...