Question about 2002 Gas Gas EC 400 FSE

2 Answers

Running prob been reading all starting prob no one seems to have mine hope someone can help he goes when it does finally starts after a t of backfires it will run for a short while unable to keep running by throttle been to a gas gas dealer all he was able to do was set up injeter body as it whould not run long enough for anythink else bike did run when i first bought it running out of money and patience sorry this is so long any help whould be greatful

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

Hi,
Had a simliar running problem with my 02 FSE 400. The bike would start and then run intermittently coughing etc. It turned out to be the fuel pump relay located in the airbox area. These are not expensive to replace at 7.00p. Alternatively if you cannot get a relacement immediatley go done the car breakers yard and raid a few engine bays like i did and got a few spares for free. The standard seimens part V23073 is a bit prone to vibration damage. I found a Japanese made DENSO equivalent that was alot more reliable. Cars they were in are BMW 5 series, Toyota Corrolla. Happy hunting (:-)

Posted on Sep 10, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,712 Answers

The only issues I have had with my '02 Fse400 running wise have been with the charging circuit and only because of loose/broken wires. They run terribly if they don't have proper (14.4v) voltage. At the end of the day they are just another motorcycle if your dealer can't fix it find a better mechanic.,,,

Posted on Nov 10, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Bajaj pulsar 180 dtsi backfiring while starting? why? and missing after starting.


check first if all cylinders spark plugs are firing, seem like you are missing on one cylinder. this will cause as well backfiring.

if this is not the case then:

backfiring can be caused by too rich fuel mix or by wrongly set advance. there is unburnt fuel present in exorst and this cause backfire. these two are most "popular" causes of the backfiring.

hope this will help you solve the problem, do not forget to vote...

Mar 10, 2015 | Bajaj Pulsar 180 Motorcycles

1 Answer

Will not start backfires


Prob miles off here but my zx7r did this after being sat 20 months. Turned out it simply had exhaust gaskets totally inoperable. The block where the pipes come out, therefore was in fact sucking air in as the hot fumes were spitting out, mixing up and creating a mini explosion. Check pipes are all sealed nicely tightly. Everything else you did sounds right. What about lifting tank off - airbox off (check that) and look at carbs? clean? Sounds daft this but is it sat with 2 year old petrol in the tank too? It's as if the mixture is going in, plug is igniting but then like its no compression? Mine 'was' simply exhaust gaskets. Think they would do the same if you totally stripped the whole exhaust off and tried starting with a couple of dirty great holes in your bore. Will it not even start with jump leads to a large car battery? Did mine to our landrover and forced it to start - endless charge from running landrover. Take a plug out, connected to your HT lead, turn it over but touching / earthing plug onto part of your metal frame / casing. Should see the actual spark, if not its your coil / ht leads??? Not an expert just had Kwakker long time lol. Love hate relationship.

Jun 08, 2013 | 1993 kawasaki ZXR 750

1 Answer

Bike lost all power while riding. Lights, guages, and everything else. Stayed operational for a little while, then started backfiring very bad, and finally left me on the side of the road. The battery...


it is most lightly the stator or voltage regulator in your charging system not charging your battery while running, thus runs the battery dead. If your battery is completely drained, which usually is the sign when you have no lights and backfires and the battery has no juice left to support the spark plugs, and finally gives up, and thus won't take a jump. This is a common problem. Battery needs to go on a charger and fully charged before you can conduct any electrical output test from the stator or voltage regulator. Just happened to me again this week. Hope this helps.

Aug 17, 2010 | Harley Davidson XL 1200 C Sportster Custom...

2 Answers

Vstar 1100 idling rough and backfiring letting off the throttle


It sounds to me that your carbs might be a little gunked up - you mentioned the gas may have been old, so it's possible that the smaller (idle) jets are slightly plugged up. Fresh fuel might do the trick and/or you could try using a fuel system cleaner and water remover. This problem might 'solve itself' with a little time.

As far as the backfire - this might be either from the carb issue or it could be related to that rattle you mentioned - you could have a loose connection at or near the head - this can **** air and cause a backfire.

I hope this helped!

Jun 09, 2010 | 2003 Yamaha V Star 1100 Classic

1 Answer

Backfiring like it is running lowing on gas but still have plenty of gas.


this to me just reading this sounds like a timing issue at idle you miss it's retared tomuch or advanced a bit under throlle your ok so setting maybe just lit out what sort of miles o4 im geussing 10k prob neededs a pro service done hope this helps

Jul 05, 2009 | 2004 Yamaha V Star Classic

3 Answers

1983 Honda CBX 550 backfires a lot and has no power


If the fuel is a year old, Replace all of it.Stabilizers are not restorers. Your backfiring may very well be due to the inconsistancy of the fuel. Try it and see if that gets you flying.. good luck

Jun 14, 2009 | 1983 Honda CBX 550 F-F2

3 Answers

Backfiring when idling back down thru the gears


that seems to be what they do, i too have a 650a and have jardines on with baffles, it still pops and cackles when you roll off the gas. are you running no baffels? when i took mine out i noticed a drop in power as i had removed the requierd back pressure for optimum performance. you can get small baffles to slip into straight pipes from jc whitney for about $5 each.
anyway back to the backfire. my local bike shop shrugged their sholders when i asked them about mine saying it's what they do. you will get used to it and you will find a way to kinda not make it do it so much. i actually have grown to like it now, except when there are cops about.

happy safe riding

Apr 01, 2009 | 2004 Yamaha V Star Classic

1 Answer

Ducati 996


ide start by inspecting / prob replacing the sparkplugs,but also check the fuel pump wire plug under the tank,replace fuel filter inside tank, check earth wirers are clean and check the stator wire plug havent started to burn and melt the plug just cut it off and solder with heat shrink then will have good charge, hope this gives some ideas where 2 start

Jan 17, 2009 | 2001 Ducati 996 S

1 Answer

Running prob


The only issues I have had with my '02 Fse400 running wise have been with the charging circuit and only because of loose/broken wires. They run terribly if they don't have proper (14.4v) voltage. At the end of the day they are just another motorcycle if your dealer can't fix it find a better mechanic.,,,

Nov 10, 2008 | 2003 Gas Gas EC 400 FSE Supermotard

Not finding what you are looking for?
2002 Gas Gas EC 400 FSE Logo

202 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gas Gas Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4477 Answers

Luc Francoeur
Luc Francoeur

Level 2 Expert

102 Answers

Kim Halliwell

Level 1 Expert

31 Answers

Are you a Gas Gas Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...