Question about 2003 ATK 260

1 Answer

Battery question Ok

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,712 Answers

So I removed the stator and took it in to get a replacement. The shop tested it or me and found everything in working order. I have done the tests for the regulator/rectifier and it seems to be good. My manual tells me that the only way to test the rotors is to swap them out with new ones. should I not be able to tell if these rotors are magnetized without swapping them? The rotors that I have currently are original to the bike and do not seem to have any magnetic charge at all. When I took the stator in I was shown used rotors that they would sell me as a replacement but these also had no magnetic field to them. How can I tell without shelling out $80 bucks for used rotors that may or may not be good? And am I even on the right track??? I'm still only pulling 13.5 volts out of the charging system and I need help. I looked at the microfiche for your bike. the rotors are only magnetic when the field coild is energized. You do not have a permanent magnet rotor. so no magnetism when unenergized is normal.,

Posted on Nov 10, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

04 cadillac Deville base model code ipm b1327


Indicates a low system voltage (below 9 volts) - battery is probably not charging or failing. Check the voltage directly at the battery and if OK, use a battery load checker to confirm it doesn't have a plate problem. If not OK, try replacing the battery; if OK check for other codes.

Mar 08, 2017 | 2004 Cadillac Deville

1 Answer

Battery light on, charge system ok, batterry ok, belt ok why the battery light stay on..?


Go to Autozone and have them test your battery and alternator,make sure cable from positive battery cable to starter is tight and negative cable is tight at other end and battery terminals are clean and tight.could be a dead cell or alternator is over charging..

Jun 27, 2013 | 2002 Toyota Camry

1 Answer

1996 Renault Clio Club 1.2 Petrol. Batteries replaced in ignition key. Unable to start car. Battery ok, engine turns over ok but will not fire up. Prior to replacing the batteries there was no proble


You have either put the batteries in wrong or you have lost programming, see the dealer if you are 100% sure the new batteries where not installed incorrectly. What about the spare key???

Sep 04, 2012 | Cars & Trucks

1 Answer

Alternator test ok,battery not charging,all conections cleaned,battery ok checked wires ok perplexed not a novice help.


Hi,

Better go to ur nearest battery shop to check the LOAD of ur battery and out put of ur ALTERNATOR!

They have the right tools to check on those parts!

May 11, 2011 | 1992 Subaru Legacy

1 Answer

Battery light stays on battery is ok and alternator


ALTERNATOR DRIVE BELT SLIPPING BELT TENSION NEED ADJUSTING OR DRIVE BELT WORN GLAZED.CHECK ALTERNATOR BATTERY FEED WIRE AND FIELD WIRE FOR LOOSENESS AND DAMAGE.OR THE THE VOLTAGE REGULATOR COULD BE FAULTY.

Jul 10, 2010 | 2000 Mitsubishi Mirage

1 Answer

Fail to start


I think I would change the petrol in the tank as it may have become a bit stale. Also I would replace the battery.Make certain the replacement battery in fully charged before you try again.

Mar 17, 2010 | 2003 Triumph TT 600

2 Answers

Module ok simon version 3


You need a new battery. 6VDC 1.2AH. The GSM module runs directly off the battery and it is no longer getting a full charge.

AlarmProfessor.net

Dec 30, 2009 | GE Security Simon 3 Wireless Home Security...

1 Answer

No electrical power to anything - even dome light.


Check battery and chassis earth connections are ok.
Check for 12v power at the fuse/power disrtribution fuse bus; - if no power there, trace circuit wiring back to battery.

Jul 12, 2009 | Chevrolet Blazer Cars & Trucks

1 Answer

Works off mains and battery but wont charge battery.


replaced the circuit board where it meets the battery

Aug 20, 2008 | Dewalt DC011 AM/FM Radio

Not finding what you are looking for?
2003 ATK 260 Logo

Related Topics:

96 people viewed this question

Ask a Question

Usually answered in minutes!

Top ATK Experts

yadayada
yadayada

Level 3 Expert

74269 Answers

Chris Hall
Chris Hall

Level 3 Expert

842 Answers

Fabrice Wolters

Level 2 Expert

163 Answers

Are you an ATK Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...