Question about 2002 Aprilia RSV Mille R

1 Answer

Bike not starting

I have been riding my book for the last coulple weeks

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,712 Answers

Everyday and it was fine. Yesterday went to a friend's house to ride. Shut her down to wait for him to warm up. When I tried to fire it back up it turned once and stopped. Tried again, turned once, and stopped. Then tried it again, it did not even turn anymore. I repeated this about 10 times with no turning. It just makes a wheeeeee sound. No clicking. Battery is fine. Have it on the charger just to be sure, but I'm 99 percent sure its fine. I'm thinking relay, but so far, all the threads I've read about relay problems have a clicking sound. I have no clicking... I'm searching now, as we speak, but if anyone could help me out,,I saw a relay failure post about a month or so ago. Could be that. For me, the probs I have had like you describe. 1) battery was fried, wouldn't hold charge. (bought new battery) 2) sidestand switch short. Bypass mod is easy job. 3) fuel pump wire shorted (is your pump coming on and priming at key-on?) after fixing those through the years I haven't had any start issues hassles like this suck. I feel for you mate. Best of luck to you though. ,,,

Posted on Nov 10, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

This bike has done 14000 kilometres. When starting it recently I heard what sounded like a metal-on-metal sound coming from the motor. What could be the cause?


It could be any number of things..First off,just like a car,the oil settles when the bike has not been ridden awhile..Worst case scenario it could be your clutch but without knowing what kind of bike it is or your riding habits..I.E. Gunning it..Not letting it warm up before you take off like a bat out of he'll..I mean how does it ride? Are you able to shift it smoothly? Is the shifting rough and erratic? I want to hear from you again on this cause it may be simple as changing the oil..Or not..Let's hope for the best..

May 11, 2016 | Motorcycles

1 Answer

1995 Buell S2 Battery will not start the bike


Sounds like the battery is not holding a charge, if you connect a volt meter just after charging you will get a good reading, each cell of a battery is 2.2 volts so you should have a reading of 13 volts. Battery may have a faulty cell, which will drag the other cells down, is the electolite covering the plates in all the cells, this will affect the battery's ability to hold a charge. My Suzuki did this earlier on this year, nearly bought a new battery, checked and topped up the electolite first and its been fine since

Oct 27, 2013 | Buell Motorcycles

1 Answer

Backfiring and trouble starting


If you change the exhaust pipes, you have to sync the carbs (if you cant sync them, you have to change the carb jets), usually it is backfiring because the carbs are not in balance.

May 18, 2013 | 1996 Honda VT 600 C Shadow

1 Answer

No start 09 Ultra Classic Electra Glide


Sounds like your charging system is not charging the battery.

Put a volt meter on the battery, run the engine up to maybe 2,000 RPM. The voltage must be at least 13.8V, but not more than 14.5.

If that is all OK, your battery is worn out, and is not holding sufficient reserve. It would need to be replaced.

Jun 23, 2010 | 2000 Harley Davidson FLHTCUI Electra Glide...

1 Answer

I have just bought a 1998 Suzuki xf650 Freewind.\r...


Probably just the fuel tap problem, because it does start,
elec problems usually stop the bike but wont let it start again

May 19, 2010 | Motorcycles

1 Answer

My 2008 1100 silverado will not start all lights work it has been sitting a week


Howdy: I have a Vstar and I use a ticklier battery charger if my bike will set for a week or longer. The lights will work but just not enough juice to turn over. Once started the bike will recharde at a high idle. Be sure to only use a 1.5 to 2 amp charger. Sometimes Harbor Freight will have chargers cheap. Your battery should last 3 or more years. For a new battery go to Battery Plus. Ride safe- Doug

Dec 09, 2009 | 2004 Yamaha V Star 1100 Silverado

2 Answers

Bike shuts off???


if when your bike gets to riding temp. and, you turn it off; and, then restart... if the crank speed is slow replace your battery if your crank speed is normal replace your ignition module (batteries can be recharged and, measure 12 volts and, still be weak)
Amps can fall off (amps are what give the battery muscle to spin your starter ) ignition modules can be affected by heat and fail to maintain spark

Apr 29, 2009 | 2003 Suzuki GSX-R 750

1 Answer

Need help bike died while riding


everything working perfect. Wednesday night i was riding home from work and got about halfway home bike had a small bog while coming up for a turn onto another street pulled in the clutch and stall. Rolled to a stop and fired the magic button. The motor would turn over and act like it wanted to run (had to give a small amount of throttle) for about 2-3 seconds and then would die. Did this about 5 times and the typical dead or low batter clicking occured. Got the bike home and it has been on the tender for the last 2 days and i just put some time in on the bike and sure enough bike will turn over although kida sputtering and making slight backfire sounds (almost as if timing is off) and will run for about 2-3 seconds and dies. I can do this about 4-5 times and the infamous clicking starts to happen again. Now my bike has never been a cold start bike, i always have to give it a bit of throttle when its cold to keep it running, but once it warms up runs like a champ...or atleast it used to. Its a fairly new battery and has been kept on the tender when the bike is not used for a few days. Now the other thing that bothers me is it seems that oil may be seeping out from where the head and the case meet, but very little. The motor does have a slight coating of oil around the gasket area. I did send the motor to ATK back in late 04 or 05 and had the reliability and upgrade done to it but have only about 500 total miles on it since then, with about 400 of those in the last coulple of months. ,Even with a good bike battery 4-5 tries is about all they have.So forget about the battery and go with basics fuel,compression and spark. Also sounds like you need some mapping help, you should never have to touch the throttle when starting. The will run perfect if they are tuned. Do you know what map is in it? Did ATK also change the ECU to a .atj map?,,,

Nov 10, 2008 | 2003 ATK 260

Not finding what you are looking for?
2002 Aprilia RSV Mille R Logo

406 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aprilia Experts

yadayada
yadayada

Level 3 Expert

70374 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4514 Answers

Gino Cussen
Gino Cussen

Level 2 Expert

216 Answers

Are you an Aprilia Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...