Question about 2004 Aprilia Pegaso Tuscany Tibet

1 Answer

Spark plug problem

Very spring when I take my Pegaso 2 out of the garage

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,712 Answers

It won´t start for the spark plug (ngk D8EA) goes out ! It does it EVERY time I don´t use my bike for a few months. Any explanation ? Keep your air filter perfectly clean ! ,,

Posted on Nov 10, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Back firing


Hi Anonymous, and the usual suspects are:
1. Loose, corroded, or broken battery cable ends inside the cable harness especially the "NEGATIVE" cable at both ends.
2. A severely drained battery.
3. Faulty main circuit breaker and or connections.
4. Faulty ignition coil and or connections.
5. Faulty spark plug, oil or gas fouled, wrong heat range or service type, wrong gap, loose in the cylinder head, broken electrode or insulator.
6. Faulty spark plug cables, leaking or broken, internal damage.
7. Faulty ignition module, switch, CKP, MAP, CMP, sensor and or any connector in the ignition circuit could have corroded, loose, or broken pins/sockets
8. Burnt exhaust valve or air leak in the exhaust system.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
DOWNLOAD 2001 Aprilia Pegaso 650

Apr 22, 2014 | 2001 Aprilia Pegaso 650 i.e.

1 Answer

Back firing on my 2001 pegaso 650ie


Hi Anonymous, and the usual suspects are:
1. Fuel tank empty.
2. Fuel supply valve/petcock turned off.
3. Fouled spark plugs.
4. Engine flooded as a result of over use of enrichner.
5. Vacuum hose to fuel supply valve/petcock disconnected, broken, cracked, or pinched.
6. Fuel valve/petcock or filter clogged.
7. Discharged battery, loose, corroded or broken battery terminal connections especially the "NEGATIVE" cable inside the harness at both ends.
8. Loose or corroded wire connection at the coil, battery or plug between ignition sensor and module.
9. Spark plug cables in bad condition and shorting, cable connections loose, or connected to the wrong cylinders.
10. Ignition timing incorrect due to faulty ignition coil, ignition module or sensors (MAP, CMP CKP and/or BAS).
11. Sticky or damaged valve or pushrod wrong length.
12. Primary cam sprocket spline sheared or missing spacer.
13. Security alarm needs a reset.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
https://www.tradebit.com/filesharing.php/search/0/2001+pegaso+650ie

Apr 22, 2014 | 2003 Aprilia Pegaso 650 i.e.

1 Answer

Clean injectors


Hi Anonymous, and the usual suspects are:
1. Fuel tank empty.
2. Fuel supply valve/petcock turned off.
3. Fouled spark plugs.
4. Engine flooded as a result of over use of enrichner.
5. Vacuum hose to fuel supply valve/petcock disconnected, broken, cracked, or pinched.
6. Fuel valve/petcock or filter clogged.
7. Discharged battery, loose, corroded or broken battery terminal connections especially the "NEGATIVE" cable inside the harness at both ends.
8. Loose or corroded wire connection at the coil, battery or plug between ignition sensor and module.
9. Spark plug cables in bad condition and shorting, cable connections loose, or connected to the wrong cylinders.
10. Ignition timing incorrect due to faulty ignition coil, ignition module or sensors (MAP, CMP CKP and/or BAS).
11. Sticky or damaged valve or pushrod wrong length.
12. Primary cam sprocket spline sheared or missing spacer.
13. Security alarm needs a reset.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
DOWNLOAD 2002 Aprilia Pegaso 650

Apr 05, 2014 | 2002 Aprilia Pegaso 650

1 Answer

3000-4500 rpm sputter


Hi Ron, and the usual suspects are:
1. Spark plugs in bad condition or partially fouled.
2. Spark plug cables in bad condition or leaking.
3. Spark plug gap too close or too wide.
4. Faulty ignition coil, module and or sensor.
5. Battery nearly discharged.
6. Damaged wire or loose connections at battery terminals especially the ground cable at BOTH ends ignition coil or plug between ignition sensor and module.
7. Intermittent short circuit due to damaged wire insulation.
8. Water or dirt in the fuel system, carburetor or filter.
9. Fuel tank vent system plugged or carburetor vent line closed off.
10. Carburetor controls misadjusted.
11. Damaged carburetor or intake seals.
12. Loose or dirty ignition module connector at crankcase.
13. Faulty MAP, CKP, and or CMP sensors.
14. Incorrect valve timing.
15. Weak or broken valve springs.
16. Damage intake or exhaust valve.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
DOWNLOAD 1994 Aprilia Pegaso 650

Feb 05, 2014 | 1994 Aprilia Pegaso 650

1 Answer

Aprilia pegaso 1998, intermittent misfire, sometimes runs fine, then othertime fails to rev above 2500rpm? I've stripped the carbs and cleaned everything... Good fuel supply, good spark, new air...


Hi Anonymous, and the usual suspects are:
1. Spark plugs in bad condition or partially fouled.
2. Spark plug cables in bad condition or leaking.
3. Spark plug gap too close or too wide.
4. Faulty ignition coil, module and or sensor.
5. Battery nearly discharged.
6. Damaged wire or loose connections at battery terminals especially the ground cable at BOTH ends ignition coil or plug between ignition sensor and module.
7. Intermittent short circuit due to damaged wire insulation.
8. Water or dirt in the fuel system, carburetor or filter.
9. Fuel tank vent system plugged or carburetor vent line closed off.
10. Carburetor controls misadjusted.
11. Damaged carburetor or intake seals.
12. Loose or dirty ignition module connector at crankcase.
13. Faulty MAP, CKP, and or CMP sensors.
14. Incorrect valve timing.
15. Weak or broken valve springs.
16. Damage intake or exhaust valve.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
DOWNLOAD 1998 Aprilia Pegaso 650

Jan 13, 2013 | 2001 Aprilia Pegaso 650 i.e.

1 Answer

Aprilia pegaso cube starting problems


Hi, Anonymous and the usual suspects are:
1. Spark plugs in bad condition or have an improper gap or are partially fouled.
2. Spark plug cables in bad condition.
3. Battery nearly discharged, should have 12.5 volts.
4. Discharged battery, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
5. Throttle controls not adjusted correctly.
6. Water or dirt in the fuel system.
7. Water or dirt in the carburetor.*
8. Intake air leak.
9. Fuel tank vent hose and vapor valve plugged, or fuel line closed off, restricting fuel flow.*
10. Enricher valve inoperative.*
11. Engine lubricant to heavy (winter operation).
12. Ignition is not functioning properly (possible sensor failure).
13. Faulty ignition coil.
14. Valves sticking.
* Carbureted models.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
DOWNLOAD Aprilia Pegaso 650

Jan 03, 2012 | Aprilia Pegaso 650 Motorcycles

1 Answer

Aprilia Pegaso Trail 2009, 5 000 km. Engine cuts out for no apparent reason. Do I need an electronic box to fix it. Thanks Jan


Hi, Mktdim and the usual suspects are:
1. Spark plugs in bad condition or partially fouled.
2. Spark plug cables in bad condition and leaking.
3. Spark plug gap too close or too wide.
4. Faulty ignition coil, module, and or sensor.
5. Battery nearly discharged.
6. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
7. Intake air leak.
8. Water, dirt, or rust in the fuel system, carburetor and/or filter.
9. Fuel tank vent system plugged or carburetor vent line closed off.
10. Carburetor controls misadjusted.
11. Damaged carburetor.
12. Loose, dirty, or corroded ignition module connector at crankcase.
13. Faulty MAP, CKP, O2, and/or CMP sensors.
14. Incorrect valve timing.
15. Weak or broken valve springs.
16. Damaged intake or exhaust valve.
For more information about your issue, please visit the websites below. Good luck and have nice a day.
DOWNLOAD 2009 Aprilia Pegaso Trail 650

Aug 01, 2011 | 2011 Aprilia Pegaso 650

1 Answer

I can not start my pegaso 650 i.e.


Hi Madeinbg, and the usual suspects are:
1. Fuel tank empty.
2. Fuel supply valve/petcock turned off.
3. Fouled spark plugs.
4. Engine flooded as a result of over use of enrichner.
5. Vacuum hose to fuel supply valve/petcock disconnected, broken, cracked, or pinched.
6. Fuel valve/petcock or filter clogged.
7. Discharged battery, loose, corroded or broken battery terminal connections especially the "NEGATIVE" cable inside the harness at both ends.
8. Loose or corroded wire connection at the coil, battery or plug between ignition sensor and module.
9. Spark plug cables in bad condition and shorting, cable connections loose, or connected to the wrong cylinders.
10. Ignition timing incorrect due to faulty ignition coil, ignition module or sensors (MAP, CMP CKP and/or BAS).
11. Sticky or damaged valve or pushrod wrong length.
12. Primary cam sprocket spline sheared or missing spacer.
13. Security alarm needs a reset.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
DOWNLOAD 2003 Aprilia Pegaso 650

Jul 25, 2011 | 2003 Aprilia Pegaso 650 i.e.

1 Answer

Getting no spark at plug ..new pick up fitted,replaced cdi should i be getting power to the coil when ignitin is turned on ?


Hi, Dilligafjk if you have a CKP sensor it needs compression to send the correct signal to the ICM/ECM, make sure both spark plugs are in heads and use a grounded third plug to check for spark or hold spark plug cable close to spark plug in the head. If still not getting spark the usual suspects are:
1. Fouled spark plugs.
2. Discharged battery, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
3. Loose connection at ignition coil or plug between ignition sensor and module.
4. Spark plug cables in bad condition, shorting / leaking, spark plug cable connections loose.
5. Faulty ignition coil or ignition / electronic module
6. Failed CKP, CMP, or BAS sensor.
7. Faulty ignition switch.
8. Security alarm failing to disarm.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
DOWNLOAD 1997 Aprilia Pegaso 650

May 12, 2011 | 1997 Aprilia Pegaso 650

1 Answer

I have a pegaso 650 1998 carb model that will not start. Have cleaned out carbs check float levels and check valve clearance an cam timing. Has a good spark and dose not flood. It gives the odd back fire...


Hi, Parts762 and the usual suspects are:
1. Fuel tank empty.
2. Fuel supply valve/petcock turned off.
3. Fouled spark plugs.
4. Engine flooded as a result of overuse of the enricher.
5. Vacuum hose to the fuel supply valve/petcock disconnected, broken, cracked, or pinched.
6. Fuel valve/petcock or filter clogged.
7. Discharged battery, check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
8. Loose or corroded wire connection at the coil, battery or plug between ignition sensor and module.
9. Spark plug cables in bad condition and shorting, cable connections loose, or connected to the wrong cylinders.
10. Ignition timing incorrect due to a faulty ignition coil, ignition module or sensors (MAP, CMP, CKP, O2 and/or BAS).
11. Security alarm needs a reset.
For more information about your issue, please visit the websites below. Good luck and have a nice day.
DOWNLOAD 1998 Aprilia Pegaso 650

Mar 28, 2011 | 1998 Aprilia Pegaso 650

Not finding what you are looking for?
2004 Aprilia Pegaso Tuscany Tibet Logo

Related Topics:

161 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aprilia Experts

yadayada
yadayada

Level 3 Expert

64286 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4497 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you an Aprilia Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...