Question about 2000 Aprilia Moto 6,5

1 Answer

Starting problems - 2000 Aprilia Moto 6,5

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,712 Answers

I'm having starting problems with my MOTO 6.5 ther is a 'buzzing' noise when the start button is pressed(the bike will not start or even try to fire) is it the solenoid? The buzzing noise is coming from the small item near the battery is this the solenoid? The battery is almost new so i know this isn't the problem. can anyone help? Sounds like a problem with the starter motor. Are you sure that the motor/piston is actually moved by the starter motor? If notthe buzzing noise is from the starter motor itself that runs 'free' without engaging the magnet that connects with the motor. The magnets can get 'sticky' and sometimes helped with a Careful hammering onto the starter motor. In any event you will need to rebuild or replace the starter motor unit. This all assumes that the moto still starts whenyou push her in second gear, right? Hope this helps and good luck. ,,,

Posted on Nov 10, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2004 triumph Daytona 600.... will not start all it does when you push the start button is click. Have checked all 4 relays under seat and all grounds. Battery shows 12.2 volts and 166 cranking amps. Please...


If you check that is not an electric problem, and is not the batery, the problem should be from the starting motor. Try to start the bike by selecting the 2nd gear and pull, take a ride, till the bike is heat and try again to start the bike with the button, if the problem persists then you should change the starting motor. Before you change the starting motor, change the starting relay, is cheap and probably can solve your problem too.

Mar 05, 2015 | 2004 Triumph Daytona 600

1 Answer

Problem with start button.


I suspect the start button. In many bikes the start button deactivates the headlight to provide full power for starting. This continuous load works the button mechanism quite hard.

Mar 23, 2014 | 2005 kawasaki EN 500 Vulcan

1 Answer

Starting problems


first: buy a brand new battery
- this might solve the problem with starting without disassembly of anything....
starting-problems-b5api12fxh151kelwfpi5ta5-5-0.jpg

Feb 02, 2014 | 2009 Vespa LX 125

1 Answer

Bajaj Platina start up problem & pick up problem


CLEAN AND ADJUST CARB REPLACE FUEL LINES AND FILTERS

Jun 19, 2013 | 2007 Bajaj Platina

1 Answer

Triumph trophy 900 carb 1997 starting problem. sometimes the ****** just will not start it turns over back fires turns over and starts, sometimes starts second turn. has had new coils fitted tappets a


Hmm sounds to me your Carburetor needs cleaning, check your intake might be just a bad air filter, also change you spark plugs and make sure they are on proper adjustment. that what i did when i have that problem... hope it help

Dec 23, 2012 | 1997 Triumph Trident 900

1 Answer

2006 Suzuki C90 has starting problems. Replaced decompression cable and got new battery, but the problem persists. Sometimes it will eventually start after five or six tries, sometimes it won't start at...


Suzuki C90T 2006 won't start. Attempts start then lcd kicks off and everything is dead. takes a few tries before it will turn over. Very intermittent hot or cold. Decomp. valve adjusted last year plus new battery. Posts all over the net regarding this problem. Very unreliable starting system. Frustrated beyond belief. No solid answers. Tired of throwing cash at it. Anyone having the same problem and knows the fix please post the answer. Thank you.

Sep 21, 2010 | 2005 Suzuki Boulevard C90T

2 Answers

My silverwing won't start or even turnover


I have the same problem on 2007 Honda Silver Wing. It will start and run just find, let it set for a day and it will not start, I have the same problem. H ave you found out the reason for this problem? Kenny, I think it could be the starter brush problem.I have been a bike machanic for 37 years, and this is the only bike , or scooter that has me stumped.

Apr 13, 2010 | 2005 Honda Silverwing 600 ABS

1 Answer

1998 yamaha bigbear 350 - starting problem. Will start on pull cord easily but will not start when turning it over with the starter. It now has a new battery, new top end and problem still persists....


Your selonoid for your starter is most likely the problem. Find it and check the connections for corrosion and to make sure they are tight. If it still doesn't start the selonoid needs to be changed.

Mar 15, 2010 | 2003 Yamaha WR 450 F

1 Answer

Starting problems


the bike is prone to fooding of the engine and is made worse by the cold. i´ve had this problem too so don´t use the trottle when starting and it should start fine. ,,,

Nov 10, 2008 | 2006 Aprilia Atlantic 125

Not finding what you are looking for?
2000 Aprilia Moto 6,5 Logo

Related Topics:

419 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aprilia Experts

yadayada
yadayada

Level 3 Expert

61054 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

4477 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you an Aprilia Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...