Question about 2000 Alfer VR 2000 Enduro

1 Answer

Ignition problem Hey

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,712 Answers

I just got a VR 2000 Enduro but it wont start. It wont even turn when I click the starter button... no sound at all. I jumped it and rode it fine but it wont start on its own. I thought it might be the battery so I got a new one... still nothing. Any idea what the problem could be? Someone told me water gets into the front plug on this model when it rains... would this prevent it from even making a sound when I push the button? Please let me know what you think. Could be the starting switch is corroded or broken. Could be the starter solenoid. Or it could be the starter itself. Maybe a blown fuse. You really need a manual. It'll pay for itself real fast. ,

Posted on Nov 10, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Overrun when ignition turned off and carburetor Cough?


Hey,

It's called 'dieseling' and can be caused by a few different things -

Here you go - https://en.wikipedia.org/wiki/Dieseling

That'll give you the basics and point you in the right direction.

All The Best, Justin McCartney

Dec 26, 2015 | Motorcycles

1 Answer

II have a 2008 kymco venox it wont turn on at all I think the ignition switch is dead need help


My bike (different model) had a similar problem. I wiggled the wires all around the starter relay and the panel came live but went off again. A quick rewire and hey presto! May work for you.

Sep 09, 2015 | Kymco Motorcycles

1 Answer

Hey. I have juat bought a kawa zx9r. But the guy said he fitted an.other cdi so the rev counter dont work.. how do i fix it? Do i hve to replace the cdi to its original.one? Then the bike will be slower


Why do you think the bike would be slower? a cdi is mearly a box that regulates ignition pulses. There is no power to be generated here, unless you're flashing your ecu and re-mapping yout ignition table. Just run the original CDI. It's easier and cheaper to make yourself faster than your bike faster.

Mar 10, 2015 | Motorcycles

2 Answers

Bought new battery and still getting no juice


Check your Fuses... Bet you have a Burned out Fuse

Apr 01, 2013 | Yamaha Motorcycles

1 Answer

1999 RS 250: hey i got an aprilia rs 250 and i start it when it...


Hi, Anonymous the following applies to carbureted also fuel injected models and the usual suspects are:
1. Severely discharged or a damaged battery, 9 volts or lower.
2. Faulty alternator/generator and or voltage regulator.
3. Check battery terminals for damage or corrosion, check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
4. Faulty main circuit breaker or ignition switch, check for loose connections and continuity.
5. Faulty system and or ignition relay, check for continuity.
6. Faulty ignition coil, ignition/electronic module.
7. Faulty CKP, CPS, CMP, MAP, TPS, O2, or BAS sensor, corroded, loose or broken wire connector pins/sockets.
8. Water or dirt in the fuel system, carburetor or filter.
9. . Restricted, blocked or kinked fuel line.
10. Fuel tank empty.
11. The gas cap is not venting properly or fuel tank venting system blocked.
12. A faulty Fuel Pump, pressure regulator and or fuel injectors.
13. Vacuum line from intake manifold to petcock broken, cracked, or not attached, carburetor vent line plugged.
14. Needle and seat stuck closed in the float bowl.
For more information about your issue, please visit the websites below. Good luck and have nice a day.
DOWNLOAD 1999 Aprilia Rs 250

May 16, 2010 | 1999 Aprilia RS 250

1 Answer

2003 cr250 boggs


hey, ,my name is ray, i have multiple things that it could be....... first off, it could be that your spark plug is fouled. and if that is not it then youmight clean the jets in the carborator. if that still does not do the trick, then you will have to check the ignition coil wires and there should be **** connectors that go from the ignition coil to the CDI Box. and if you don't know what the ignition coil is, follow your spark plug cable from your spark plug all the way to the end and it will be there....... and if that still won't do it, then you have to check all of the points in your bike....... if you need more help or don't understand something, then please let me know..
Ray

May 13, 2009 | 2003 Honda CR 250 R

1 Answer

Fuel Fump


hey ,,u might have a corroded wire,, at the block connector ,, 4 a quick get it goin method,, disconnect the wot was the live on the pump connection,and run a wire from an ignition source,, ie,any thing live when ignition is switched on,, to the pump..dont wire straight off the battery ,,or it will keep pumping when ignition is off, .thatl work,,if it doesnt then keep wot u have made up ,,and run a wire from the earth on the pump to the frame,,

Dec 14, 2008 | 1983 Yamaha XJ 650

Not finding what you are looking for?
2000 Alfer VR 2000 Enduro Logo

Related Topics:

116 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alfer Experts

Arnie Burke
Arnie Burke

Level 3 Expert

4477 Answers

yadayada
yadayada

Level 3 Expert

60876 Answers

Angelo Stewart
Angelo Stewart

Level 2 Expert

224 Answers

Are you an Alfer Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...