Question about Linhai People 250 Motorcycles

1 Answer

Problems with linhai 80cc quad

The quad was in storage for a month then we took it for a ride, it probly worked for about 15 minutes then it stoped working. It wont start back up, it makes a clicking noise and sounds like its trying to start but doesnt fully turn over. What can we check??

Posted by on

  • sara_turn430
    sara_turn430 Feb 12, 2012

    We have been trying to kick start it but its still not working. It almost sounds like the kill switch is disconnected but its not. Maybe something els is disconnected but I dont know what.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 682 Answers

Battery or battery cable connections. After you get it running make sure the charging system is working. Maybe riding it ran the battery dead from it not charging properly.

Posted on Feb 12, 2012

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I MEAN LINHAI 260 QUAD


You can't add information like this, you must repost all the information and the update again.

Jan 25, 2017 | Linhai Motorcycles

1 Answer

Can u put Yamaha parts on Linhai quad


Most likely not.,. but it dose not hurt to try . The parts you are trying may work ,just will not line up to bolt on most likely .,. You may need to fab up brackets n stuff ,.,but try it out

Jan 07, 2017 | ATVs

1 Answer

Passenger side wiper stopes working linkage arm keeps coming of spline. its on a fiat punto 54 plate.


I had this problem about 18 months ago. I took it to a garage and was advised that the entire wiper motor and linkage arms needed to be replaced quoting approx. £175.00. Instead I took it home, took it all apart and found a washer that was slightly too small to fit on the end of the ball, hit it hard with a hammer thus jamming it on. It hasn't come off once since. Total cost approx. £0.30 and 30 minutes of my own time...

Feb 28, 2010 | 2006 Fiat 124

1 Answer

Yamaha 80cc bager with weak spark wont run


Samantha,
Electrical problems can be either, coil, (most common) stator, magneto, or timing. Make sure the coil is grounded to the frame of the quad and not against a painted part. It should be in contact with raw metal. The stator or magneto could be tested at a dealer. Good luck.

Sep 05, 2009 | RTO Mini Quads

1 Answer

Kawasaki 50 starting problems


Sounds like the carb needs cleaning and the floats adjusted.

Jul 12, 2009 | 2007 kawasaki KX 125

1 Answer

Engine dies after quad is warmed up (10-15 minutes)


Just a hunch, had this happen to a bike of mine years ago, could be the piston rings are gettting ready to go(wore down). What happens is when the quad is cold the rings expand tight into the cylinder walls allowing it to get full compression and run ok. When it heats up they shrink allowing the slightest amount of give which in turn will cause you problems similar to what your describing.

Jun 08, 2009 | 2005 Yamaha WR 450 F

1 Answer

Starting problems


I had the same problem with my 97 olds 88. I would leave it off for work all day and would start up fine. If left for 15-20 minutes like you said it would not have inough power to turn over. You will probly have to replace your starter. I had the problem for about a year and finally had to replace it. got it about 10 months ago and have'nt had a problem since. You might want to have it checked out first by a professional first though. Hope this helps!

Mar 08, 2009 | 1997 Oldsmobile 88

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

234 people viewed this question

Ask a Question

Usually answered in minutes!

Top Linhai Experts

Doug Adams
Doug Adams

Level 3 Expert

682 Answers

yadayada
yadayada

Level 3 Expert

75797 Answers

terry stevens

Level 3 Expert

991 Answers

Are you a Linhai Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...