Question about 2004 Volkswagen GTI

1 Answer

Speedometer seedometer in my 2004 vw polo seems to hve a problem when driving it drops to 0 n straight back up to the speed im doing again

Posted by on

  • Anonymous Oct 09, 2008

    I had the same problem, took all the fuses out to check if they were dead, etc. and when I had put them all back again it worked perfectly. (we live on a bumpy road, so maybe they were just loose from the beginning.)



×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,263 Answers

Your gauge is faulty. yours is operated by a circuit board and and not a cable. it will have to be replaced by a new one.

Posted on Aug 31, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Fuel pump polo


Hi Emanuel
your polo seems to have a problem with the diesel pressure sensor,
I am sure when it loose it's power you see the check engine light on.
it should be connected to a diagnostic machine, you'll see that I am right.
good luck

Jan 18, 2014 | Cars & Trucks

1 Answer

Home


If the check engine light is not on, its probably the speedometer. The speedometer can be sent to a shop for repairs, or replaced with a used part.

May 28, 2013 | 2001 Buick LeSabre

1 Answer

Have a 2001 ford focus. first central locking suddenly stopped working and can#t even lock door with key. Now the speedometer and odometer keep dropping to 0 and then back up again and today the engine...


I would test your alternator..when you car isnt charging and battery voltage drops below 9.6 volts your instrument cluster will perform a reset...or shut off..as for the door locks im not entirely sure why they would stop working...good luck

Oct 12, 2011 | 2001 Ford Focus

2 Answers

I have a 54 plate ford focus and when im driving along my speedo jumps from 60/70 to 0 mph and back again whats the problem/


Could be the sensor in the transmission (which detects the speed based on ratios) not sending the correct information, the computer malfunctioning or the instrument cluster itself. You'll need to take your vehicle by a shop that has a Fault Code reader to find out if there are any fault codes which would better indicate what the exact problem is. If you have an Advance Auto Parts store nearby, they'll do this free of charge.

Dec 02, 2009 | 2004 Ford Focus

1 Answer

VW Polo engine cut-out


Tty a temperature sender unit.

Sep 11, 2009 | 2004 Volkswagen Golf

1 Answer

Speedometer and check engine light


HAVE THE VEHICLE SCANNED AT YOUR LOCAL REPAIR SHOP AND FIND OUT IF IT HAS A SPEED SENSOR CODE STORED...IF IT DOES SPEED SENSOR WILL CORRECT THIS ISSUE...ALSO CHECK WIRING AND CONNECTOR AT SENSOR FOR CORROSION OR DAMAGED TERMINALS

Aug 31, 2009 | 2002 Toyota Camry

1 Answer

My clock resets to 0 after 300 000km


I believe all the 1997 VW's reset to 0 after 300k. I had a 1997 diesel jetta that did the same thing.

Feb 09, 2009 | 1997 Volkswagen Golf

1 Answer

Transmission speedometer problem


This all can be caused by a defective Vehicle Speed sensor, also called a VSS, also run a test on the computer to see if any codes are in memory that will help to sort this problem out.

Nov 08, 2008 | 1994 Pontiac Grand Am

Not finding what you are looking for?
2004 Volkswagen GTI Logo

Related Topics:

152 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

yadayada
yadayada

Level 3 Expert

60960 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...