Question about 2004 Oldsmobile Alero

2 Answers

Radio powers on but no sound

Hi, my radio, cd, and tape system powers on, but i get no sound

Posted by on

2 Answers

I have the same problem. I'm trying to figure it out too...

Posted on Sep 09, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,263 Answers

Chances are there is a loose connector under the dash that is the culprit.

Posted on Aug 28, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

SANYO FXCD-500 has CD Stuck inside player. Radio & Cassette Still Work. It is Still in Dash of my Toyota 4x4 Pickup. Besides taking unit out of Dash??? Any Suggestions??


Sanyo FXCD-500 Operating Instructions Manual - ManualsLib

www.manualslib.com > ... > Sanyo Manuals > CD Player > FXCD-500 FXCD-500 CD Player pdf manual download. ... cause a deterioration in the sound or intermittent skipping some tracks during play This unit has ... TAPE OPERATION 109876 LOADING AND EJECTING THE TAPE Insert a cassette into the tape ..

Mar 30, 2015 | Toyota Cars & Trucks

1 Answer

Radio sound problems


What kind of problems are you having? Is it static? Are the problems just with radio stations or with cd/tape player? Is it after market radio or is it a stock system? Does it even turn on? Give me a little more information and I can help you for sure.

Jun 10, 2014 | 2001 Chevrolet Impala

1 Answer

2002 acura tl type s cd player works but sounds distorted, everything else plays and sounds fine?


thats a lazer problem in the cd usually a cd cleaning disk will sort that problem if not a its the lazer head thats distorted best this to do it put a conversion tape to ipod or iphone and play your tunes off those devices via your tape, there only cheap to buy.

May 04, 2014 | 2002 Acura 3.2TL

1 Answer

1998 Ford Expedition with premium sound system. I removed the factory radio and installed an aftermarket radio had no sound coming from it, so I disconnected and installed the factory radio back in the...


Go to the engine fuse module and check 20A fuse 5 which feeds power to the separate amplifier and subwoofer amplifier. Also check 10A fuse 3 which feeds power to the radio, the CD changer, and the rear integrated control panel.

Oct 16, 2012 | 1998 Ford Expedition

1 Answer

My car audio system, an original toyota radio, has buttons for both Tape and CD but only a Tape slot, what could the CD button be for?


If that was the case, the face of the radio would open up exposing the CD slot when you push the button, maybe the face is stuck.

Sep 11, 2012 | Cars & Trucks

1 Answer

My car radio,cd,tape player and clock does not work


hi margie, your fault lies with the power line feeding both your clock and car radio units. check the fuse of the line feeding your radio/clock section. the fuse box should have the areas clearly marked. also check if the ground connection to radio/clock is not diconnected sumhow. if this advice does not help then it wub advisable for you to consult with nearest auto-elecrician. cheers.

May 22, 2012 | 2000 Ford Windstar

1 Answer

I JUST GOT A 98 CATERA , IT DIDN'T HAVE A RADIO IN IT , SO I ORDERED ONE OFF EBAY ,PUT IT IN ,TOOK TO DEALER TO HAVE IT UNLOCKED & PROGRAMED , AND IT COMES ON ,SHOWS THE STATIONS & THE CLOCK WORKS...


If the system you bought is marked BOSE, it does not have any onboard amplifier power. The only powered radios for the Catera are units which only have AM/FM/Tape, all the CD units are Bose systems which used separate amps mounted on a tray in the trunk.

Dec 28, 2010 | 1998 Cadillac Catera

1 Answer

No power to any of the audio tape cd am fm radio clock


sounds like either a blown fuse, or a radio failure, check all the fuses, there is also a fuse behind the radio itself, but you will have to remove it to check,

Oct 12, 2009 | 2001 Hyundai Tiburon

2 Answers

Murano 2003 the radio system is on but no sound coming out


your audio sys should have an ext. amp. check for im the manual to find where the fuse is.

Jan 05, 2009 | 2003 Nissan Murano

Not finding what you are looking for?
2004 Oldsmobile Alero Logo

Related Topics:

234 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

61037 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...