Question about 1995 Ford Escort

1 Answer

M reg 1.6 zetec escort high emissions

Ok on taking the car to mot the emissions came out at CO = 3.975 HC = 752 seems way to high to be the cat or the lambda also the temp gauge is not working tryed grounding the plug from the sender unit no joy checked the back of the gauge worked fine so is it posable the the temp gauge runs the auto choke there for over fueling the engine.

Posted by on

  • Anonymous Sep 08, 2008

    have had exactly the same problem. solved the over heating promblem by removing the coolant fan and the metal pan that carries the fan, stopped the car from over heating instantly drive as hard as u like, temp never goes past around half way on the temp guage now, were as before i was having to get the car to some speed depressing the clutch so that the engine ran idle whilst the cool air was still passing throught the radiator.unfortunatly still not figured out why car is producing such high emissions. Thought the previous owner may have done sothing really silly like rempping the ECU or replacing the chip but removed the ECU today to inspect but seems that that wasnt the prob. stupid bloody escorts lol

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 350 Answers

You say the temp gauge doesn,t work could it be possible the thermostat is stuck open which would mean the engines running cold which means the auto choke won,t knock off normally if you short the temp switch wire to ground the gauge goes straight over to hot if it does,nt then the gauge is faulty but its usually the switch as far as the high c/o it could be as stated above or some thing as simple as an air cleaner c/o should be under 2.5 these carbs weren,t the best when they came out which type is it if its the v v i would get it overhauled

Posted on Sep 28, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

C15001993 truck 4.3 v6 Failed Emissions HIGH CO again


Sounds like you lost O2 Control

Check fuel trim & data with professional
scanner & such

You done as far as working at home, you did all
you can

You have a rich condition (CO)

Seems as though the coolant sensor is not working &
your in open loop

Mar 05, 2013 | Chevrolet C1500 Cars & Trucks

2 Answers

Golf 1.4 2003 very high emissions


Replace your oxygen sensors.
murf427

Aug 29, 2012 | 2003 Volkswagen Golf

1 Answer

Garage says my w reg golf gti is running rich,they say its because i only have 1 lambda sensor on,should my car have 2 on


didnt know that the earlier golfs had two lambda sensors,but that said,if there are supposed to be two,then there will be one before the catalytic convertor (pre-cat)and then one after,if the car has had the exhaust changed by a previous owner,then this maybe the issue,you need to get it checked out because this is an MOT faliure item,i.e emissions too high/hydrocarbons too high.seems the cheapest way to solve this is by fitting the correct exhaust unfortunately.hope this helps

Mar 28, 2012 | Cars & Trucks

1 Answer

My renault Megane RT 1.6 twin Cam T reg has just failed its Mot emission test Fast Test was OK but failed on Idle Test. Carbon Monoxid to high at Idle Speed reading 1.73 when it should be 0.50 max. I...


hi.
if there are no faults showing, then the most obvious thing to do would be to change the air filter, this is a relatively cheap part, but it can make a huge difference to emissions, even if it looks perfectly clean.
also make sure you take the car on a good run before taking it to the test centre to ensure that the engine and catalytic converter are up to operating temperature.

it is possible that the catalytic converter is clogged up and not working properly. the only cure for this is to replace it. the mot tester can usually tell you if he thinks it is the cat. my mot tester is always good for advice, just ask what he thinks could be causing it if the air filter does not make enough of a difference

Apr 12, 2011 | Renault Sport Cars & Trucks

2 Answers

Hi, 2000 Landrover Freelander 1.8 petrol, failed MOT on CO emissi


check both lambda sensors for breaks in wires and for open circuit on heater side of lambda sensor on the one under the car on the second cat,failed heater element will not heat gas engough for sensor to read causing false readings , also check for slow i.a.c valve on inlet manifold.

Sep 26, 2009 | 2002 Land Rover Freelander

2 Answers

Ford failed MOT on High CO emission


High CO usualy means the O2 sensors are not reading properly. Take it to a parts store that can read codes, I know Auto Zone does in my area. If it is the O2 sensor it is an easy fix but the sensors run about $50.00 each.

Apr 18, 2009 | 1995 Ford Escort

1 Answer

Ford Mondeo failed its MOT exhaust emisson test


The advice that the garage gave you seems right. If any bushes were worn they would show up on the MOT Test. Try taking it to another garage to check out the Cat for your peace of mind.

Nov 21, 2008 | 2000 Ford Escort

2 Answers

1997 16v ford escort with zetec engine-r reg


remove and clean the idle valve control consult a haynes manual this should fix the problem!!!!

Nov 06, 2008 | 1998 Ford Escort

Not finding what you are looking for?
1995 Ford Escort Logo

267 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

61168 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...