Question about 1993 Chevrolet Cavalier

1 Answer

Transmission problem my son has a cavalier. when driving today the transmission quit working. you put it in drive or reverse and it will not move. its full on fluid. i smelt the fluid on dipstick and it didnt smell burnt or sweet. this is an automatic transmission. whenever i shifted it into gears I couldnt feel it or hear it. Im wondering if possibly linkage or maybe a hose off.

Posted by on

  • Anonymous Mar 22, 2014

    My transmission slips/hesitates to change gears at times and im wondering if bad spark plugs could be the cause of this because there is sufficient fluid in there.

  • Anonymous Mar 28, 2014

    a puddle but i was still able to drive it home but i had no speedomotor and couldnt gain speed now wont even into any gear

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 67 Answers

Sounds like linkage all right, especially if the shifter is limp. You got lucky. My old '83 Chevy Chevette got stuck in 1st gear this way. Usually an easy fix, just look for where the rods are supposed to connect, and a new cotter pin will usually take care of this problem.

Posted on Aug 27, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Transmission make loud sound when put it in revers


PLEASE HELP! SOS! car starts but doesnt move! - Club3G Forum ...

www.club3g.com > ... > Performance & Tech Forums > Problem Reports

Nov 16, 2010 - 61 posts - ‎14 authors
now yes, i will take the transmission is fubar into consideration but theres an .....however... idk about my cv joint, my car ONLY would make a loud ping noise when i move from a stop or brake ..... almost always when i put it into reverse. such as an engine mount sound, ... Vehicle: 2004 Eclipse Spyder GT. Loud knocking sound after oil change..
14 posts
Sep 20, 2010
Horrible noise upon start when cold
21 posts
Dec 24, 2009
Sporty knocking.. Oh noez!!one!!1!
16 posts
Mar 22, 2006
More results from www.club3g.com

Loud thump when I shift into drive or reverse - CarGurus

www.cargurus.com > Questions > Chevrolet > Cavalier

CarGurusDec 19, 2012 - And while driving loud thump when car motor shifts th... ... Bad throttle position sensor can trip both lights and make the transmission shift at high rpms and shift hard even under light acceleration. .... the transmission will shift hard when firstput into reverse or drive ... 2004 Chevrolet Cavalier LS For Sale.Missing: mitsubishi ‎eclipse

Mitsubishi Transmissions & Drivetrains Repair Questions ...


Dec 06, 2015 | 2004 Mitsubishi Eclipse

1 Answer

My expedition wont drive foward but will drive in reverse what could the problem be


Sounds like you lost a solenoid or two in the transmission. Worse case would be burnt clutches or bands. It needs to be on a scanner to tell for sure. A code reader will only pick up a generic 700 code. Not the codes you need to know. Plus with a scanner you can command solenoids on and off and tell if they are working.

Nov 16, 2014 | Cars & Trucks

2 Answers

My chevrolet transport is no longer engaging gears, when i put it on drive or reverse gear, it doesnt engage


check fluid level in transmission . run the fault codes and look for a faulty TCM or torque converter clutch solenoid / servo

Mar 20, 2014 | 1999 Chevrolet Venture

1 Answer

Why does my 2001 chevy cavalier start but not move in drive or reverse?


what did they sevice motor oil or transmission if transmission was serviced then most likely there is no fluid in your transmission they allways forget to put it on or they mite of disconeted one of the connectors on transmission hope tis helps o and belive me your not the only one i am a mechanic have lots of costomers that had similar problems after takeing there car to jeffy lube

Nov 12, 2012 | Chevrolet Cars & Trucks

1 Answer

1986 K5 Blazer 4x4 wont move when put in drive or reverse even in 4x4


Hi Don, have you checked the gear box oil level? Regards John

Sep 01, 2012 | Cars & Trucks

1 Answer

Today I was leaving my house in the morning, it was cold and I let the car warm up for 10 minutes. I backed up from the parking space and when i put it in drive i heard i loud noice under the car and i...


Well you mean it doesn't even move forward ? and i would advice you to check the oil level and try to have the filter changed and put in new fluid again and this might solve your problem. and if dont work then you try to get a transmission for a junk yard for cheap, Around $150/$200 and have your Mechanic( friend) put it in.lol

Good luck bro

Dec 18, 2010 | 1995 Nissan Maxima

1 Answer

Transmission made a loud pop then quit moving in drive. Truck still moves in reverse


An automatic transmission consists of a series of bands (gears) which is each gear within the transmission. You state that truck will move in reverse, but not in drive. The loud pop you heard was the forward gear band breaking. From this point you have two options...either have the transmission rebuilt or replaced.

Jun 11, 2010 | 1992 Dodge Dakota

1 Answer

No reverse all of a sudden


check power to the reverse shift solinoid

Sep 30, 2009 | 2002 Chevrolet Impala

1 Answer

Car does not drive forward but works in reverse


Sad to say but your automatic transmission has bit the dust.

Jul 24, 2009 | 2004 Chevrolet Cavalier

Not finding what you are looking for?
1993 Chevrolet Cavalier Logo

297 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

61168 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...