Question about 1996 Chevrolet Lumina Mini

1 Answer

Failure to start and run

It will start and run somtimes then it won't. It seems to be at startup and not once its running. I have had it back in the shop several times and they can't find it. If it was a fuel pump would that show up on the computer?. This last time they fixed a vac hose and $450.00 later my wife is sesting in a prking lot.

Posted by on

  • stacielea63 Sep 02, 2008

    I have the same problem with my 1994 Lumina Euro...it seems that if I let it sit and warm up a bit, it doesn't stall. But, there's still a dead spot when I first push the accelorator. I know my comment isn't helpful because my mechanic couldn't find the problem either. The strange thing is, it started happening after he worked on it!

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    New Friend:

    An expert that has 1 follower.

  • Expert
  • 182 Answers

If the problem does not happen when being tested then the computer would not know there was a problem.

Posted on Aug 26, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sometimes my 03 eclipse will crank but not start,,,let it sit 10min and it starts like a champ...always runs sooth and doesn't die once started....


If pumping the accelerator seems to work ( it actually does nothing) then there is an indication of a sensor failure either in the accelerator position sensor or accelerator motor. run the fault codes and replace any faulty sensors.

Oct 22, 2014 | 2003 Mitsubishi Eclipse Coupe

1 Answer

The blower motor comes on when it wants to, somtimes not at all and somtimes works perfect, it has the digital selector, could the digital selector be bad? and also its in c and not f, anyway to change...


I would think the problem lies with the blower motor, as the motor carbon brushes wear down the operation can become erratic. Next time it won't run hit the blower motor with a hammer handle or something like that and see if it starts up, if it does replace the blower motor.

Oct 31, 2012 | Buick Cars & Trucks

1 Answer

Start up and die


If it will eventually start and run, I would check the fuel pressure at startup. The fuel pump relay provides power to the pump for 3 or 4 seconds and if the computer does not "see" oil pressure it will not continue to power the pump. That is to prevent a fire in a wreck.

Jul 27, 2012 | 1995 Chrysler LHS

1 Answer

Car stops while driving somtimes starts and goes no problem, somtimes needs to rest for a few min then it it starts and goes so I drive home.


I had the same problem once, it turns out I had moisture inside my distributor cap, when it dries out it runs fine. I had a hose that was spraying a little mist on the cap. Also check for a cracked cap or just replace it.

Oct 26, 2011 | 1993 Dodge Spirit

1 Answer

My car has been running fine. Starts each morning once to drive kids to school. An hour later for me to drive to work. But for the last two mornings won't start back up after working 4 hours. I noticed...


Sounds like the alternator is going out the slow way.
Youre kinda lucky because almoat all alternators go out without warning.
Most Autozone shops or places like it will run a test for free.
Good luck,Gary

Sep 23, 2011 | 1992 Honda Accord

2 Answers

Startup problems


Check your nozzles.

Apr 20, 2009 | 1994 Toyota Pickup

1 Answer

HARD STARTING PROBLEM hi, My 2000 chevy express cargo van v-6 has starting problems, somtimes it starts right up and once it starts it runs great. i hear the electric fuel pump motor running after...


Fuel Filters need to be changed EVERY 15,000 Mi and oil changes once a year maybe,maybe every two years
Common Problem for the cargo is that the distributor gets moisture in it due to the vent being plugged up, And the Cap and rotor have been Known to cause your symptoms use only GENUINE dELCO PARTS IN YOUR VAN TO ASSURE THE PROPER PERFORMANCE

Aug 10, 2008 | Chevrolet Cargo Cars & Trucks

Not finding what you are looking for?
1996 Chevrolet Lumina Mini Logo

Related Topics:

35 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

63990 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...