Question about 1999 Audi A4

1 Answer

AUDI A4 1800 SE PETROL

CAN YOU ADVISE ME PLEASE. EVERY TIME I ACCELERATE,THE PEDAL SHUDDERS UNDER MY FOOT AND ALSO THE CAR JUMP,S JUST LIKE A LEARNER WOULD DO. WHEN I GET UP TO 3rd GEAR IT APPEARS O.K THANKS

Posted by on

  • yadayada
    yadayada May 11, 2010

    Does the engine feel like it is missing?

×

1 Answer

This i think is a problem with the air getting into your engine.. If you look under the bonnet.. there is a tibe of tube or pipe. It pumps air into the engine for the petrol to ignite.. Its easy to locate.. There is likely a split or hole in it where air escapes.. You can glue it together or tape it up but this fix is only temporary as the split will get larger. its ok in 3rd because the air is being fired in at a much higher rate. But you would be loosing around 10 to 15 horsepower. Check the pipe anyway.

Posted on Oct 05, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My Audi A4 FSI 2006 shudders and loose power when I accelerate. Garage say I must replace the fuel injectors. Car only 150 000 km old. Is it safe to use commercial fuel injector cleaners that gets added to...


YOUR FUEL INJECTORS HAS TO BE PRESSURE CLEAN IF YOU HAVE PETROL ENGINE.BEST TO LET GARAGE CLEAN INJECTORS.YOUR POWER LOST PROBLEM COULD BE FAULTY TURBOCHARGER OR WASTEGATE ALSO CHECK FOR RESTRICTED EXHAUST MUFFLER OR CATALYTIC CONVERTER.

Mar 16, 2011 | 2006 Audi A4

1 Answer

Golf SE 1.8l 1781 cc auto, constant jerking. Have tried all possibles suggestions but still not fixed


try this to see if it gets any better,from stop.put into drive and let car accelerate without gas(do not touch gas pedal) around 30/35 mph is about right.STOP.then use 1/3rd gas(keep foot still)and do same(around 60/70 mph)STOP. then foot to floor and go to max legal speed.then back off to 1/3rd pedal.then stop.you have just reset computerised gearbox settings.(only use 1/3rd gas for about 250miles,and you will feel the difference(boring)but saves you a fortune in fuel costs.and if you still have problem put on diagnostic to check out.

Aug 11, 2010 | Volkswagen Golf Cars & Trucks

1 Answer

Whenever I put the Audi A4 in reverse it shifts fine but when i put in in drive it shifts real hard and when I am slowing down at times it downshifts like something hit me.Where do I add trans fluid?


down the dipstick tube!!!(really)DO NOT OVERFILL...
Your audi is fitted with a fuzzy logic gearbox, it will change according to your driving style.TRY THIS,put into 1st and without touching gas pedal, let the car accelerate to top gear,stop Then using onle 1/3rd gas pedal do it again.then using 2/3rds do it again.then only using the minimum pedal req accelerate to max legal limit.(try not to use brake pedal,let the car slow down itself,until you have to)then drive as normal, it will feel like a different car.

Mar 22, 2010 | 2000 Audi A4

1 Answer

Toyota 4 runner shudders when i start to accelerate


Is this a stick or automatic?
If its a stick it could be a defective clutch pedal bushing .
Automatic, torque converter clutch solenoid engagement shrudder.

Mar 05, 2010 | 2002 Audi A4

3 Answers

1990 Honda Accord (this is an EX body with a DX engine/AT, the ECU has been changed to DX also) when I attempt to accelerate it sounds like it floods out and chokes, the only way to gain speed is to...


you say you swapped out ecu? shouldnt make much difference only slightly more hp in the ex version does the check engine light stay on could be throttle position sensor ,speed sensor ,sounds very dangerous

Mar 27, 2009 | 1990 Honda Accord

1 Answer

Vibration when I accelerate in my 2003 Audi A4 1.8T


if car shakes whilst acelerating and goes off when you let you foot off throttle then could well be a drive shaft cv joint

Feb 28, 2009 | 2003 Audi A4 Cabriolet

1 Answer

Where do I put Transmission Fluid?


Try a web site called www.blauparts.com its a great site for your needs

Oct 27, 2008 | 2002 Audi A4

1 Answer

Audi a4 fault


My guess is throttle body, it happened to me.  Try cleaning it beacuse its 700 installed.

Aug 25, 2008 | 1999 Audi A4

Not finding what you are looking for?
1999 Audi A4 Logo

Related Topics:

147 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21936 Answers

yadayada
yadayada

Level 3 Expert

60667 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13152 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...