Question about 1999 Plymouth Voyager

1 Answer

NEW BELT SQUEATS BADLY.

I PUT A NEW BELT ON MY PLYMOUTH VAN THE OTHER DAY AND EVER SINCE THEN IT SQUEATS REALLY BAD WHEN THE A.C. IS ON.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 73 Answers

Make sure the belt is the correct length for your vehicle.. match to old one if possible. Double check belt routing to make sure its correct. Check for proper tension on the belt as well, common for tensioner pulleys to go bad after a belt replacement because of the excessive pressure used to release old belt. Hope this helps.

Posted on Aug 25, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 1993 dodge cheysle Plymouth. Mini van idles low and even dies sometimes when running smells of burnt exaust gas


Either a stuck injector, a bad fuel pressure regulator, or badly fouled spark plugs (or any combination thereof).

Jul 18, 2014 | Cars & Trucks

1 Answer

Transit van vibrating bad


This could be a couple of things you may need the wheels balancing or you may need a new engine mounting probably wheels need balancing.

Oct 12, 2012 | Cars & Trucks

1 Answer

I had the serpentine belt replaced on my 1999 Plymouth Grand Voyager about two months ago. Everything was going fine with it, no problems or anything, until like a week and a half to two weeks ago, when I...


Check the alternator pulley for a wobble when the engine is running. WIth the belt off pull up and
down on the pulley, check for up and down movement. If the belt popped off, you have some movement on one of the pulleys, a bad belt tensioner, or just the wrong belt. So check the belt tensioner as well. And find the part number on the new belt and check online to see if its the correct belt. But Im fairly certain its the alternator.

I think you have a bad bearing on your alternator. The bearing can become loose and reseat itself for a while, then loose again. Could explain the battery light randomly coming on.

Have the alternator bench tested at the auto parts store as well.

Sep 20, 2011 | 1999 Plymouth Grand Voyager

2 Answers

Timing belt broke. does it have an interference.


No your engine is not an interference engine you should have the chrysler 3.0 liter engine i believe in your van, I changed a timing belt on one of those 2 years ago because the belt broke, after installing the new belt the van runs fine, so to my knowledge that engine if you have it IS NOT interference you should be able to install a new belt and it will be fine....

Dec 07, 2010 | 1996 Plymouth Voyager

1 Answer

The belt poped off that is under the hood on the pasanger side is ther an adjustable pully that allows me to put the belt back in place?


Yes, there is a spring loaded pulley called the tensioner pulley. This pulley on this van should be located below the alternator and a little bit closer to the front of the van. It will be one of the smaller pulleys. You should be able to put a 15mm wrench on it if it a 3.3 or 3.8 (not sure about a 3.0) and pull towards the front of van and that should take the tentsion out so you can put the belt back on. You have to hold the wrench down and slip the belt on at the same time may need someone to help you.

Oct 27, 2010 | 1999 Plymouth Voyager

1 Answer

99 plymouth grnd vygr van- installed new ac still don't cool


Your problem could be the blower fan relay or control modual that is bad have both checked iut.

Sep 16, 2009 | 1999 Plymouth Grand Voyager

1 Answer

2000 Plymouth Voyager Overheating


cOOLING fAN tURNS ON @ 210-230 dEG. tEMP sENSOR bAD & OR fAN relay cAN cAUSE THIS pROBLEM

Jun 02, 2009 | 1998 Plymouth Voyager

1 Answer

SETTING TIME ON 1994 PLYMOUTH VOYAGER


Hi LMSADA,

Contact the parts store that sold you the timing belt and they should be able to give you the timing settings on your van.

You know if you are going to keep doing major work on your van it would be worth your while to purchase a Chilton's book that is specific for your van.

Marge48

Apr 23, 2009 | 1994 Plymouth Voyager

Not finding what you are looking for?

Open Questions:

See all 1999 Plymouth Voyager Questions

1999 Plymouth Voyager Logo

Related Topics:

40 people viewed this question

Ask a Question

Usually answered in minutes!

Top Plymouth Experts

yadayada
yadayada

Level 3 Expert

70346 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6869 Answers

Are you a Plymouth Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...