Question about Chrysler Voyager

2 Answers

Chrysler voyager 2.5td se 97

Starts, engine runs 3 seconds and stops.chrysler in marbella spen dint hav aclu plis help

Posted by on

  • jonasgrahm Aug 24, 2008

    elektric cuts out,a yelow light comes on, alarm set.chyrsler is not able to re program, alarm codes? is it possible to bye pass this? computer is bosch, made in germany.win number does not correspond to any code solutions.

    thanks

    jonas

  • Kim
    Kim Jan 17, 2014

    Your cluster has a bad solder on the back....or heaterpanel is bad .

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

Sounds like bad timing sensor or electrical problem in dieselpump.

If its only some times engine cut out mabye its engine wire harnes .

Posted on Jan 02, 2010

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

Sounds like the catalytic converter is plugged up

Posted on Aug 24, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1987 Plymouth Voyager that starts, fuel pump comes on but it just runs a few seconds and stops. If you turn the key off and back on, the fuel pump comes back on but shuts back off in a few se


On the fuel rail will be a small round valve type thing with a rubber vacumn tube running to it ,check the tube and make sure its connected as this will stop it from running as it opens the fuel rail for the injectors

Jan 03, 2013 | Cars & Trucks

1 Answer

The other morning I unlocked my 97 Chrysler voyager, started it and it ran for 3 seconds and stopped, it just does that, won't run any longer


are you using the same key as you were before? it sounds like you have a problem with your sentry key system.

Jan 13, 2011 | Chrysler Voyager Cars & Trucks

2 Answers

Chrysler voyager se td 96 turbo problem?


Check for a hole in the rubber piping/hose coming from the turbo to the engine throttlebody. It is very common for the hose to get oil on it and that weakens the rubber and pops a hole in it. The smoke when you start it is also common as that engine has valve guides that get worn and the engine oil makes its way into the cylinders after running a while and sitting for at least 3-4 hours. Check that hose for a hole or to see if it came disconnected from the turbo or throttlebody. good luck

Jan 04, 2010 | 1996 Chrysler Town & Country

3 Answers

Chrysler voyager 2000 blocked by ''alarm set''


i have a chrysler grand voyager 2.5 2001 and the alarm goes of when driving or when parked can you help

Feb 10, 2009 | 2000 Chrysler Grand Voyager

2 Answers

2002 Chrysler Voyager 02 sensor


From under vehicle, follow exhaust down from engine, eventually you'll see a piece about 3-4" long sticking out side of the exhaust with wire(s) going to it.

Oct 29, 2008 | 2001 Chrysler Voyager

1 Answer

Chrysler voyager 2.5td se 97


Hi .my car is a diesel motor
I haveproblem whit the gas padel, I tink the eletronic sensor its not reacting.
Its the tipe.(Chrysler Voyager 2.5td Se) a eropean so were can I buy a trole mecanisme with the sensor on It. ??????

Aug 24, 2008 | 2004 Chrysler Voyager

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

540 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

60960 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

chargerhp
chargerhp

Level 3 Expert

813 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...