Question about 2001 Ford Explorer

1 Answer

Lights out tail lights and rear turn signals out, but the headlights and front t/s are on, the wiring harness for a trailer is corroded, what to do?

Posted by on

  • jamison163 Aug 21, 2008

    I also have changed the bulbs and checked all fuses...still nothing!!

×

1 Answer

Check for a corrosive bulb sockett, clean the sockett up , bad ground

Posted on Oct 21, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The left tail light on my trailer doesnt work.the stop and turn signal works . is there a fuse for it? i have 2011 gmc sierra 1500


There is a tail lights fuse for the truck, but not for the trailer.
First, check that your left tail light on the truck is working, if not fix the problem (new bulb, bad contact, fuse).
Then the obvious suggestions regarding the trailer are: Check the tail light portion of the bulb to be sure it is not blown. If good (best to put in new one to be sure), then check the wiring from the front of the trailer all of the way to the non working bulb, including every connection and at any place it is secured to the trailer frame. If all is good with the trailer circuit and bulb, then check the truck's trailer connector, including any adapters. If by chance the truck is wired with a flat 4 wire harness the problem may be solved (but usually the blinkers are the problem). Modern trucks require a 5 wire harness which self adapts to the standard 4 wire trailer circuit. Check for dc power (12 volts) from the truck's female connector. One wire will be ground, others will be taillights (turn on headlights), brake lights (have someone press brake pedal), and blinkers (turn on switch and blinkers).

Oct 09, 2016 | 2011 GMC Sierra 1500

2 Answers

I have a 94 Chevy C1500 and the right side brake light and blinker are not working. The tail light and reverse light work though, and the right front blinker works but it blinks twice as fast as it...


It could be a bad multifunction (turn signal) switch. The way that switch works, it is possible that it can turn on the front blinker and not the rear one. It also cancels the brake circuit so the turn signal can work with the brake pedal depressed.

However, a more likely cause would be a break in the YELLOW/BROWN wire at the rear of the truck. It is common for the connector to get corroded at the left rear frame area where the bed harness connects to the vehicle harness. If you have trailer connections spliced into the wiring harness, these connections are also prime candidates for corrosion. I would look there first. Inspect these harnesses thoroughly all the way up and into the tail light assembly.

If the wires under the back of the truck look good, then I would check for power coming out of the turn signal switch. The wire at the turn signal switch is plain YELLOW (with no brown tracer). It is Pin (M) on the turn signal switch connector. The front signal is a LIGHT BLUE wire at the turn signal switch Pin (H). If you probe these with a test lamp, they should both work the same except the yellow wire will be hot with the brake pedal depressed and the switch NOT in the left turn position. If there is no power at the switch connector, replace the switch.

May 13, 2011 | 1994 Chevrolet K1500

1 Answer

My o3 navigators adjustable brakes will only move about 1/2 inch either direction. It's fine if they don't work but is there any way to move them to the farthest position manually?


With both tail light lenses removed locate the black with yellow wires and the dark green with brown wires coming out of the brake/tail/turn signal sockets.

The black with yellow wire will be the running lights or tail lights and the brown wire from the trailer harness will attach to it.

The green wire on the trailer harness will be the right turn signal and will be attached to the passenger side tail light harness dark green with brown wire.

The yellow wire on the trailer harness will be the left turn signal and will be attatched to the dark green with brown wire on the drivers side tail light harness.

The white wire on the trailer harness is the ground wire and will need to be attached to a good ground. Is it pretty easy to crimp an eyelet onto the end of the wire and use a self tapping screw to attach it to the body behind one of the tail light lenses.

Here is a trailer light/wiring article I have done in the past. It has a couple of good tips you may find useful.

http://www.hotspotoutdoors.com/forum/ubbthreads.php/topics/1425999/1/Trailer_Wiring_101

Oct 27, 2010 | 2003 Lincoln Navigator

1 Answer

How to wire a 4 pin connector for a LED Tailgate bar into the brake lines on a 2000 dodge dakota without trailor plug


With both tail light lenses removed locate the black with yellow wires and the dark green with brown wires coming out of the brake/tail/turn signal sockets.

The black with yellow wire will be the running lights or tail lights and the brown wire from the trailer harness will attach to it.

The green wire on the trailer harness will be the right turn signal and will be attached to the passenger side tail light harness dark green with brown wire.

The yellow wire on the trailer harness will be the left turn signal and will be attached to the dark green with brown wire on the drivers side tail light harness.

The white wire on the trailer harness is the ground wire and will need to be attached to a good ground. Is it pretty easy to crimp an eyelet onto the end of the wire and use a self tapping screw to attach it to the body behind one of the tail light lenses.

Here is a trailer light/wiring article I have done in the past. It has a couple of good tips you may find useful.

http://www.hotspotoutdoors.com/forum/ubbthreads.php/topics/1425999/1/Trailer_Wiring_101

Oct 27, 2010 | 2001 Dodge Dakota

1 Answer

Chevy S10. When my running lights are on everything works (except turn signals), front lights, tail lights brake lights. When I turn on my headlights turn signals still dont work everything comes on fine...


Check the grounds on your wiring.
If you have a trailer harness, make sure there are no shorts, or crusty connections

Good Luck chasing the gremlins

Oct 13, 2010 | 1996 Chevrolet K1500

1 Answer

2003 ford expedition tail turn signal light dont work bulbs are ok


You say the rear tail turn signals are not working are the fronts working? If the fronts work and the rears don't then you have a wire issue. Check the grounds for the tail lights or check and see if a trailer wire harness was put in by splicing the wires. Also check for brake lights and see if they work should be same bulb. If the fronts do not work either check fuse 18 in the fuse box should be a 10 amp or check brake fuse 2 which is a 20 amp

Jul 06, 2009 | 2006 Ford Expedition

1 Answer

Tail lights dont work


Oh boy, Chevy uses 3 important wires to make up their tail light harness. Brown is used for your parking lights and yellow and green are your signal and brake light wires, yellow one side, green the other. You have some seriously crossed wires. Start with tracing the lic plate lite since that works. Make sure it leads into your main parking lights and the ground wires from these tail lites aren't cut. The lic place lite will work with just power because the body of the lite is grounded with the bumper. Then make sure that there is power to the signal wires. You can do this with a test light and the signal light switched on. You don't need anyone to step on the brakes since it's the same signal, only interepted. Most importantly, Remove the tail lites and check grounds!! Good luck

Jul 02, 2009 | 1991 Chevrolet C1500

1 Answer

I have headlights, but no tail lights or Plate lights. I checked all fuses, they are working. The Headlight Switch Has Power Going To It, But There Is no Tail Lights Or Running Lights. Any Help Would Be...


Have you chk. the tailight plug under the bed in the rear? could have come unpluged, or corroded, do you have a trailer plug? chk. that. Has anyone cut into tailight wires for trailer lights? If you find no problem back there then its time to trace the wires from rear to front, broken wire someware.

Feb 18, 2009 | 1996 Dodge Dakota

1 Answer

No brake lights or running lights with headlights


That sounds like a ground problem in the rear of your truck. Check the wires where they come from the harness to the tail lights, make sure they aren't corroded or broken and freyed. You may need to remove the ground wire from the body and clean the contact.
Hope this helps
Good luck

Dec 16, 2008 | 1987 GMC S-15 Pickup

1 Answer

2001 Sportage Trailer wire connections


brown to the tail lights. yellow to left turn signal. green to right turn signal. this is a basic 3 wire hook-up i use all the time w/4wire connectors for all trailers. white wire is not used. ground is established when you hook to the ball.
to find the correct wire to splice to, use a testor (has a clip to the bare wire, and a sharp point to the truck frame). using a needle, push it through a wire to rear light harness. turn on the turn signal. check if the connection is the blinker, testing until you have the blinker wire. the tail lights can be attached to the license plate wire. brakes and blinkers use same wire, so brake lights will work whenever the turn signal is attached.
to be sure everything is working right, have a second person go inside the truck and work the signals, brakes and lights one at a time while you are at the back of the trailer telling what to do.

Oct 24, 2008 | 2001 Kia Sportage

Not finding what you are looking for?
2001 Ford Explorer Logo

95 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

61292 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...