Question about 1989 Chevrolet C/K 3500

2 Answers

Thanks! there is no injector pulse, spark is ok, engine will run if i spray gas or ether down barrels. any ideas on what wires to track down for testing? thanks lots for your help!

Posted by on

  • Anonymous Oct 05, 2008

    1989 k5 blazer _I can pour fuel in and it will run, but no pulse to injectors! I hate it...Ive been stuck on it for 2 weeks...Pissing me off!

  • genovative08 Oct 06, 2008

    I have a 1989 k5blazer 5.7 tbi...for some reason I cant get a pulse to my injectors..I have purchased a new IGN module, new pickupcoil, and just changed the fuel regulator in the TBI....Im not sure what else to do now...I am checking wires an **** but i dont know anymore....So frusterated...can anyone help me?

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

If you have any Info plz tell me...I think i mihgt just switch to carb

Posted on Oct 05, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 702 Answers

Just wondered if you recieved the reply to your question. I sent it a few days ago.

Posted on Aug 28, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

HAD 2001 OLDS ALERO COMPUTOR CHECK SAID # 2 CYLINDER WAS MISSFIRING CHANGED #2COIL PACK STILL DIES WHEN SLOWING DOWN OR STOPING BUT STARTS RIGHT BACK UP DIES WHEN STOPPING OR SLOWING DOWN ALSO DIES AFTER...


Sounds like #2 is still missing. Misfires can be caused by an ignition problem, a fuel problem, or a mechanical problem where there is no compression in the cylinder.
Okay, you have changed the coil. Now try changing spark plugs and the spark plug wire-Swap #2 and #1 spark plugs and the plug wire too, and see if misfire follows now on #1. If it does, bad plug or bad plug wire. Of course you could just drop a new plug into #2 and see what happens. If no change, swap the plug wires and test again. If still misfiring, check the spark at end of plug wire-you need to see a blue snapping spark to know the ignition is working good on that #2.
If you have spark there, need to check if the injector is pulsing and spraying fuel into the cylinder. You might be able to feel the injector pulse if you hold a finger lightly on the injector while engine is running-should be a steady, rather rapid click feel to the injector. If not sure, have the injector circuit checked. You can buy an inexpensive "noid light" at auto parts stores, one that fits your injector circuit, plug it into #2 injector, and crank the car over or run the engine and watch the light-if working, the noid light will be blinking. This verifies the circuit is good. If the spark plug is wet with gas when pulled out, that would verify that injector is spraying fuel into the cylinder.
If still no help, have the compression checked in #2. Low compression from a valve problem or head gasket problem can cause misfires.
Good luck.

Sep 20, 2013 | 2001 Oldsmobile Alero

1 Answer

Sometimes my 2000 mystique wont start unless i repedally pump on the gas pedal or spray the air intake with starting fluid. what causes this?


YOU PROBABLY HAVE BAD SPARK PLUGS AND WIRES.YOU NEED TO CLEAN FUEL INJECTORS AND CHANGE FUEL FILTER.THIS LITTLE TUNE UP SHOULD HELP.ANY TIME YOU SPRAY ETHER DOWN AIR INTAKE TO GET ENGINE STARTED YOUR ENGINE NOT GETTING ENOUGH FUEL OR SPARK TO COLD START.YOU NEED RICH FUEL MIXTURE ON COLD ENGINE START UP.AS ENGINE WARMS UP FUEL MIXTURE HAS TO BE LEAN.

Apr 11, 2011 | Mercury Mystique Cars & Trucks

1 Answer

92 4Runner 3.0 V6, cranks and runs for 1/2 a second only. Engine has spark, compression, and fuel(45 psi). No injector pulse. It will only stay running if you spray ether or gas into the intake.


have you replaced the fuel filter? Where did you test the fuel pressure at (was it after the filter or before?)
Also - I'm just curious -- how old is the fuel?

Feb 13, 2011 | 1992 Toyota 4Runner

2 Answers

Crank no start: has no spark and only has injector pulse on cyl # 1. if you spray starting fluid directly into throttle body car starts and stays running and has spark and inj. pulse. once you turn the car...


Fuel pump, you have to have press in the rail to fire all injectors- she will run on ether but not good for her. Ck your pump and any related fuses,relays,wiring.

Jul 11, 2009 | 2002 Hyundai Accent

1 Answer

1996 Dodge Intrepid with a 3.3L engine that won't run!!!


great you got it running... who would have dreamed someone would have filled the car with the wrong gas. E85 has alcohol in it. it will dry out and decay certain plastic and rubber type parts in the fuel system if the car was not made for this type fuel.

Jun 11, 2009 | 1996 Dodge Intrepid

1 Answer

1999 GMC Suburban 350 wont run


Per your description, it sounds like you are missing an injector pulse from the ECM.
Check the under-hood fuse box and verify the "ECM1" fuse is good (12 volt supply to injectors).
With the key in the run position, verify you have 12 volts at an injector.
Barrow or purchase a "noid" light to verify you have an injector ground pulse from the ECM.
Let me know what you find and we can proceed from there.
Regards,

May 07, 2009 | 1999 Chevrolet Suburban

2 Answers

Thanks!


how are you checking for injector pulse ? have you checked fuel pressure should be 9 to 13 lbs i had a problem with one once and i grounded the computor case with a ground from battery to ecm case and it ran found grounds by t-stat housing bad repaired grounds but would check for fuel presure first

Oct 05, 2008 | 1989 Chevrolet K3500

1 Answer

Wont start


Make sure that you're getting spark. A very common thing on these engines are coils going bad. If you can verify spark, check to make sure you have an injector pulse. As you rotate the engine, look inside of the throttle body and make sure that you see fuel pulsing into the engine. You can still have good pressure but you don't have an injector pulse, the fuel still cant get into the engine. You can use a test light as well to test for an injector pulse. One wire going to the injector will have constant power and the other will blink when the engie is rolled over. Does it start if you spray starting fluid into the throttle body? If it does, it's a fuel delivery problem. Again be sure you have spark from coil to distributor and plugs. You can remove the ignition module and take it to NAPA and they have a module tester. Have them test the module several times not just once. This will eliminate the possibilites of an intermitted problem. Let me know how it does. tiqautoperformance@live.com

Aug 21, 2008 | 1989 Chevrolet C/K 3500

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

137 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

60667 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21936 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...