Question about 2001 Pontiac Aztek

1 Answer

The fan switch is not working correctly - the only time air pumps out of our vents is if the fan is switched all the way to HIGH - any other setting and we get nothing. Any suggestions?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

I have a similar problem in my Aztek 2001 as fan switch stage 1 and 2 are not working. In a prvious VW car, I had to replace a resistor module located in the fan blower box under the dash board. I did not yet locate if there is such a resistor module used for various speed selection but will soon try to do it.

Posted on Nov 05, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Blower motor doesn't pump well even the fan switch on high


sounds like blower bearings are dried out and will eventually lock up the blower..sometimes you can spray wd40 in the blower bearings and it will work fine for a while.. also check vacuum controls to the baffle dors in the ductwork..may have some leaks there.. should hear a slight hissing if really bad..repost findings

Feb 09, 2013 | 2005 BMW 545i

1 Answer

My ac will not blow alot of air through the vents,although it can be heard like it is pretty high or max.


Sounds like the vent selector is not switching it all the way to the vents. Its probally getting stuck on the floor output or defrost. Is it digital are cable driven? Try turning the fan speed to the lowest setting, switch it to defrost, then back to vent and turn the fan back up to hi.

Jun 26, 2011 | 1988 Chevrolet Corvette

1 Answer

96 accord lx. Little to no air coming out of vents on all fan settings. All fan speeds work. The fan sounds like it is running and changes speed when fan setting is changed. The vent flap sounds like it is...


If the fan clearly comes on and you can hear it switching speeds. Check your selector switch on where you want the air to come out of and verify its not on the floor or defrost . The only other thing It could be would be that your ducting has somehow become misaligned resulting in a leak. Turn the system on high and feel around under the dash on both passenger and drivers sides...the exaust has to be there somewhere

May 25, 2011 | 1996 Honda Accord

1 Answer

1997 Nissan 4 cylinder truck AC works excellent throwing snowballs cold air, then it will blow hot air. Relay switch and clutch has been replaced....Did not fix problem!


sounds like compressor isn't working properly or heater vacuum is opening vent to heater core.try turning on ac and if it cuts on and off repeatedly every few seconds the freon level is not correct or high pressure switch may not be working make sure radiator fan comes on when ac is on.if all this is working properly check vacuum hoses to heater may be opening vent doors to heater.hope this helps

Aug 11, 2010 | 2005 Nissan Altima

1 Answer

Almost no air comes from the ac vents but fan is on high. This happens on auto and also on econ.


The 1992 was prior to Buick putting cabin air filters in so there is not a possibility it is clogged. So more than likely your blower motor is going bad or your fan control switch is bad. Does this problem occur with heating as well as AC? Does it change if you switch between blowing on floor, face, window(defrost) If it doesnt change based on location of blow and type of air temp then I would start by turning fan on high and placing head (ear ) against dash in center of console area. Have someone turn fan knob from low to high with engine OFF...After goign from low to high and back a few times you can see if the blower motor is responding to signal from switch. Listen for a whine, squeal, rattle, or humm. A whine or Humm would indicate a bad blower motor... Squeal or rattle a bad squirrel cage/fan blower blades. If you hear no noise and no perceivable change in blower speed/noise then its possible your switch is bad. Unfortunately the only way to definitely diagnose either is to pull the switch from dash and use multimeter to test for voltage change and for blower motor to pull dash. There is a digital control unit for your car as well. Although rare sometimes the wires on this can loosen or it can go bad. But since you didnt state teh fan wasnt working at all and you are getting cool air, that woudl be teh last thing to check

Jun 06, 2010 | 1992 Buick Park Avenue

2 Answers

4.6 liter has one heater hose warmer than the other. may be plugged core,or is ther a fuse to climate control switch?


Look for a heater valve on one of the hoses if there is no valve i would say its a plugged heater core.

Dec 11, 2009 | 1999 Ford F150 Regular Cab

2 Answers

Blower motor vent selection switch not working


the hvac selector switch in the dash may be the problem.You need to remove the switch and look at the connector on the back of switch,see if there are any burnt wires at the connector or switch.It's all electronic and the switches have been known to burn out on this and other model.

May 26, 2009 | 1998 Buick LeSabre

1 Answer

Vent fan only works when set to 4


Hi.....
On your Vehicle the problem for the FAN speed is NOT the FAN switch.
99.9 % of this problem on cars is the BLOWER MOTOR RESISTOR.
The blower motor resistor give the speed to the Fan.
But on High speed the switch make a By pass of the switch using a Relay for the high speed.
The Blower motor resistor, is located Beside of the Blower motor On the passanger compartment.

If you replace the blower motor resistor you have 99.9% of this will solve your problem.

I'm a Mechanic.

I hope this help on your problem.
Thank you for use fixya...

Oct 09, 2008 | 2003 Nissan Altima

Not finding what you are looking for?
2001 Pontiac Aztek Logo

Related Topics:

277 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pontiac Experts

yadayada
yadayada

Level 3 Expert

63291 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21981 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Pontiac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...