Question about 1994 Buick LeSabre

1 Answer

Speedo problem i have a 94 buick and my brothers daughter kicked the bottom of the panel underneith and now the speedo doesnt work i have put a differnt cluster in to find that did that same and changed the vss and still does it went to look for see if there is a wire off and whoever owened it before disabled the security box and have everything routed but no lose wire and the gauges resigters when u turn on the car and stuff just doesnt read the speed and the lights on it work and all just its a odd problem i can not figure out thought about a relay under hood but they are not marked and if it was the cluster shouldnt light up right lol help me out????

Posted by on

  • iflysolo19 Sep 11, 2008

    dgdsgdg

  • iflysolo19 Sep 11, 2008

    ok i have hooked this car up to the big ecu code reader at my uncles it is reading the speed from the ecu and all i stuck a new vss in this ive tryed 7 differnt clusters i doubt 7 are bad the cluster lights up and reads to 0 when u go nothing i have checked grounds they are fine i even tryed rigging a ground to the cluster to ground itself out by itself nothing still the same but i do know is that the ecu is reding the speed and sending it to the cluster i tested the wires and im getting fluxuation threwout like ur spost to i doubt 7 clusters were bad im still lost here any other suggestions??????

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 178 Answers

What you need to do make sure you have power to the speed sensor wire if not then trace back to fuse panel or relay usually the cover you take off under the hood has a scematic if there is power at the wires below the speed sensor you put in might call for a air gap adjustment some vehicles if mounted at flywheel threw tranny housing if mounted into side of tranny gear driven make sure the wires have good contact but where ever you said the car was kicked i would search for grounded wires this is uncommon with just a kick for a speed sensor to go

Posted on Sep 11, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

95 buick regal custom speedo issues


There is a gear that drives the sensor gear much like the old speedo cable gear.
If you connected the sensor and the check engine light went off, chances are the sensor is working.

Jul 04, 2013 | Cars & Trucks

1 Answer

Primera abs light is on and speedo doesnt work


You need the systems control module scanned for fault codes, you may have a defective speed sensor or a defective wiring harness to the sensor.

Jun 14, 2012 | Cars & Trucks

1 Answer

Where is the assist kick panel on a 94 corrola


Apparently the "assist kick panel on a 94 corrola" is: bottom foot well on either passenger or driver side

May 13, 2011 | Toyota Corolla Cars & Trucks

3 Answers

The blowing of my 95 buick riveira quit


Check the heater blower fuses first. If you have an owner's manual, it will tell you where they are... Might be a bad switch. Try the easy stuff first before you ripp into the dash panel...Good Luck

Feb 14, 2010 | 1995 Buick Riviera

2 Answers

Where is the fuse for the keyless entry on a 94 buick century. The maual says "behind fuse block, above hush panel" removed whole assembly(glovebox, etc.) still cant locate


most interior fuse blocks are below the dashboard on the driver's side,behind the panel below the steering column,or on left kick-panel.

Oct 14, 2009 | 1994 Buick Century

1 Answer

2000 buick park avenue. radio, keychain remote, pwr locks, trunk


check the glove box & the drivers side kick panel there should be another fuse panel located in one of these places. use a test light to test fuses

Nov 28, 2008 | 2000 Buick Park Avenue

1 Answer

Speedometer don,t work


Depending on whether your speedo is mechanical (uses a cable), or electronic (uses an electrical wire to carry the signal from the sender), I would look it (what's in between the speedo and trans speed sender) before replacing the instrument panel. A good service manual that includes a dash wiring diagram should help trouble shoot this problem.
Good luck.

Aug 29, 2008 | 1995 Buick Skylark

1 Answer

Speedo


sounds like an electrical problem... check the Huge blue fuse under the hood on the right block of the fuse clusters..... THere are two "ign" fuses u want the one on the right..... This panel is located just behind the power steering pump you will need to pull out and lift up to get it out :) hope this helps

Aug 19, 2008 | 1994 Buick LeSabre

Not finding what you are looking for?
1994 Buick LeSabre Logo

Related Topics:

65 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

61037 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...