Question about 2002 Mercury Villager

1 Answer

A/c not working

The a/c is blowing in the front but not cold air. It blows cold air in the back. 2002 Mercury villager

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 39 Answers

Sounds like you a have a problem with the blend door. could be a bad blend door motor or something is stuck keeping it from moving.

Posted on Sep 21, 2008

1 Suggested Answer

  • 41 Answers

SOURCE: My 1999 mercury villager ac works in the front but...

it needs to have the rear expansion valve to be inspected for metal, if clean repl expansion valve and recharge a/c

Posted on Jul 10, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2002 Merc Sable wont blow air


I'd have to say it's the blower motor. Does it blow hot air when the heater is on?

Aug 07, 2012 | 2002 Mercury Sable

1 Answer

Air blows cold in rear but warm in front vents.


If it is cold in the rear, that eliminates the "freon" part of the system. (It apparently has enough freon and the compressor is apparently working.)

So that leaves you with a blend-air door problem on the front A/C unit. That may be a blend-air door actuator, a broken blend-air door, or a faulty control head. (Proper diagnosis required)

May 18, 2012 | 2002 Mercury Villager

2 Answers

My 1999 mercury villager ac works in the front but no cold air blows in the back. What needs to be fixed?


it needs to have the rear expansion valve to be inspected for metal, if clean repl expansion valve and recharge a/c

May 20, 2010 | 1999 Mercury Villager

1 Answer

1999 Villager: My 1999 mercury villager ac works in the front but...


you could just be low on freon. Add 1 can & see what happens.
Usually the rear works but not the front. I'm assuming the blower works back there.

It could also be the rear control for hot/cold. You can get an assembly at slavage yard for $10.

i have an extra if you find that is the failure.

go here and our team will help for free.

http://groups.yahoo.com/group/villagerquest/

May 18, 2010 | 1999 Mercury Villager

1 Answer

My 1999 mercury villager heater is not blowing hot air


you have air trapped in the heater cores, front and back. You need to burp system or take to a shop and have them flush cooling system and use their vacuum system to purge the air. Should cost $60. Make sure they have vacuum system.

Or go to our site and read file on how to burp air from cooling system.

http://groups.yahoo.com/group/villagerquest/

Dec 30, 2009 | 1999 Mercury Villager

1 Answer

Heat blows cold when car is idling


You have an air pocket in the cooling system. To bled it out you will have to park vehicle on an incline or jack up the front end untill the radiator cap is higher than the heater core. The remove radiator cap and run engine until warm then hold rpm to about 1200 rpm's and top off coolant level until you have no more bubbles.

Feb 02, 2009 | 2001 Mercury Villager

Not finding what you are looking for?
2002 Mercury Villager Logo

Related Topics:

301 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

61292 Answers

Fordexpert

Level 3 Expert

5331 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...