Question about 2001 Oldsmobile Alero

1 Answer

My car loses power fast thought maybe a sensor one day it runs the next it wont go over 25 any advice? please i depend that car for everything thanks angie

Posted by on

1 Answer

You will have to take it to a repair shop

Can not depend on it anymore

You know that

Do you have any check lights on the dash ?
If so have you checked for codes ?

No one can answer that or very many questions
on any vehicle issue, without the car & doing
some testing

Could be one or two of a dozen things not right

Posted on May 29, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Corsa Bakkie drives fine when cold, as soon as its hot it starts losing power and and when you reduce or increase speed it shakes, then when switching it off, its like a car thats timing is to fast. I...


change the temperature sensor for the auto choke ,i think?? but not sure but maybe iam right and that the sensor is one with three wires on the connection plug in the cylinder head ,one connection is temp gauge ,one is autochoke and one is cooling fan ,now i think iam right but iam no doubt wrong and it has more than one sensor but i cannot remember everything on every car made over the last 20 years

Oct 03, 2010 | 2002 Volkswagen Golf

1 Answer

Wondering what else we need to try: Our truck runs very rough-cuts out and cannot go very fast (maybe 25- tops). We have had a few different people work on it and they have put on new parts. We have...


Check the catalytic converter on the exhaust. They are bad about getting clogged up on a dodge. If they clog it will make your engine run poorly and have no power due to little or no exhaust flow. Its a pretty common problem.

Oct 02, 2010 | 1993 Dodge Dakota

1 Answer

No power, idling rough


Replace the catalytic converter and EGR valve

Jun 03, 2009 | 1991 Subaru Legacy

1 Answer

We have a 2001 Kia Optima. The check engine light came on, the car started losing power while driving and then quit running. The timing belt was going bad. We had it replaced. That did not solve the...


Try to replace the ignition coil. Defective ignition coil will stop to function when it gets hot. When it cools down, it will function again.

May 29, 2009 | 2003 Kia Optima

2 Answers

Engine seems to run good then goes downhill


Have a look at the fuel pump it looses pressure when hot which means it is due to be replaced.

rate this please

May 24, 2009 | 1991 Subaru Legacy

1 Answer

90 dodge shadow starts but wont run


Based on what you have supplied, It's probably not enough to go on, but if it is turning over and then dying straight away. It could be a compression issue. Perhaps you have a broken timing belt or timing chain.

If it isn't that and you think it's a power problem, then it could be something like a failing starter motor or Alternator.

A failing starter motor would cause the car to start sometimes but not always.(because the brushes inside will be wearing down).

And a failing alternator would be preventing your battery from recharging properly while the car is running.

I'm sorry, without more details on the problem I can't offer more advice that this.
All the best to you.

May 12, 2009 | 1994 Dodge Shadow

1 Answer

87 Toyota Celica total power loss


Replace the Fuel Pump. I had the same problem and i did everything you did to find out that it was the fuel pump. I removed the tank and repaced the fuel pump and bingo! No more problems the car runs like new

Apr 03, 2009 | 1987 Toyota Celica

1 Answer

Electric fan alway running


How is the temp running for the car. Maybe the core is stuffed,and the car is running hot... just a thought

I am more than happy to answer any other questions you may have about it, please get back to me here, or use the ASK function to go straight to me :) If you are still unsure, have problems, or we need to look at the situation more deeply, then before you give a rating for this advice, hit the ASK button Thanks for using FixYa, If you consider the advice I have given you as sound, a FixYa rating is a great reward for my efforts to help you. Cheers.

regards robotek

Jun 29, 2008 | 2001 Toyota Echo

Not finding what you are looking for?
2001 Oldsmobile Alero Logo

Related Topics:

33 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75744 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8123 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...