Question about Audi A4

1 Answer

I have an Audi A4 2.5 V6 TDI. starts lovely when cold but when warm it doesn't start so easy. So far I've changed the cranking sensor, Glow plugs & ECT sensor . . . Any suggestions?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 188 Answers

Can be injectors leaking when parts is warm and expanded or temp sender not sending correct signals to ecu,so get injectors tested and replace temp sender.hope u succeed.

Posted on May 27, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2003 Audi V6 turbo deisel has difficulty starting mostly in cold weather. Once it gets going it starts easily but it's a drain on the battery so I carry a re-chargable battery with me.


Try turning key to on position for 15-20 seconds before attempting to start that should give the glow plugs enough time to warm up there for making it easier to start

Nov 14, 2016 | Audi Cars & Trucks

1 Answer

My vauxhall zafira 2.0 tdi will not start when cold,have changed battery and glow plugs but still same problem. have been told to disconnect coolant temperature sensor but do not know where to locate?


My Vauxhall (Opel) Zafira 2004 1.8 liter 16V Petrol Auto
had COLD START problem; cold engine does not start no
matter what! I have changed the following parts, one after
another:
1. New Coil pack
2. New Spark plugs
3. New Battery
4. New Mass Air flow oxygen meter
5. Air filter
6. Oil filter
7. Engine oil
8. Fuel filter
9. Premium Petrol
10. Engine coolent water sensor
Still the same problem. Then changed 'Crank sensor'. And
now the car starts fine without any issue!!
Faizur Rahman <captfaiz@yahoo.com>

Nov 11, 2012 | Cars & Trucks

1 Answer

T10 blazer hard to start when cold,easy to start when hot


4.3L V6 CPI - center port fuel injection . you need 62 psi .When cold give it a shot of carb.cleaner or starting fluid ! does it start then ?

415-455 kPa (60-66 psi

Mar 18, 2017 | Cars & Trucks

1 Answer

Does a1987 Dodge 150 pickup truck 4x4 have a fuel regulator? If so where is it located?


if it starts OK when warm , but not when cold , I would say it is the temperature sensor, sometimes on the intake manifold, engine block, or even the radiator, but don't confuse it with the fan sensor on the rad.

Dec 13, 2011 | 1987 Dodge D150

1 Answer

I have a 2004 f350 6.o motor and have prolems with it starting cold, Ieven after I changed the glow plugs. What else could it be for cold starting only ?, when warm it runs great. Thanks.


Locate your crank sensor and make sure the electrical connector pins and sockets are clean and dry and that wiring is in good order. Could be an easy and cheap fix

Dec 01, 2010 | 1997 Ford F350 Crew Cab

1 Answer

Audi a3 tdi 2000 having issues starting when cold. is it the heater plugs?


Check up each glow plug and replace if necessary. I recommend you to change all glow plugs of the engine.

Nov 11, 2010 | Audi A3 Cars & Trucks

2 Answers

I have an Audi A6 Avant that has a hard start what could be the problem


If yours Audi A6 has a TDI engine then you must check up (and replace if necessary) each glow plug & glow plugs relay if no burned glow plugs founded.

Apr 17, 2010 | 2002 Audi A6

3 Answers

2002 Volkswagon Jetta won't start in cold weather


well will it start using a little shot of starting fluid ? if so you might have a weak pump . try this and see . thanks Jerry

Feb 05, 2009 | 2002 Volkswagen Jetta TDI

1 Answer

Audi A4 2.5 TDi 2003 Quattro - Glowplugs not getting power


There is a relay which will make a `clunk` noise under the bonnet.
It can be heard a few seconds after the glow plug light on your dashboard goes out.
I would suggest that this is the problem. You may have to buy a new one. Very easy to do.
Quite cheap as well.

Jan 19, 2009 | 2003 Audi A4 Cabriolet

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

485 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14363 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...