Question about 1985 Dodge Diplomat

1 Answer

Car doesn't run great but it runs. I turn it off and it won't start for a little while. Then it will start again

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 580 Answers

Make sure your coolant level is full first. Next, change your coolant sensor. It is located near the thermostat housing. When this condition happens 9 out of 10 times it's the coolant sensor malfunction or low coolant level! Good luck!

Posted on May 24, 2011

  • PJ Jul 10, 2011

    You have vapor lock. Don't worry about the coolant sensor, that doens't cause this problem. Make sure the cooling system is full, without air pockets, make sure the fuel line isn't in direct contact with anything hot, make sure your carb baseplate gasket is the correct thickness.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

04 lincoln ls turn it off, won't start, 30 mins later starts,runs great


The only way to know what is the cause of this is to have the electronic engine control module scanned for fault codes. It is the very 1st thing that MUST be done.

Feb 22, 2012 | 2004 Lincoln LS

1 Answer

1999 chevy k2500. changed spark plugs 4 times in 7 months. Runs good for a week then doesn't start. Changed spider, throttle body sensor. Still has no codes and once again won't start.


The next time it won't start ,pull a sparkplug wire and see if you're getting fire.Then we'll known whether its a ignition or fuel problem and go from there.

Jan 11, 2012 | 1999 Chevrolet K2500

1 Answer

Wont start takes hours to start again


.When the injectors leak they flood the engine and holding pedal to the floor or waiting hours for fuel to dissipate. See if you have spark and fuel when it wont run. If there is no spark check the electronic control module under the cap

Dec 31, 2011 | 1986 Buick Electra

1 Answer

GMC 2000 sierra pick up 1500 sounds like it wants to start but won't turn over. Battery sounds good so I guess battery and alternator are ok. For several years fuel gauge doesn't work and...


It sure could be. But, first...by "won't turn over" you do mean it cranks at normal speed but won't start?
A simple test of the fuel pump is to stand by tank and listen as someone turns key to on. When first turned to on, your pump will activate for 2 or 3 seconds, pressurizing the fuel system, and then shut off if the engine computer doesn't get a cranking signal. Do you hear it come on? If not, then something's not turning your pump on. If you can hear it buzz on briefly, then maybe it's your filter. Another test: Spray a little starting fluid into your intake manifold (remove the big hose going into intake manifold) while someone tries starting it.If it doesn't fire and try to stay running, then it's probably an ignition problem. But if it does fire off, then you know it's a fuel problem-likely your pump or filter. good luck.

Nov 07, 2011 | 2000 GMC Sierra

2 Answers

My retractable running board on the drivers side of my chevy suburban sometimes won't drop down. You can open and close door several times and it finally will work. The dealership doesn't know how...


I've had numerous issues just this summer with my 2008 LTZ Suburban. The dealership has replaced the battery, some module and, it's back in as we speak to have both runnimg board motors replaced because they both locked up again! A friend of mine owns a 2009 LTZ Suburban and has started having intermittent problems with her running boards, too. When it's time to up-grade, I will NOT be getting retractable running boards again!!

Sep 25, 2011 | 2007 Chevrolet Suburban Three-Quarter-Ton...

1 Answer

Have a '94 S-10 Blazer Tahoe 4X4 and it starts


My suspicion is a starter going bad. Sometimes when starters get old and worn they will start good when the engine is cold but not when the engine is warmed up. Did you perhaps notice that lately is seemed to drag when you tried starting, especially warm or it seemed to crank a little slower? I'd replace the starter. Hope this helps.

Aug 14, 2011 | 1994 Chevrolet S-10 Blazer

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

99 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8152 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...