Question about Volkswagen Polo

Open Question

2001 VW POLO CLASSIC. ENGINE FAN KEEPS RUNNING FOR A WHILE AFTER SWITCHING VEHICLE OFF. FAN ALSO STARTS RUNNING WHEN TURNING KEY IN IGNITION TO 1ST POSITION. VEHICLE IS ALSO VERY HEAVY ON FUEL. WHAT COULD THE PROBLEM BE

Posted by on

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
luckyluke78
  • 333 Answers

SOURCE: VW Polo Classic, fuel efficiency problem

Has the car been serviced recently?
If not I would suggest getting it done.Not sure if you have diesel or petrol, but oil can thicken causing more load on the motor and airfilters get blocked and can cause a rich fuel mixture.

If petrol you can take out the plugs to check if they are a light brown colour, if very dark or black you need to check and adjust carb/injection settings/filter.Need to know what engine it is really.

Posted on Aug 31, 2009

Ad
  • 122 Answers

SOURCE: VW Polo Classic 1997 IDLE Problems

check the cable connectors from the throttle body.the one near the left side of the throttle hose is the most faulty.unplug the connector fill the terminals with wd40 and look for corroded pins

Posted on May 15, 2010

  • 143 Answers

SOURCE: 1996 vw Polo classic 1.8i delay on activating starter

check for loose starter wire at starter motor large one from batt to post 13 mm socket should do it

Posted on Jun 07, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

VW Jetta fan, wipers, headlights work until engine starts. Then they do not always function.


I would suspect you have a defective ignition starter switch, this is the main switch the the ignition key cylinder operates and it powers up the while electrical system,. It is under the steering column covers.

Oct 22, 2012 | 1995 Volkswagen Jetta

1 Answer

2006 Polo Classic engine doesn't cut out when key is turned


this means you have feed back going into the ignition circuit or power flowing have you installed a remote start? to find out which circuits are causing the issue pull one fuse out at a time when the car keeps running this will give you a starting point it could be a stuck relay to wires melted together make sure the key is off when pulling the fuses

Sep 03, 2012 | 2006 Volkswagen Polo Classic

1 Answer

1996 vw Polo classic 1.8i delay on activating starter


check for loose starter wire at starter motor large one from batt to post 13 mm socket should do it

Jun 07, 2010 | 1996 Volkswagen Jetta

1 Answer

Overheating Polo


this sounds like a thermostat fault, but also could be the sensor switch to the radiator but is more likely the thermostat, it should be located at the front top of engine, follow the top water hose to the engine and you will find the thermostat housing, also just a heads up, these had a problem when first made, according to the known fixes and problems with VW's the hoses corroded inside and started loosing water, this could be wise to get the system presure checked to...hope this helps

Feb 08, 2010 | 2001 Volkswagen Golf

1 Answer

VW polo 1.0 2001 (6N2) Hunting problem


wear r the sheer bolts on a vw polo 1;0 2001

Nov 07, 2009 | 2000 Volkswagen Beetle

1 Answer

Vw polo 1.4 16v 2001


My polo 1.4i 2003 model
when i start the engines it does but starts to work only three cylinder i suppose.
What can i do?
Will be the plugs problems?
or the ignition coil?
Please tell what I have to do now.

Sep 28, 2008 | 2001 Volkswagen Golf

2 Answers

Over heat of vw polo


Hi, Try turning on blower, set to warmest setting.

If the blower is blowing cold air, the problem could be Water Pump needs replacing!

Sep 06, 2008 | 2001 Volkswagen Golf

6 Answers

VW Polo Classic 1.6 Radiator fan not going on


Try moving the fan blades by hand to see if the fan spins freely to see if the problem is frozen bearings in the fan motor. Replace the fan motor if it doesn't turn. If it spins freely disconnect the wires and hook the fan directly to the battery using a jumper. If it runs the problem is most likely the thermostatic switch. If it doesn't the fan motor is bad.

Jul 03, 2008 | 2002 Volkswagen Jetta TDI

2 Answers

2001 vw polo


Dear Customer,

1
check your sensors 1st,all sensors must be good

2
if all sensors are working good than check your engine firing sequence,some times happens when sequence was wrong,

3
check your exhaust and carborator tuning pin that creates the batter combination for firing in bore for batter performance & less emitions ,so check is it ok or not than go to your nearest service center that havad certified mechanics,

till you read this you had solve this problem definatly,

THNX

May 18, 2008 | 2001 Volkswagen Golf

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

yadayada
yadayada

Level 3 Expert

76682 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8531 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...