Question about Ford Fairmont

1 Answer

Running rich and wont idel on cold start up - Fairmont Ford Cars & Trucks

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

Check for a bad cylinder head temperature sensor. It's responsible for telling the engine control module when the engine is warmed up and adjusting the fuel/air mixture.

Posted on May 22, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Idels fine when cold if I run it about 5 miles it starts to miss end wont idel then dies


Check the ECT coolant sensor for sticking in a false low range letting engine run rich when warm. Check for vacuum leaks also.

Nov 06, 2015 | Cars & Trucks

2 Answers

Why does my super duty f 250 run rough when cold now it wont start at all


now it wont as in its not cold now? When its cold you get more fuel kinda like a choke if you will being a power stroke they love cold air.
so its normal it should run like that tell it gets warm let it idel for a couple min.

Feb 27, 2014 | 2006 Ford F-250 Super Duty

1 Answer

Check engine light is on, emmissions said o2 sensor out replaced sensor replaced plugs,rotor ,cap and wires still idels rough and floods


95 16v ?
what DTC, post DTC? why skip that,... there are many 02 DTC.
most fail for heater, dead,
lets play a game. say;
1: CEL out running, is it , now?
2: you did the 60k by the book, did you? if not why not?
3: checked spark timing, its good, not way off, is it?
the 60k requires a new Timing belt, ever check that, or the timing of the cam? or compression, if not why not.?
no motor can run right with all or any of those stated items bad.
is the fuel filter packed up. 60k.
lets now pretend the 60k was done and done right.
click 60k here
http://www.fixkick.com/IGN_timing/tune-ups.html

"what can make my 95 very rich?,"
Ill pretend it's a MPI 16v engine, not TBI. big differences that.
The 16v has 4 injectors, quad trouble !
rich? you never said under what conditions, hot or cold?
ill pretend, its all the time. rich. not just cold or hot.
1: engine never reaches 180F and holds there (miniumum)
does it? if not it will run rich forever. the ECU thinks its cold all the time and guess what it is.
2: Exhaust cracks, near the 02 sensors, making said sensor useless (new or old)
3: fuel pressure not near 30psi ($20 gage) found at 60. opps. bad.
4: leaking injectors.
5: clogged injectors, (seems odd but is true) ask.(complex)
there is an order to finding this.
ask for detailed help here, totally free.
http://www.fixkick.com/bbs2/Suzuki-bbs/

Feb 18, 2013 | 1995 Geo Tracker

1 Answer

Runs rich hard to start ,wont idel


check the map, tps, coolant, and air temp sensors.

Feb 23, 2011 | 1996 Chevrolet Cavalier

1 Answer

Running rich its has new plugs the fuel press reg


MANY THINGS CAUSE RICH FUEL MIXTURE.FUEL INJECTORS.MASS AIR FLOW SENSOR AND BAD OXYGEN SENSOR.

May 24, 2010 | 1996 Nissan Maxima

1 Answer

1999 Denali rough idel and driving


You should have 2 02 sensors in your exhaust system. The second one trips the ligt if your emmissions are too high abd it monitors the condition and efficiency of the cat converter. The 02 sensor in front of the muffler monitors the fuel adjustment for too rich or too lean. Now, on a cold start there ias a "cold start valve tha enriches your fuel like a choke. It can be the culprit because the #2 02 sensor is doing its job. The cold start valve can be chk'd to see if it is working by observing it.. It is behind the Throttle body. It should be clicking. Good luck and I hope this helped. Oh, wwhen the engine warms up, and you have clear the exhaust of excess fuel the light should go out.

Nov 07, 2009 | 2000 GMC Yukon Denali

1 Answer

95 aerostar 4.0L EFI 109k --- OBD I, code #556


Might check the coolant sensor. Make sure it is reading correctly. If it is still reading cold on your coolant sensor it will tell the computer to run as if it were cold telling the computer to send more fuel when in fact it doesnt need any because the engine is already warmed up.

Sep 06, 2009 | 1995 Ford Aerostar

1 Answer

I have 2001 catera wont idel all the time


ok bouncing idle means that you have a sensor that is on your Intake manifold that is acting up. It will not show on your code reader because it tells the computer it is acting right. Look around the intake manifold area and you will see it attatched. It is commonly called the throttle positioning sensor. It can be taken out and clean up on the contact surface with very fine sandpaper.

Feb 23, 2009 | Cadillac Catera Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76682 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

fordexpert

Level 3 Expert

5537 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...