Question about Ford E-250

1 Answer

My 2002 Ford E250 starts OK, but it sounds like it's missing. Upon acceleration, the engine sounds like it's running on 2 cylinders. I've had the fuel pump and sock replaced about 6 weeks ago. The mechanic indicated that the fuel filter was replaced at that time. He also indicated that he had done his best to clean sludge out of the tank, but he could not warranty his work because of the amount of stuff he found in the tank. Autozone gave me the following codes: P0136, P0156, P0171, P0174, P0302, P0305, P0316, P0420, P1131, and 1151. I replaced an incredibly dirty air filter too (thinking that it was causing some air intake problems). I thought I would replace he fuel filter again and then check the EGR valve with help from someone with a little automotive experience. I usually run the vehicle quite low on fuel because I'm on an incredibly tight budget and fuel prices are out of sight. Any suggestions are appreciated!

Posted by on

  • tdmahon May 19, 2011

    Thanks for analyzing all the error codes. That helps me take the info to my shade tree mechanic to help resolve things. From the comments, things point to just one overall issue and it shouldn't be overly costly. If this doesn't work, I guess I'll be getting quite a bit of exercise on foot.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 11,800 Answers

P0136 = Downstream Heated Oxygen Sensor circuit fault - Bank No. 1.
P0156 = Downstream Heated Oxygen Sensor circuit fault - Bank No. 2.
Both this signal that the oxygen sensor on the exhaust line is either disconnected or has failed. Without it the air/fuel mixture is set too lean by the ECM, the engine misfires and the catalyst can't work properly. That is proved by the next errors
P0171 = System Too Lean - Bank No. 1.
P0174 = System Too Lean - Bank No. 2.
P0302 and 5 = Misfire Detected - Cylinders 2 and 5.
P0316 = Misfire detected on startup.
P0420 = Catalyst System Efficiency below Limit .
The actual part that must be checked or replaced is the oxygen sensor and its wiring, as warned by the last error codes
P1131 = Lack of Upstream Heated Oxygen Sensor Switch - Sensor Indicates Lean - Bank No. 1.
P1151 Lack of Upstream Heated Oxygen Sensor Switch - Sensor Indicates Lean - Bank No. 2.

Posted on May 19, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Engine missing


Then you went to a shop that doesn't have the
skills necessary to resolve much,cylinder misfires
in your case

You never need a MIL Lamp, to check for codes,cylinder
misfires & other data

Sep 01, 2013 | 2003 Ford Explorer

2 Answers

Ford E250


change coil which is 1 3 5 is the same coil.

Feb 27, 2013 | 2002 Ford E250

1 Answer

I just bought a 95 isuzu trooper 3.2 sohc that, upon acceleration, starts to miss badly and although it goes faster, it sounds and feels like it's running on half power. It's like if you driv


If it seems to be running on all 6 cylinders at idle but not under a load, and you think the ignition system is good, the problem may be a fuel injector or low fuel pressure.
You could also have a weak coil that is killing two cylinders.

Jan 17, 2013 | Cars & Trucks

1 Answer

Audi a4 1.8t random miss fire


Check out the AboutAutomobile.com site for NHTSA complaints. I believe there was a defect in the cylinder heads for this engine. The redesigned heads have a different suffix letter than the stock heads.

For a time, the Manufactuer was paying for the repair.

Jul 02, 2012 | Audi A4 Cars & Trucks

2 Answers

1990 Ford F250 rough running - Months ago I parked my p/u and went to move it one day, it wouldn't start. It's a manual xmission so we tried pulling it to start it, to no avail. After months of...


Hello dj, sounds like you may have some wires crossed and the ignition timing is off. Check the plug wires to make sure they are in the correct order--- 1-3-7-2-6-5-4-8 is the firing order on the 5.8 litre engine. If you removed the distrubutor, the timing will have to be reset.
Good luck, i hope this helps.

Jul 30, 2011 | Ford F-250 Cars & Trucks

2 Answers

My wife's 2002 Jeep Grand Cherokee Laredo starts shaking when the car is turned on. The sound of the car is different, almost like put put put kind of sound instead of a normal smooth engine sound. When I...


You probably have a dead cylinder. like if you have a six cylinder it might be running on only five. could be because of a bad spark plug, ignition coil, fuel injector, plug wire. you should get it checked out.

Nov 03, 2009 | 2002 Jeep Grand Cherokee

1 Answer

Idle ok,slow acceleration fine,accelerating quickly miss-fires


Sounds like you have a leaking cylinder head gasket

Jul 18, 2017 | 1992 Ford Escort 4 Door

2 Answers

Why is my 2002 Ford Explorer Sport Trac Engine shaking when idling at a red light the engine light is turned on?


it has a miss, the light will have a trouble code stored with it that will tell u which cylinder is missing, have it tested.

Mar 24, 2009 | 2002 Ford Explorer Sport Trac

4 Answers

Missing and stumbling during acceleration


4.2 ltr missing. 2000 truck, f150. Changed plugs, wires. Ran great for 2 weeks. Started again. Changed coils. Got worse. Changed fuel filter, did nothing. Added injector cleaner and fuel cleaner, nothing. Checked EGR, o.k. It is getting worse. Had new gas about the time it all started.

Feb 07, 2009 | 2000 Ford F150 Flareside SuperCab

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

282 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75807 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22133 Answers

fordexpert

Level 3 Expert

5495 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...