Question about 1997 Chrysler Town & Country

1 Answer

My Van Was Running OK The nekt day I started the engine, & runs for 5 sec, & stop, keep douing the same thing

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Chrysler Master
  • 2,431 Answers

Your alarm went off. This is common if it was your crank or cam it would start shut off but give you more than five seconds, Try this roll down a window disconnect the battery and put both terminal together, this will try the BCM(body control module) hod terminal together for 30 seconds reattach the battery put the key in the ignition for 10 seconds in the ACC position then start it. see if that works

Posted on May 19, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why does my ECM-I fuse keeps blowing?


Did you check the crank sensor wire, it may be hitting the hot exhaust. does the wire going to fuel pump have a problem and is shorting out. ECM 1 ..... then there are 5 components that this fuse feeds
1-crank sensor
2- all injectors
3- ECM
4- electronic ignition control module
5- ignition coil - check for a bad wire in these areas. Hope this helps.

May 21, 2014 | 1997 Chevrolet Astro

1 Answer

Started running bad when I turned on the heater


misfire can be caused by a few things. weak spark, low fuel pressure, to much fuel, vaccum leak. a simple check on this engine is to remove vaccum line from fuel pressure regulator, on fuel rail, driver side of engine. if you crank engine, and fuel leaks out vaccum port on regulator, its ruptured and causing rich fuel mixture. try that and let me know.

Feb 14, 2013 | 2003 GMC Yukon XL

1 Answer

2003 Chrysler town & country limited


First try and change the fuel filter. this also happened on a van i worked on. I cahnged the filter and it runs fine now.

Nov 16, 2011 | 2003 Chrysler Town & Country

1 Answer

1997 Ford Van, V-6, 4.2 engine with 74,000 miles. For the past week, every other day, the motor will choke out and run rough and only go about 40 mph for about 10 minutes, then the van will be ok and run...


the first thing you need to do is take your van to a autoparts store, and have them read the codes in the computer. this is a free service. a flashing service engine light is a indication of a emergency situation so get there soon. once the codes have been read get back to me and i can probably help you more

Apr 15, 2011 | Ford Econoline Cargo Cars & Trucks

1 Answer

Why?,...you'll just ask me for $!...OK, sorry,...this sites free?


sounds like the pump died after that filet being clogged! fuse and relay are in the fuse block under the hood drivers side fender wall. ecm-b fuse g12 - f11 is what is said the location was! hopefully this helps

Sep 17, 2009 | 2000 GMC Savana

1 Answer

1999 Chevy Venture 40 amp fuse keeps blowing when I try to start the van. This happened on three seperate days. I drove 150 miles and stopped the van. The could not start the van again. When I try to...


make sure of two things one is any wires touching at the starter to ground or melted and or is the starter drawing too much amperage causing the fuse to blow.starter may have a dead short in it.

Aug 16, 2009 | 1999 Chevrolet Venture

2 Answers

My van acts like it wants to start but it won't.


try a new fuel filter first,then try a new fuel pump.The fuel pump has to have the .right presure to keep the car running.If you havnt changed the fuel filter since the car was new,chances are it is filled with dirt from having too low of gas in your tank,dont let it get below a half if you can help it.

Jul 22, 2009 | 1997 Chevrolet Venture

1 Answer

Engine would not accelerate, now wont start


Sounds like the fuel pump went. Check for power under the van at the gas tank for the fuel pump. You need 2 people to do this,the pump will only power up for 5 secs/key cycle unless the engine is running.

Jun 21, 2009 | 2000 Chevrolet Astro

1 Answer

1996 astro van stopped running


Sounds like dirty gas and the fuel filter is clogged...try changing the fuel filter...some are under the car, but most are mounted against the firewall in the engine compartment.

Apr 19, 2009 | 2005 Chevrolet Astro

1 Answer

Will run for 5 sec and then it will not run


Could be a number of things.

Fuel pump, pump relay, plugged fuel filter, bad spark plugs, plug wires, coilpack/or/distributor
Most reasons are car won't start or stay running is a bad sensor.

Jan 17, 2009 | 1995 Ford Windstar

Not finding what you are looking for?
1997 Chrysler Town & Country Logo

325 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8140 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...