Question about 1992 Lexus Ls 400

1 Answer

Runs for awhile and then losses power!!

My car starts fine but once you start driving then it begins to lose power, it doesn't shut off ot just slows down or stop,it has gotten embarrassing, Good LORD its a LEXUS!!

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Man! Lexus is ****! I have the same problem.

Posted on Jul 15, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What would cause you to lose fuel pressure while driving.


Chevrolet S-10 Questions - Fuel System Loses Pressure ...

www.cargurus.com > Questions > Chevrolet > S-10

CarGurusJul 28, 2012 - Fuel System Loses Pressure - I have a 2003 Chevy S-10 Pick Up with the 4 ... car a few times, what essentially you are doing is priming the fuel pressure. ... A dirty fuel filter will not cause the lines to lose pressure after the engine is shut off. ... I have a 98 s10 2.2 liter and it was driving fine all day then when ...

Chevrolet S-10 Questions - My 2001 S10 has a hard starting ...

www.cargurus.com > Questions > Chevrolet > S-10

CarGurusSep 16, 2012 - My 2001 S10 has a hard starting problem if the truck sits between 1 ... Vacuum leak, have you checked fuel pressure while it sits? ... Would the spider alsocause a misfire at low rpms? .... at an idle, or squeaking while driving and it gets faster as you go? ..... 1994 Chevrolet S-10 2 Dr STD Standard Cab LB.

Chevy S-10 Won't Start - Repalced Fuel Pump and Pressure ...

www.cartruckinfo.com/chevy-s10-wont-start.html
Chevrolet S-10 pickup won't run and has no fire unless I jumper the fuel pump relay. ... Once the truck starts and is running you can remove the jumper to the fuel pump ... Iwould get the fuel pressure checked to start with, because that's where the ... 93 gmc 4.3l FI runs but dies out loss of power after 5 mins of running then ...

Stalling S10: I Have a 1994 Chevy S10 2.2l It Stalls After 35 ...


Dec 10, 2015 | 1994 Chevrolet S-10

1 Answer

Car has lose of power. slow to 60 then wont go any faster.


Sudden Loss of Power while driving 65+ on the freeway ' Forums ...

www.teslamotors.com/.../sudden-loss-power-while-driving-...
Tesla Motors Dec 16, 2014 - 31 posts - ‎21 authors
My car is back at the factory getting "worked on"...sudden loss of Power and control while driving on the freeway...has anyone else experienced this? ... My son was driving his '04 Volvo on the highway, when all of the sudden the car started slowing down, despite how much he ... Last I heard they were 60.

Engine Intermittently Loses Power - Avensis Club - Toyota Owner


Nov 30, 2015 | Cars & Trucks

1 Answer

Lately when i be driving the speed limit my car suddenly loses power the after awhile it jump back into gear but once i have to stop or slow down it start to lose power again. what's wrong?


Sort of sounds like the transmission has failed,
if it comes out of gear or you have to shut it off,
to get it into gear & shifting again for a few shifts

Aug 10, 2014 | Cars & Trucks

1 Answer

We have 94 bronco with a straight six! What can cause a carborated motor to run fine then just shut down while driving? We thought it was vapor locking and replaced the line with a rubber one. Then it did...


more than likely it a a cngine control module issue. in 1994 i beliee it is on the side of the distributo..about 10 wires going to it..once hot you would lose spark, once cool would start again

Jun 16, 2011 | 1994 Ford Bronco

1 Answer

Car loses power after you drive it for awhile. It eventually quits. It has new fuel filter. When you shut it of and let it set for awhile it starts and runs fine until it warms up again.


if not the fuel pump, maybe an ignition system component is failing after it heats up. I'd check if fuel present, then diagnose ignition.

Aug 04, 2009 | 1997 Pontiac Sunfire

1 Answer

Car wont run once warmed up


4 cylinders have a hall effect switch. They go bad slowly and sounds like your problem

May 22, 2009 | 1995 Pontiac Grand Am

2 Answers

Loss of power and drive but engine is still running


The water bubble under the dash might be a heater core, and the slow and sluggish might be caused by the transmission, try checking the wires and plugs, they may need to be replaced, we just changed out the wires and plugs on ours and it did wonders!

Jan 02, 2009 | 1990 Toyota Camry

2 Answers

1994 olds cutlass 3.4 dohc


have you changed the fuel filter lately a plugged fuel filter will cause this concern
did the power loss start all of a sudden or did you start losing power over time ?

Oct 22, 2008 | 1994 Oldsmobile Cutlass Supreme

2 Answers

Loss of RPM


You might want to replace the crank sensor on the bell housing.

Sep 10, 2008 | 1998 Jeep Cherokee

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

236 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexus Experts

yadayada
yadayada

Level 3 Expert

60867 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you a Lexus Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...