Question about Jaguar S-Type

1 Answer

Heating is constantly hot regardless of setting on dashboard, s type v6 se

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 69 Answers

Check if the ac system is charged. Check if the ac compressor is working. Check if the damper motors are working.

Posted on May 17, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I need the easiest possible directions to replace the coolant temperature sensor in my 1999 Chevy Lumina ltz 3.8 v6 car please.


The coolant sensor temperature is usually found just beneath the cylinder head, on the engine block.

You just disconnect the 1-2 wires and then undo it with a wrench.
The sensor will look like one of these:
1999 Chevy Lumina ltz 3 8 v6 coolant temperature sensor Google Search

Just be aware .. you may have TWO such sensors on your vehicle.

One sensor (usually with 3-4 electrical pins) is near the thermostat and works in conjunction with other sensors to regulate fuel/air according to engine temperature.

The other type of sensor is in the block near the cylinder head. It sends a signal to the temperature gauge on your dashboard ONLY. If your temp gauge constantly reads too hot or too cold .. this one is the culprit.25939754-r0ibht2u2t2rhetbyfvb2pry-5-0.jpg
If it's a running fault .. speed .. rough running .. fuel. It may look like this:
25939754-r0ibht2u2t2rhetbyfvb2pry-5-1.jpg

Nov 03, 2015 | Cars & Trucks

1 Answer

1999 ford taurus se 155thousand miles, 3.0 V6


sounds like your thermostat is stuck open, if its takes a very long time for the engine to warm up and you get nothing but cold air from your heat then thats the first place i would start.

May 21, 2010 | 1999 Ford Taurus

1 Answer

2001 merc sable blows only from bottom vents


the selection is done by a flap in the duct which is controlled by a rod or vaccum . the flap may be stuck, the rod bent broken or disconnected.vaccum blocked, crimped or disconnectd. the glove box comes out, that might help access

Jul 27, 2009 | 1998 Mercury Sable

1 Answer

I have a 2001 jaguar x-type 2.5 v6 se when i


one of the plug wires are faulty.change them all.

Jul 21, 2009 | 2002 Jaguar X-Type

1 Answer

Pontiac Grand Am SE running hotter than normal


check the fan switch and make sure the cooling fan is coming on.

May 22, 2009 | 2000 Pontiac Grand Am GT

1 Answer

HEATING PROBLEM


Look under the hood and have someone adjust the temp. There should be a lever on the heater line that moves. Either the wire is disconnected or the valve inside is broken.

Mar 28, 2009 | 1993 Volkswagen Eurovan

1 Answer

Ford Windstar SE, 3.8L V6, 1999, front seat heat/defrost is cold


the blendor actuators strip out the gear inside the actuator cases on these all the time. replace the actuator.

Mar 10, 2009 | 1997 Ford Windstar

3 Answers

Does a 2005 Toyota Solara se V6 Require timming belt change


EVERY 90,000 MILES OR 72 MONTHS ON A 3.3 ENGINE
2.4 DIESEL 100,000 MILES

Feb 11, 2009 | 2005 Toyota Camry Solara

2 Answers

Delayed or intermittent heat


after checking the heater core hoses they were both hot I went in to look at the blend door and noticed it wasn't moving on hot or cold so I simply disconnected the lincage and moved to hot and its working ok. but its not completely repaired

Oct 27, 2008 | 2003 Jeep Liberty

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

35 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jaguar Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

74945 Answers

SPEEDY CAR WORK SHOP...

Level 2 Expert

489 Answers

Are you a Jaguar Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...