Question about 2000 Ford Expedition

3 Answers

Car starts stumbles then dies

Wife runs around makes alot of stops at stores then car wont start we go back hours later and it starts and runs just fine can you help me please

Posted by on

  • lazerboat Aug 14, 2008

    the starter works just fine i would guess a fuel problem

×

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 373 Answers

HI.....
If you Said, the car start fine. But keep shut down.
The first Step is Check for any Vaccum leak.
Inspect the Tube from the Air cleaner to the throttle Body.
For Loose clamp. on cracked hose.
Inspect Careful The PCV. valve. Is located at the Passanger Side Valve cover. Inspect the little 'L" hose, and follow the tube at the Intake Manifold Exacttly behind of the throttle body.
Replace AS need.
If you found averything OK.
Start the Vehicle and keep your foot on the accelerator if the Engine keep the RPM. Inspect the "IAC" Idle Air Control Motor.
This little motor is desinged to keep the idle at specific RPM.
Or AT the Minumum.
But if The RPM is not Holding keeping you foot on the accelerator.
You will need to check the FUEL Pressure . Must be AT least 33psi. with the Engine running.
And 44 with the key ON engine OFF.
If the pressure is Not at the above redings.
Replace the Fuel filter, and recheck the Pressure.
Is the pressure is OK. Inspect the spark plugs Replace if need
But if the Pressure is not OK. Check for any leak on the Fuel System. if you found averyhting good.
You will need to replace the Fuel Pump.

But is Good IDEA to Get the car SCANNED with a Computer diagnostic tool. To see if there any present code.
ADVANCE,AUTOZONE,NAPA Autoparts they scann the vehicle for free just as Complementary service of them.

Ok.. I hope this help to try diagnostic your vehicle

Thank's GUILL........

Posted on Aug 14, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 521 Answers

Check ignition switch

Posted on Aug 14, 2008

  • tech expert12 Aug 14, 2008

    also Check all of the battery terminals and cables and check the wires on the starter/selonoid, start from the battery and follow the cable out and check all conections , clean and tighten them and if it still does it the starter/selonoid is bad and needs replacement...
    if this is perfect then

    yes it is the ignition switch
    this site will help you just insert perfect model number of your car and select perfect company
    http://en.allexperts.com

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 6,487 Answers

Check all of the battery terminals and cables and check the wires on the starter/solenoid, start from the battery and follow the cable out and check all connections , clean and tighten them and if it still does it the starter/solenoid is bad and needs replacement...

Hope that helps..........

Posted on Aug 14, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My vehicles shuts off after 3 three minutes of use or when its idling after first initial start but starts perfect when the engine is heated up. Can you help me with this problem?


Car starts then dies in a few seconds - CarGurus

www.cargurus.com > Questions > Ford > Crown Victoria

CarGurusFeb 3, 2014 - Engine turns over fine and starts, but stops in a second or 2. ... Good fuel pressure, starts, runs for about 7 seconds, dies after a sudden drop in fuel pressure. ...starts 15 minutes later, runs fine then stumbles and dies again 3 answers ... I drove carhome shut off and next morning would not start, but will turn ...

94 camry le 4cylinder starts when cold, shuts off .



Nov 23, 2015 | Cars & Trucks

1 Answer

1990 Grand Prix starts but doesnt run no power stumbles dies


Could be clog catalytic converter.Tune up fuel filter,coils,air filter.

Apr 02, 2013 | 1990 Pontiac Grand Prix

1 Answer

1985 toyota 4runner running too lean


Maybe it's not running lean. Maybe it's misfiring. Since you put in new fuel parts and that didn't help, maybe there is an ignition component that fails when it gets hot. A bad coil can do this, also the igniter-rarely, admittedly, but you could have it tested. When it stalls and won't start, if you check for spark and find none, it would confirm an ignition problem.
I hope you find it. Post back and let us know.

Jul 29, 2012 | Toyota Cars & Trucks

1 Answer

My car starts up then runs for ten mins then dies. it will start up after that but wont stay running. then i come back an hour later then she starts right up and drives for ten mins then back to the same...


sounds like a bad cam sensor. have scanned if light on dash is on. if no scanner any auto parts store will scan for free. a bad or failing crank sensor will make vehicle stall out after a few seconds or minutes. if it is bad enough it will not start. because it controls timing.

Aug 19, 2010 | 1990 Mercury Topaz

1 Answer

Car died then restarted three times


Run a scan tool to determine problem, if nothing found take the car to the nearest acura service center to check for any recall onthe car.

Jul 09, 2009 | 1997 Acura TL Series

1 Answer

I have a 1999 buick regal ls dying.


Check the harmonic balancer

May 26, 2009 | 1999 Buick Regal

1 Answer

The car when hot or cold may stumble and/or die at a stop sign and it may also do it going 70 mph down the road. It will catch itself and start running.


This may be the early sign of a blown head or gasket. Check your coolant to make sure it doesn't have oil in it or appear to be oily. This is the first thing that I would check.

May 16, 2009 | 1996 Ford Thunderbird LX

1 Answer

Starts with boost then car dies after 1 km and won't start


once the car is started it runs off the alternator .. so even if your battery is bad the alternator will still run the car .. so it looks lilke your alternator is bad .. when you jumped the car you charged the battery a little but not enough to keep it going since the alternator is not charging . if you hook up a charger overnight then you might be able to run it long enough to get somewhere (garage) .. try to drive when you dont need lights .. those will run down the battery in a short time .. if you have a volt meter then the battery should read about 13.8 to 14.2 volts when the alternator is working properly (car running) .. if it reads lower (like 12volts or less) then the alternator is not charging .. some auto parts stores will test your system free ..

Apr 05, 2009 | 1992 Volkswagen Passat

Not finding what you are looking for?
2000 Ford Expedition Logo

164 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

60667 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21936 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...