Question about 2001 Audi A4

1 Answer

No sound from the speakers, radio and cd seems to run

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,586 Answers

Could be a blown stock amplifier for the speakers - I'm assuming you have the Bose system. If so, you can find them online (eBay, etc) and replace yours.

Posted on Aug 26, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Equinox radio


Possibly, the bundle that goes through the door also have speaker wires in them. Check there.

Nov 24, 2013 | Cars & Trucks

2 Answers

I put in a cd player everythings connected but there is no sound coming out of the speakers


check your wiring, make sure its not grounded behind the dash somewhere

Sep 18, 2010 | 1993 Lexus Es 300

2 Answers

My radio in my Yukon turns on but no sound comes out of the speakers. i installed an after market cd player and i still cant get any sound on the speakers


It sounds like the amp is not functioning on the radio. If you install and after market cd player the radio still won't play because it's the same amp.

Now, if you would change the radio and it still won't play, it sound like it would be the wiring to the speakers. Speakers usually don't burn out, but anything is possible.

I hope this helped.

Jul 16, 2010 | 2000 GMC Yukon Denali

1 Answer

Radio and cd player only play out of left dash speaker. It seems to me that equalizer works ok,(only one speaker to check it with) but when I fade over to right side channel, nothing. The antenae is hooked...


I had this same problem. After reading other ideas and some trial and error, I finally got it. Most Caravans have an Infinity system (the speaker grill will say Infinity on it) ,which uses an amplifier to run the door and rear speakers. I had to ground the clip wire that was originally attatched to the strap ground on the factory installed radio. Then I also had to hook the wire on the new radio for power antenae (blue and white on my unit) to a blue wire on my new harness. This wire came from the last wire of 7 wire harness that had the other 6 wires for speakers. The original wire appeared to be green/red on my vehicle. After I connected both, the speakers cameon and sound great again.

Apr 26, 2010 | 1997 Dodge Caravan

2 Answers

I just hook up an after market cd player up in my 2001 chrysler 300m and the radio play but the cd player want play, it turns on and everything just no sound. do anyone have any ideas of what i did wrong?


DOES THE RADIO PLAY? HERE ARE THE FACTORY WIRING COLORS FOR THE RADIO HARNESS, RECHECK YOUR WORK. IF U FIND NOTHING THEN IF THE RADIO PLAYS THE CD PLAYER IS DEFECTIVE, IT HAPPENS BELIEVE ME.

2001 Chrysler 300M Car Stereo Wiring Diagram
Car Radio Battery Constant 12v+ Wire: Pink
Car Radio Accessory Switched 12v+ Wire: Red/White
Car Radio Ground Wire: Chassis or Strap
Car Radio Illumination Wire: N/A
Car Stereo Dimmer Wire: Orange
Car Stereo Antenna Trigger Wire: Orange/Red
Car Stereo Cell Phone Mute Wire: N/A
Car Stereo Amp Trigger Wire: N/A
Car Stereo Amplifier Location: Located under the rear deck in the trunk.
Car Audio Front Speakers Size: N/A
Car Audio Front Speakers Location: N/A
Left Front Speaker Positive Wire (+): Dark Green
Left Front Speaker Negative Wire (-): Brown/Red
Right Front Speaker Positive Wire (+): Violet
Right Front Speaker Negative Wire (-): Dark Blue/Red
Car Audio Rear Speakers Size: N/A
Car Audio Rear Speakers Location: N/A
Left Rear Speaker Positive Wire (+): Brown/Yellow
Left Rear Speaker Negative Wire (-): Brown/Light Blue
Right Rear Speaker Positive Wire (+): Dark Blue/White
Right Rear Speaker Negative Wire (-): Dark Blue/Orange

Nov 05, 2009 | 2000 Chrysler 300M

1 Answer

My 93 Boneville CD Player does not work, the radio works fine but it will not play CD's, also how would i install a set of speakers (subwoofers)


the cd player is bad and you can hook up subs through a rca hook up that you can hook to your speaker wires in the trunk the adapter is like 20 bucks at radio shack or local sound installer or buy an after market cd player cause yours will never work again and run rca's off the back of the radio to your trunk

Jul 09, 2009 | 1993 Pontiac Bonneville

1 Answer

98 Accord V6 EX CD/Radio no sound despite correct code accepted


check the wirings of your speakers and then check the settings on your radio.

Jun 09, 2009 | 1993 Honda Accord

1 Answer

Radio/Speaker Problem


Check your radio and trunck to see if you have a equalizer/amplifier built in or otherwise.Adjustments would cause radio to go into safety mode.Try your balance from side to side.A busted speaker would cause the fuzzy sound or a shorting speaker wire.If none of this is your problem you may need to take it to a sound specialist.

Apr 20, 2009 | 1994 BMW 5 Series

1 Answer

1995 ES300 Lexus Radio


I would first check all the wires to your speakers it may just be that. If all seems ok It may just be a defective radio and I would call the make of the radio and see if the radio you have purchased is the problem. I hope tis helps and wish you all the luck. You have a wonderful day.

Mar 17, 2009 | 1995 Lexus ES 300

1 Answer

Radio cracking/no sound


I disconnected the amp and ran jumper wires between the two harnesses basically creating an amp bypass everything now works fine.

Jul 14, 2008 | 2002 Chevrolet Monte Carlo

Not finding what you are looking for?
2001 Audi A4 Logo

Related Topics:

182 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

yadayada
yadayada

Level 3 Expert

70347 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13542 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...