Question about 2002 Jaguar X-Type

2 Answers

Intermittent windscreen wipers not working - 2002 Jaguar X-Type

Posted by on

  • 1 more comment 
  • walleye50 Sep 13, 2008

    In checking for for the fuse, it is listed in the manual as R-19, but in the under the hood box it is listed as D-e which is not it. The R-19 us also not under the dash. Is there a chance that it might be some place else or an error in the listing

  • andyjh Sep 14, 2008

    intermittent & auto wiper not working but normal wiper function o.k.

  • Jon Crouch Oct 18, 2008

    I have the same difficulty with mt X Type 2.0 litre Jaguar (2002 model). Only the main wiper is responding. I have just bought a second hand unit from a (reputable) breakers yard but the problem remains the same. this means that either the problem is elsewhere, or, it is a common enough problem that the new unit has it as well. this is unlikely. Next step is to look at how the wiper system controls the various functions after the control arm. Anyone know this?

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 1 Answer

I have solved the problem of the intermittent windscreen wipers not working. It did turn out to be the relay (R1 - engine compartment fuse box). As the main wipers continued to work it seemed unlikely to be this relay. However the relay has a number of connections and different wiper operations use these different connections. I discovered the solution by using relay R19 (heater blower) as this is the same type. It can be found in the passenger compartment fuse box. It worked. Also the blower still works with the old wiper relay as it seems to use only the same part of the relay as the main wipers did. However, I will replace this one just to be on the safe side. Hope this is useful.

Posted on Nov 04, 2008

  • michael Monterubio Nov 04, 2011

    Thank you for your help. You were on the money.

×

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

The solution was the same but the blower relay was R20

Posted on Aug 05, 2009

4 Suggested Answers

SOURCE: Windscreen Washer

If it is the same as some other Chevrolets they have 2 pumps attached to the side of the washer bottle. 1 for rear and 1 for front windscreen

Posted on Jul 31, 2008

TDISLine
  • 1874 Answers

SOURCE: Windscreen wipers not working. Is this the motor

I had this problem two years ago on my Audi A4. First you must diagnose this problem. In order to find out the cause of wipers stopping you can try follows: 1. Carefully extract the wiper arms from their axles (two pieces). In some cases you need to use an extracting tool. Heed of the windscreen !!! 2. Disassemble the plastic covers from the bottom of the windscreen. 3. With the bonnet up you can start the engine, (transmission in "N" or "P" position and parking brake on). Now you must switch on the control lever of the wipers, and go to the engine compartment. If the wiper motor runs let the wiper motor running for a few minutes and switch off. Go to the step 4. If the wiper motor do not runs you must check first the electrical feeding of the motor. It is necessary to unscrew three bolts of the mechanism and disconnect the electrical coupling (difficult assurance). If the electrical feeding is OK you must replace the motor - steps 5, 6, 7. If not you must check electrical connections, the control switch of wipers and electric cables. 4. Now you must check the two bearings of wiper mechanism with your hand. In the most cases the left bearing is out of order (is very hot). This is the most encounter fault of the wipers running at Audi. 5. For have enough space to manipulation the wiper motor together with their mechanism you must extract the plastic cover of the engine computer box, and extract also the box screws. Then you can move slowly the engine computer box, just for a few milimeters. 6. You must disconnect the electrical coupling of the motor (difficult assurance), unscrew three bolts of the mechanism and extract together with the motor. You must move them slowly between windscreen and engine computer box until the wiper motor go out together with the mechanism. This is the most difficult operation! 7. Now you can repair the bearings, replace entire wiper mechanism or replace the wiper motor. It is not very simply, but it works. Heed of the windscreen !!! Refit in reverse order. Please Rate my Response! Thanks!

Posted on Sep 29, 2009

  • 1 Answer

SOURCE: Windscreen wiper not working

check the switch on the steering usualy it becomes faulty after a while and also your window washers could be blocked but try turning it on if you do not hear a buzzing sound the motors needs to be replaced.

Posted on May 21, 2008

babaphat
  • 24 Answers

SOURCE: windscreen wiper on Mercedes C200 not working

you should check the connection to the main board and the connections to the motor for the wipers. these sometimes become gunked up, so when you pull them apart to check them clean them with sand paper or something that can scrub them like a green scratch pad

Posted on Dec 24, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2002 ford focus windscreen wipers at the front dont reset properly. Any ideas?


It is likely the wiper motor is defective due to a failed park circuit switch inside the wiper motor drive.

Jun 22, 2016 | Ford Cars & Trucks

1 Answer

Intermittent problems with our windscreen wipers - what can it be?


You could have corrosion in your fuse box. Alternatively get a good battery from someone and drive with it in your car for a day or two. It could be that the battery can't handle multiple electronic device at the same time. Go have a look at the VW Polo site perhaps they may have encountered your problem http://volkswagen-polo-highline.blogspot.com

Feb 11, 2013 | Volkswagen Beetle Cars & Trucks

1 Answer

Toyota Camry intermittent windscreen wipers stopped working. Then all of the windscreen wipers stopped working. The fuse is OK. Model SXV10R. January 1996


this could be caused by a bad whiper motor or a bad whiper motor switch. check for voltage at the whiper motor itself, if you do have voltage at the motor then the motor is bad.

c...

Jan 02, 2011 | 1997 Toyota Camry

1 Answer

Have a bmw e39 520i '99. Intermittant problem wipers


check the wiper relay on the l/s in negine bay where your engine ecu is fitted it is situated at the bottom and can get in to some water

Jun 05, 2009 | 1999 BMW 5 Series

1 Answer

Rain Sensor wipers Renault Megane


Either the replacement sensor the windscreen technician should have fitted isnt connected properly to the glass or it has developed an intermittant fault - quite common with Renaults especially megane scenics and grand scenics....

Mar 05, 2009 | 2006 Renault Sportwagon

1 Answer

Window wiper problem


Hello I have a saab 9.3 SS 04 and had the same problem.

- intermittent wipe doesn't work, at all
- windscreen washers don't work, at all
- "normal" continuous, and fast wipe work, but the wipers
freeze in the middle of the windscreen if you let go of the
control stalk, rather than sweeping back to the resting position
- same "freeze" happens with the manual wipe (push down on the control stalk)

The weird thing is that, this morning, for about 10 minutes, it seemed to fix itself,
partially - the washers started working etc - but the intermittent wipe still didn't work. However not long after that it went back to the symptoms described above.
also if I unplugged my car battery for a minute the washers worked for several seconds but again same problem occurs.

Solution is to replace your wiper motor. its that "simple"
worked for me. The wiper motor has a lot of electronic stuff and seems to control the washer engine.
Good luck.

Feb 18, 2009 | 2004 Saab 9-3

3 Answers

Fault with saab 9-3 aero


Hello I have a saab 9.3 SS 04 and had the same problem.

- intermittent wipe doesn't work, at all
- windscreen washers don't work, at all
- "normal" continuous, and fast wipe work, but the wipers
freeze in the middle of the windscreen if you let go of the
control stalk, rather than sweeping back to the resting position
- same "freeze" happens with the manual wipe (push down on the control stalk)

The weird thing is that, this morning, for about 10 minutes, it seemed to fix itself,
partially - the washers started working etc - but the intermittent wipe still didn't work. However not long after that it went back to the symptoms described above.
also if I unplugged my car battery for a minute the washers worked for several seconds but again same problem occurs.

Solution is to replace your wiper motor. its that "simple"
worked for me. The wiper motor has a lot of electronic stuff and seems to control the washer engine.
Good luck.

Jun 22, 2008 | 2004 Saab 9-3

1 Answer

Windscreen wiper not working


check the switch on the steering usualy it becomes faulty after a while and also your window washers could be blocked but try turning it on if you do not hear a buzzing sound the motors needs to be replaced.

May 21, 2008 | Mitsubishi Colt Cars & Trucks

Not finding what you are looking for?
2002 Jaguar X-Type Logo

4,316 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jaguar Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21936 Answers

Raygin
Raygin

Level 2 Expert

322 Answers

yadayada
yadayada

Level 3 Expert

60667 Answers

Are you a Jaguar Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...