Question about Acura Integra

1 Answer

There is a miss when first accelerate then slight lost in power feels like it wants to shut off. temp and gas guage not working properly?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 61 Answers

Check distributor cap and rotor for corrosion,replace in pairs

Posted on Aug 12, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000 acura tl coolant fan after fluid change


New thermostat, installed, saw, new coolant made a little mess filling reservoir, (normal) checked fan fuse for some reason, and condenser fan fuse (xxx ?:), and temp guage, is slightly lower on gauge (than normal?) (disconnected xxxx? quit? a bit? to get to thermosta?.t no dash warning lights have a feeling I popped a relay.

Answer:

ok, you did a coolant service with STAT,

and it failed.

tell us what works right and wrong, symptoms only.

over heating? parked, (fan never comes on)? as it hits 225F?

under heating? ( fan stuck on , up North can cause huge cold engine)

dash gauge stuck low. (thermostat wrong heat range 180f is best. see FSM for spec. on this temp. spec..

Dash guage varies.? oddly (air in system)?

Dash gauge too high.? (Stat put in upside-down or bleed hole (jiggle) not UP side. higher side of mount , trapping air.)

Does something wrong happen only driving?

leaks?

does cap on rad hold 12-14psi pressure, hot.?

if car has fan belts, are they tight? (for sure water pump does)

Nov 19, 2013 | 1994 Honda Civic

2 Answers

The gas guage and temperature guage in my 02 cavalier are not working properly. half of the time the temp guage stays below 40 and will not go up and when i fill up the car and start it the gas guage will...


Hi, take the connector off the temp sensor, turn the key on, and have someone watch the gauge while you insert a paperclip to short the terminals together inside the connector. If the gauge goes from one extreme to the other when the terminals are connected, the cluster is probably OK. It may just be that both sensors are bad.

temp sensor location, 2.2 liter engine:
jturcotte_1822.gif


2.4 liter engine:
jturcotte_1823.gif

Jun 11, 2011 | 2002 Chevrolet Cavalier Coupe

1 Answer

My speedometer,Tach, Gas guage, temp guage, windows all lost.


That smoke came from some wires that shorted and melted. Take the car immediately to a shop and fix the wiring loom, it can burst into flames at any minute now.

Jul 02, 2010 | 1995 Honda Accord

2 Answers

1989 tbi chev. 5.7 missing or trying to flood with


Try your coolant temp sender, if it's bad the computer thinks it's running cold all the time, therefor giving it more gas.

Oct 26, 2009 | 1989 Chevrolet C1500

1 Answer

97 transport 3.4 engine- New radiator, thermostat,temperature sensor, water pump and new low coolant level sensor. Temperature guage goes to 260 degrees but engine does not over heat. Bled air from cooling...


Are your cooling fans working? that will definately be a problem if not working. if they are working shut car off and feel the radiator is it the same temp all over or is it hot in only top or one smaller area. if you do not have same temp feeling on all of radiator your radiator may be plugged.

Oct 09, 2009 | 1997 Pontiac Trans Sport

1 Answer

Gas guage and water temp gauge do not work clock works alt works oil works guages work just not gas and water temp ?????


On the rear of the instrument cluster there should be a resistor. This is how the fuel and temp guages are limited to a certain voltage decreasing the power to them so that they dont burn out. These (voltage limiters) resistors are available seperately from the dealership.

Oct 04, 2009 | 1987 Jeep Wrangler

1 Answer

Truck acts like it has a miss but maybe it's something else-p


I got a 1995 1500 was doing the same thing just a slite miss i put a plate under the throutle body to lift it away from the intake thinking the heat might have been vaporising the fuel like vapor lock. Also when i did this i found the gasget under the throutle body was broke and was leaking vacume and that was the reason it was missing. I still put the plate or spacer on and it did help my gas milage slightly.

Mar 26, 2009 | 1992 GMC Sierra K1500

1 Answer

Speedometer is jumping all-over


You better check the connector to the speedo and cluster, either you bent a pin or damaged the printed circuit, or the connector is not locked properly.

Nov 06, 2008 | 1996 Ford Mustang

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

102 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acura Experts

yadayada
yadayada

Level 3 Expert

61249 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Acura Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...