Question about 1996 Ford F350 Crew Cab

2 Answers

1989 ford f350 460 gas engine high idle problem unpluged map tps&cold start solenoid truck still runs no differance on idle still high?

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

89 Has EFI not carb. I vote to give you a ZERO!! The problem is more likely the IDLE AIR CONTROL VALVE (no sh!@#) "IDLE"????

Posted on Feb 04, 2009

  • Joe D
    Joe D Oct 23, 2013

    This T-Bird has EFI and it is a 3.8

  • Joe D
    Joe D Oct 23, 2013

    Can you tell me its location?

×

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 167 Answers

HELLO . IT'S SOUND'S LIKE YOU NEED TO REBUILD YOUR CARB.!!! YOU CAN GET SOME GUM OUT CARB, CLEANER.!!! AND TRY THAT.!!! BUT REBULIDING YOUR CARB. IS THE BEST BET.!!!"GOOD LUCK"

Posted on Aug 09, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Motor runs at 4000 rmp when started


1995 Geo Metro. COLD start or HOT started or BOTH?
Does it ever idle down to 800 HOT? (engine temp)>?

Aka:
Geo Metro (later re-branded the Chevrolet Metro), Pontiac Firefly, and Suzuki Swift
which engine, what country???
I will post for USA only !!!!
Auto or stick tranny???
the USA 1995 was the last car to use TBI injection (throttle body)
the LSI option, then had a 4 cylinder. in 1.3Liters.
and works totally differ. than any 1.0L
answsering for 1.0L

Have you inserted the Diagnostic jumper wire and looked at the
FLASH codes yet?
choke? on 95? what country is this, ours are not carbs. in 1995.
so post country. ours are all EFI in USA.
3 cylinder? 1 liter? or which engine/?
on any USA Metro, 1L , when first started, it has 2 valves. to control IDLE, (cold , is iAC) hot is ISC, The cold start valve opens farther the colder it is (how cold was it). but usually is limited to about 2000 rpm
max.
this engine, TBI, uses a MAP to control fuel mixtures, and
any air leaks (aka; vacuum leaks) what so ever, will cause too fast idle.
so on MAP cars, you get to find out what is leaking AIR.
1995 has the new better , idle control speed motor, (ISC)
this can be stuck open.
that new TPS, did you do the calibration correctly?
it must set right. or idle will never be controlled.
finding the cause, takes hard work, and hands on testing
A/C fast idle broken
A/T transmission fast idle, device, broken.
Air leaks (add huge list of possibles and cracked hoses here)
Throttle stuck
ISC or IAC bad.
very hands on to find this, done many.
TPS on indexed corrrectly or not calibrated.

Jan 28, 2014 | 1995 Geo Metro

1 Answer

I have a 1989 ford bronco with a 302 that ideals up and down and dies out when park in red light


A number of things could be the problem here:
  1. Bad plugs - fouled plugs would cause erratic idling
  2. Bad wires - also would cause erratic idling
  3. Bad or worn distributor cap
  4. Bad MAF (Mass Air Flow) sensor
  5. Bad TPS (Throttle Position Sensor - this controls the idling speed under all conditions. A bad TPS would idle fine under certain conditions ie engine cold, engine warm with AC on etc but could be bad when truck is warm and at a stop.

Oct 10, 2011 | 1989 Ford Bronco

1 Answer

I HAVE A 1988 GMC 5.7 V8 PU...IDLES UP & DOWN WHEN COLD...SURGES...NO POWER COLD...RUNS GOOD AFTER IT WARMS UP...NO CHECK ENGINE LIGHT...TIMING CHECKS OK...PARTS ALREADY CHANGED:...COIL-PLUGS-PLUG...


Remove the vacuum lines on the bottom front of the throttle body with the engine off. Check each hose connection with a nail; small screwdriver or a small drill bit. Make sure they are not clogged. If they are clean them out carefully. If they are not clogged, then check to make sure the vacuum lines aren't obstructed. I refer to your idling up and down as hunting. Reconnect the vacuum lines and start the engine. If it idles smoothly, your found your problem. Good luck.

Sep 13, 2011 | GMC C1500 Cars & Trucks

1 Answer

03 ford explorer starts and dies


First, this "solution" assumes that the engine starts and runs OK, but will not idle once the key is returned to the RUN position.

A real common cause of that is the Idle Air Control Solenoid (IAC). To see if this is the problem, see if you can keep it running by stepping on the accelerator a little right when it is starting.

NOTE: you don't want to step on it before you start cranking the engine over or you will flood the engine. Also, step lightly, just enough to see if you can keep it "idling".

If you can keep the engine idling this way, then replace the IAC.

If this does not work, try unplugging the MAP Sensor and see if it will start and idle. If it continues to run (idle) with the MAP sensor unplugged, then replace the MAP sensor.

The next thing to suspect if none of the above works is the ignition switch. If it gets this far, post a comment to let me know and I'll post some instructions for testing the circuits for your ignition switch.

May 02, 2011 | Ford Explorer Cars & Trucks

1 Answer

I have a 1989 ford e150 5.0L. have to hold pedal to floor for it to start and it runs ruff and coughs when its running sometimes stalls when driving but will run great at times. oh and idles high and low...


I had an 88 that did something like that, it would idle up and down it seemed to be worse when the engine was cold. It turned out to be the MAP sensor, I never did get a check engine light. A friend of mine had the same truck and we swaped sensors back and forth until we found the problem.

Mar 26, 2010 | Ford E-150 Cars & Trucks

1 Answer

My 1988 7.3 deisel engine will not start in cold weather and very hard to start after using block heater. Glow plugs and system working. No air in fuel lines and return.


After repeated checks I found a faulty temperature censor which allows current to flow to the high idle solenoid and fuel preasure solenoid. It fired up rather quickly and didn't need any starting fluid.
John

Feb 15, 2010 | 1989 Ford F 350

1 Answer

Car starts fine but runs at very high idle &


check your TPS sensor
throttle position sensor

Jan 29, 2010 | 1989 Lincoln Town Car

2 Answers

Throttle/Idle/running problem - wants to run too fast, or stall out


RPM's up and down check EGR valve and sensor. EGR valve and sensor control idle. That's why your getting the surging on rpm's and this could be giving out the other codes. If mass flow was bad car will not start and the same for the map sensor. O2 sensor measures gas and air for right mixer. TPS controls 0-60 speed as in throttle respons.

Apr 28, 2009 | 1989 Pontiac Grand Prix

1 Answer

2.8 motor starts and dies


If the choke is open very far it will start and run for a second then die because its getting to much gas or flooding itself.

Apr 15, 2009 | 1989 Chevrolet Beretta

Not finding what you are looking for?
1996 Ford F350 Crew Cab Logo

Related Topics:

536 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

61249 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...